Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV LG 32LK450 nie wyszukuje programów

reedreedreed 08 Maj 2015 23:02 909 6
  • #1 08 Maj 2015 23:02
    reedreedreed
    Poziom 5  

    Witam.
    Posiadam TV LG LG 32LK450,32 calowy plazmowy z wbudowanym dekoderem DVB-T, nowy zasilacz antenowy, nową antenę oraz nowy kabel antenowy wszystkie mam podłączone, dioda na antenie się NIE świeci nie wiem dlaczego, a jest nówka i nie wyszukuje mi, ani jednego programu, kto wie co jest grane, i jak to zrobić?

    Dziękuję za pomoc.

    Dodano po 4 [minuty]:

    PS. Posiadam 2 anteny i na ani jednej nie wyszukuje programów.

    0 6
  • #2 08 Maj 2015 23:08
    multimediaservice
    Poziom 16  

    Jeśli nie świeci dioda na zasilaczu do wzmacniacza antenowego to najprawdopodobniej jest zwarcie ekranu kabla antenowego z przewodem sygnałowym. Odłącz kabel od wtyczki zasilacza i sprawdź czy dioda świeci. Jeśli tak, to podłącz jeszcze raz zwracając uwagę aby nie było zwarcia na zasilaczu i drugim końcu przy samym wzmacniaczu. Jeśli natomiast po odłączeniu nie świeci dioda na zasilaczu, oznacza to awarię samego zasilacza. Jeśli masz jakiś przyrząd, dokonaj pomiaru napięcia pomiędzy zaciskami kabla antenowego. Powinno być około 12V.

    0
  • #3 08 Maj 2015 23:19
    reedreedreed
    Poziom 5  

    Zasilacz też nówka sztuka.

    0
  • #4 09 Maj 2015 00:04
    niewolno2
    Poziom 39  

    Coś więcej kolega nam powie o tej całej instalacji antenowej i pytanie zasadnicze w jakim celu został zamontowany wzmacniacz antenowy?

    0
  • #5 09 Maj 2015 00:56
    reedreedreed
    Poziom 5  

    Ja nie mam wzmacniacza antenowego. Nigdy nie był Mi potrzebny,

    Mam coś takiego:
    http://www.max4.com.pl/allegro_products/ZASILACZ_ANTENOWY_ELECTRONICS_BIG_3.JPG
    http://www.cyfronika.com.pl/art81/digitmax.jpg

    http://majsterkowo.pl/wp-content/uploads/2012/09/IMG_9205-c.jpg

    Dodano po 15 [minuty]:

    Telewizor przeniesiony z innego pokoju, nigdy nie potrzebowałem wzmacniacza, mieszkam w dobrej lokalizacji, kilkadziesiąt km od odbiornika, nie wiem czy teraz nie ma około 10 km ode mnie.

    0
  • #6 09 Maj 2015 05:50
    niewolno2
    Poziom 39  

    Skoro posiadasz zasilacz antenowy ( w jakim celu został zamontowany ) to musi on coś zasilać i wygląda na to że antena jest ze wzmacniaczem i przy odległości 10km od nadajnika to raczej nie spodziewaj się że będziesz miał poprawny sygnał on jest totalnie za mocny.

    0
  • #7 10 Maj 2015 17:44
    KOCUREK1970
    Poziom 43  

    @reedreedreed
    A jak kable w antenie i w tym zasilaczy podłączyłeś, ze diody się nie świecą - zdjęcie daj i z anteny i zasilacza gdzie wchodzi kabel.

    reedreedreed napisał:
    Ja nie mam wzmacniacza antenowego. Nigdy nie był Mi potrzebny,

    To po co tam zasilacz - kto go tam wstawił, dlaczego?.

    Też mi się wydaje, że ta antena ma wzmacniacz antenowy - i dlatego ten zasilacz.

    reedreedreed napisał:
    mieszkam w dobrej lokalizacji, kilkadziesiąt km od odbiornika, nie wiem czy teraz nie ma około 10 km ode mnie.

    A dokładnie jaki nadajnik, i na jaki nadajnik skierowana jest antena?.

    0