Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Tv PROSONIC 33"-ciemny obraz

lenny67 24 May 2005 17:50 1521 6
  • #1
    lenny67
    Level 16  
    Nie moge sobie poradzić z usterką w tv PROSONIC 33TL5N (chassi-BEKO 7SZ.190-16): wysokie jest,OSD też ,głos jest,brak obrazu-ciemne tło,z eurozłącza też brak obrazu.Podstawiłem scalak-TDA 8843,filtr fali pow.,głowice i nic.Zasilania są ,wszystko do scalaka wchodzi(badałem oscyloskopem) ,ale nie wychodzi nic z niego- R,G,B.Płytka rgb dobra.Może ktoś miał podobną usterkę albo chociaż ma schemat do tego typu?
  • #2
    adam12
    Level 25  
    Zmień wsad
    Podaj procesor głosu też nie ma?
  • #3
    lenny67
    Level 16  
    Głos jest,można wszystko przełączać (programy)i regulować.Procesor-SAA 5563 PS/M3
  • #4
    adam12
    Level 25  
    Spr napięcie na tda8843 n 26 spróbuj ją odłączyć
    Spr ukł przeł elektronicznych sygnału video(jak są)
    Podstaw wsad
  • #5
    lenny67
    Level 16  
    podstawiłem całą pamięć i to samo,wszedłem w tryb serwisowy ,ale tam jest wszystko dobrze poustawiane,przypominam ,że OSD jest, wszystkie napisy są,nie ma tylko obrazu (ciemny ekran),głos jest

    Dodano po 3 [godziny] 6 [minuty]:

    w tym modelu nie ma przełącznika,sygnały z euro wchodzą bezposrednio do tda 8843.
  • #6
    Asqard
    Level 11  
    Korzystając z okazji chcialbym zapytac o pilota do tego odbiornika,poszukuje takowego, moze ktos wie ?