Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SAMSUNG ML 2165W - Swieci czerwona dioda Tonera a dioda statusu i WPS miga

09 Maj 2015 17:12 4137 14
  • Poziom 16  
    Witam.

    Mam problem z drukarką Samsung ML 2165W a mianowicie:
    Po włączeniu zapala się zielona dioda i zaczynają migać po chwili na jakąś sekundę wszystko gaśnie i zaczyna świecić czerwona a zielona i niebieska od WI-fi migać na przemian. Rolki nie pracują i nie widzi tonera. Czy to starego czy tez nowego. Przed awarią mocno się nagrzała obudowa nad otworem wydającym wydruk i były problemy z połączeniem bo nie łączyło jak się chciało tylko był możliwy wydruk w trakcie instalowania oprogramowania na laptopie. Teraz po włączeniu drukarki żeby wyłączyć trzeba wyjąć wtyczkę z gniazdka. Oprogramowanie jest sprzed pól roku. Aha i ręcznie ciężko się obraca silniczek i tak jak by coś przeskakiwało.

    Dodaje jeszcze krótki filmik
  • Poziom 15  
    Sprawdź czy kręci się zespół utrwalania, może wałki się skleiły. Po podłączeniu do komputera nie pokazuje żadnego komunikatu ?
  • Poziom 16  
    Krysik1a napisał:
    Sprawdź czy kręci się zespół utrwalania, może wałki się skleiły. Po podłączeniu do komputera nie pokazuje żadnego komunikatu ?

    Jak recznie ruszam za trybiki to wałki chodzą. A silniczek ani rusz.

    PS.
    Przypuszczam że problem powstał z winy awarii prądu w czasie uaktualniania oprogramowania pokładowego i jak to naprawić.
  • Poziom 15  
    To spróbuj jeszcze raz uaktualnić, na stronie samsunga masz najnowszy firmware, połącz się za pomocą przeglądarki i wgraj od nowa.
  • Poziom 21  
    marek-1983 napisał:
    Krysik1a napisał:
    Sprawdź czy kręci się zespół utrwalania, może wałki się skleiły. Po podłączeniu do komputera nie pokazuje żadnego komunikatu ?

    Jak recznie ruszam za trybiki to wałki chodzą. A silniczek ani rusz.

    PS.
    Przypuszczam że problem powstał z winy awarii prądu w czasie uaktualniania oprogramowania pokładowego i jak to naprawić.


    jesli w czasie aktulizacii pszepad prond, to niedobrze. wiana plyty gluwnej. ponowna aktulizacija niepomoze. jesli umiecie liutowac macie programamtor liub debag kabel, wtenczas mozno zalatwic sprawa.
  • Poziom 16  
    ecoprint napisał:
    marek-1983 napisał:
    Krysik1a napisał:
    Sprawdź czy kręci się zespół utrwalania, może wałki się skleiły. Po podłączeniu do komputera nie pokazuje żadnego komunikatu ?

    Jak recznie ruszam za trybiki to wałki chodzą. A silniczek ani rusz.

    PS.
    Przypuszczam że problem powstał z winy awarii prądu w czasie uaktualniania oprogramowania pokładowego i jak to naprawić.


    jesli w czasie aktulizacii pszepad prond, to niedobrze. wiana plyty gluwnej. ponowna aktulizacija niemomoze. jesli umiecie liutowac macie programamtor liub debag kabel, wtenczas mozno zalatwic sprawa.


    Tylko w które miejsce się podłączyć w drukarce Samsung ML2165W??
  • Poziom 21  
    marek-1983 napisał:
    ecoprint napisał:
    marek-1983 napisał:
    Krysik1a napisał:
    Sprawdź czy kręci się zespół utrwalania, może wałki się skleiły. Po podłączeniu do komputera nie pokazuje żadnego komunikatu ?

    Jak recznie ruszam za trybiki to wałki chodzą. A silniczek ani rusz.

    PS.
    Przypuszczam że problem powstał z winy awarii prądu w czasie uaktualniania oprogramowania pokładowego i jak to naprawić.


    jesli w czasie aktulizacii pszepad prond, to niedobrze. wiana plyty gluwnej. ponowna aktulizacija niemomoze. jesli umiecie liutowac macie programamtor liub debag kabel, wtenczas mozno zalatwic sprawa.


    Tylko w które miejsce się podłączyć w drukarce Samsung ML2165W??


    wyslalem panu na GG informacija
  • Poziom 16  
    Spoiler:
    firmware source address : 0x41800000
    firmware address to be written : 0x22020022
    firmware size : 0x11110010
    main : 0x22222222
    sub : 0x11110011
    image : 0x60222022
    image reserved : 0x11011111
    Can not find sig
    [ POWER ON Booting... ]

    Press any key to execute Monitor Program within 1 sec...
    Loading Kernel...
    New kernel was found...
    checksum is valid
    Run Kernel..
    FW Upgrade JUMP : 40974E00
    RootWriteMonitorProgram : 400220D8
    ramsize= 41125FFF, gsbsize = 40F42058, FreeMemPtr = 40F4139C, FreeMemStart = 40 F4139C
    BOOT Debug is always Enabled!!
    ----------- ARM Control Coprocessor ------------
    Control register = 0x 510ff
    MMU : ON
    Icahe : ON
    Dcahe : ON
    ----------------------------------------------

    Installed Memory = 32MB
    <<< Debug Mode >>>
    <<<LogMsg_PrintOn>>>
    Memory Size Bank #0 , Size : 33554432
    ########################################################
    Total installed Memory Size is 0x02000000 [32.000 MB]
    Total installed Memory Size is 0x02000000 [32 MB]
    ########################################################

    =========== Display MCT =============
    [SegID] [Seg Size] [Seg Addr]
    $FIL 0x 80000 0x41126200
    $MCT 0x 200 0x41126000
    $UEV 0x 20000 0x411a6200
    $CJL 0x c00 0x411c6200
    $CTS 0x 80000 0x411c6e00
    $PCN 0x 600 0x41246e00
    $ENG 0x c00 0x41247400
    =====================================
    <Winbond W25Q64>
    [*pulManufacturerID][000000EF]
    [*pulManufacturerID][00000040]
    [*pulManufacturerID][00000017]
    [Size][0x00800000]
    SrcAdd = 41ff8a00, DestAddr = 411bec00

    0x47 0x56 0x33 0x58 0x00 0x00 0x00 0x04 0xa6 0x34 0x01 0xc4 0x00 0 x01 0x00 0x04
    0x00 0x00 0x19 0xdc 0x00 0x05 0x00 0x10 0x5a 0x37 0x44 0x33 0x42 0 x38 0x47 0x43
    0x37 0x42 0x30 0x31 0x36 0x4d 0x4a 0x00 0x00 0x06 0x00 0x80 0x00 0 x00 0x00 0x00
    0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0 x00 0x00 0x00

    BB Item Count new = 452, old =452
    !! UEV Used Size = 8120
    BB_ReadOnlyDataCheckSum OK!!
    BB_GetBBReadOnlyData ID = 5, Size = 16, DataPtr = 5A 37 44 33 42 38 47 43 37 42 30 31 36 4D 4A 00
    BB_GetBBReadOnlyData ID = 8, Size = 4, DataPtr = 00 00 00 00
    BB_GetBBReadOnlyData ID = 9, Size = 4, DataPtr = 00 00 00 00
    BB_UpdateReadOnlyBBData OK!!
    Not Support FM
    [LogMsg_Config] NV value(0x0)
    LogMsg Error
    LogMsg_PrintOff
    <<<LogMsg_EngPrintOff>>>
    Skip DSAI...
    CTS Size = 7664 : Bluejay_W EP V2.51
    CTS Size = 3300 : Bluejay_W FUSER V0.14
    CTS Size = 1092 : BlueJayW PRINT v6.0
    CTS Size = 28984 : Bluejay_W TR V2.51
    Platform Initialized ......
    Model Code : ML2165W
    Main Kernel F/W Version : V3.00.01.99
    Main Kernel F/W Date : Mar-01-2014
    Basic Board
    Model ID : ML2165W
    Country Code = 1a
    [IDS] Total Segment Size = 200176 Bytes
    <<<HAL_InitWDT>>> WatchDog Initialized !!!
    Check PowerOn Mode PBA Port 0 ---- ( GPIO_Ctrl - 0xffffffff GPIO_Dir - 0xffffff fb GPIO_In - 0x1f7fa )
    Check PowerOn Mode PBA Port 1 ---- ( GPIO2_Ctrl - 0x1d3f GPIO2_Dir - 0xffffead3 GPIO2_In - 0xfe0f )
    ################### Normal Mode Start##########################
    [SM] SM_ChangeCountry C(0) MC(0), BC(0), BMC(0), SC(1), SBC(1)
    [JMDB] Memory Clear Mode [1]
    [JMDB] Memory Clearing Stage... [ 0%]
    BB_CheckTotalBroken() = FALSE
    [JMDB] Memory Clearing Stage... [100%]
    BB_CheckTotalBroken() = FALSE
    AccountSS Memory Clear Mode [1]
    BB_CheckTotalBroken() = FALSE
    AccountSS Memory Clearing Completed
    [BB] Reset BB Mark
    [APO] PSM_StopAPOTime
    [APO] BB_CON_APO_ENABLE: 1
    [APO] BB_CON_APO_TIME: 120 Mins, 3600000 2ms Ticks
    [APO] PSM_APO_Initialize: Enable[1][120 Mins][3600000 2ms Ticks]
    [JQ] Initialize--------------------?????
    [JQ] JQ_EnvInitialize BB_JM_JOB_ID(312) fResult(1)
    [JQ_Initialize]---initialized---
    <<<<< Installed FJM Resource Count = 4 >>>>>
    HNDL [StringID] M O C G S C V D S
    00 - - - - - - - - -
    01 PrintNormal O O O O O - O - O
    02 ReportEmul O O O O O O O O O
    03 DirectPrint O O O O - - - - -
    04 FilePrint O O O O - - - - -
    Create JMUT Task
    [UIAdmin]PRD_ITEM_WLAN_MODULE: Get PRD data failed
    [UIBE] OPE Button Driver is created
    [UIBE] Register Handle (1)
    [UIBE] Register Handle (2)
    [UIBE] Register Handle (3)
    USB_Config_GetVendorID[4e8][4]
    [UIDS] UIDS_DeviceStatusWatch DSAI_ID(0x00ff0152), OV(0x00000000), NV(0xffffffff )
    [UILED] UILED_mainTask : All LED Off
    [UILED] Kind(5), Blink(1), Color(4)
    [UILED] Kind(7), Blink(1), Color(5)
    [UILED] Kind(6), Blink(1), Color(4)
    [UILED] Kind(0), Blink(1), Color(3)
    [UILED] Kind(0), Blink(3), Color(1)
    [SPI_SFR_CTRL0 = 0x34000000]

    [SPI_SFR_SCKCYC = 0x00030003]

    [WLAN] FW : Wi-Fi Direct

    [WLAN] NVRAM : SEC

    =====Initializing MAC Driver =====

    <<<ConMAA_RegisterItems>>>
    Add [USB_DeviceID]
    BB_CheckTotalBroken() = FALSE
    BB_CheckTotalBroken() = FALSE
    [ConSSAdmin] ConAdmin_EcoPrnSetMode (Req=0x0)(UI Mode=1)
    [ImTMAA_RegisterItems] Started...
    [ImTMAA_RegisterItems] Register <Jig Decoder Function>.
    [RptMAA] MAA Symbol Registered
    [MAA] Register Parser Entry to ConSS [ PBATest ] PBATest_CompEntry
    ===========================================
    Subsystem Initialization Time
    ===========================================
    JMSS Init-OK(28msec)
    UISS Init-OK(14msec)
    SCNSS is not installed
    IMTSS Init-OK(8msec)
    PRNSS is not installed
    RIPSS is not installed
    FAXSS is not installed
    PHNSS is not installed
    CONSS Init-OK(7144msec)
    RPTSS Init-OK(4msec)
    MSCSS is not installed
    TESTSS Init-OK(4msec)
    AAASS Init-OK(0msec)
    REGSS is not installed
    DIAGSS is not installed
    -------------------------------------------
    # Platform - 0msec
    # System Total(Root~SubsysEnd)- 7370msec
    -------------------------------------------
    ================================================================================ ==================
    Display MST
    [SegID] [Handle] [SegSize] [BlockSize] [TotBNO] [TAllocBNO] [TFreeBNO] [TLargeBN O] [VM] [Start]

    $ONS 8 0x00200000 64 32768 26441 6327 628 1 0 0x41248000
    $IPC 9 0x00001000 64 64 0 64 6 4 0 0x41448000
    $ATM 10 0x00001900 64 100 2 98 9 8 1 0x41449000
    $BBD 11 0x00001C40 1 7232 7232 0 0 0 0x4144A900
    $BBR 12 0x00005000 1 20480 20480 0 0 0 0x4144C540
    $BOL 13 0x00000740 64 29 0 29 2 9 0 0x41451540
    $BNL 14 0x00000740 64 29 0 29 2 9 0 0x41451CC0
    $JQQ 15 0x0000A1C0 64 647 0 647 64 7 1 0x41452440
    $JMP 16 0x00032000 64 3200 0 3200 320 0 0 0x4145C600
    $UCH 17 0x00001000 64 64 0 64 6 4 0 0x4148E600
    $UJS 18 0x00019000 64 1600 0 1600 160 0 0 0x4148F600
    $UDS 19 0x00001000 64 64 0 64 6 4 0 0x414A8600
    $ULE 20 0x00019000 64 1600 0 1600 160 0 0 0x414A9600
    $CAS 21 0x00040000 64 4096 30 4066 406 6 0 0x414C2600
    $CNS 22 0x00200000 64 32768 7116 25652 2565 2 0 0x41502600
    $PJL 23 0x00000AF4 1 2804 2780 24 2 4 0 0x41702600
    $IDS 24 0x00030DF0 1 200176 200112 64 6 4 0 0x417030F4
    $CMP 25 0x0000FFC0 64 1023 0 1023 102 3 0 0x41733F00
    $IMT 26 0x00040FC0 64 4159 0 4159 415 9 0 0x41743F00
    $RPT 27 0x0000EFC0 64 959 0 959 95 9 0 0x41784F00
    $HPS 69 0x0084A5C0 64 135831 0 135831 13583 1 0 0x417B5A40
    ================================================================================ ==================
    =========================================
    Check remained memory in region #0 (0x1126000)
    rnid : 0x0
    Remained RN#0 region : 0xb6a00 - 748032
    =========================================
    [UIDS] UIDS_DeviceStatusWatch DSAI_ID(0x00ff0163), OV(0x80ff0000), NV(0x80ff0001 )
    [UIDS] DSAI ID (0x00ff0163), Attribute(0)
    [UIDS] APS(1)
    [UIDS] UIDS_SetWirelessStatus-->(0xffffffff)/(0xff0157)
    [UIDS] UIDS_SetWPSMode-->(0xffffffff)/(0xff0156)
    [UILED] Kind(3), Blink(1), Color(1)
    [UILED] Kind(5), Blink(1), Color(4)
    [UILED] Kind(7), Blink(1), Color(5)
    [UILED] Kind(6), Blink(1), Color(4)
    [UILED] Kind(0), Blink(4), Color(1)
    [UILED] Kind(7), Blink(4), Color(5)
    [UILED] Kind(5), Blink(4), Color(4)
    [UILED] Kind(6), Blink(4), Color(4)
    ===================================================
    | FW Version : V3.00.01.99 Mar-01-2014 |
    ===================================================
    JQ Recovery Time RJL : 0 ms
    JQ Recovery Time Release SJL : 2 ms
    JQ Recovery Time Release DJL : 0 ms
    JQ Recovery Time Garbage File Delete : 0 ms
    JQ Total Recover Time : 10 ms[WLANDRV] started WLANDRV_V1.05.00

    ======NICCON Init Finish!!=========


    ====== Network Ready ======
    BCM Firmware Version : wl0: Aug 23 2011 11:19:00 version 4.220.39
    WLAN_BCM_GetVndr : 00:15:99:bd:a1:51

    dhd_cdc.c,310: dongle_error cmd 263,len 12, (-23) [Unsupported][ERROR][WLAN_BCM_ main.c][1884] (WLAN_BCM_ioctl) return is error(ffffffe9), cmd=263
    1 2 3 4 5 6 7 8 9 10 11 12 13

    RJI: Wait msg qMT1900 Task Mode is 1

    <<<IDS_IF_GetMarginRange>>> ERROR... Check Interface Function of ([PrnSpec]GetMa rginRange)
    <<<IDS_MakeCommonMarginXML>>> L(26281) ERROR... Return Value of IDS_IF_GetMargin Range()
    <<<IDS_IF_GetMarginRange>>> ERROR... Check Interface Function of ([PrnSpec]GetMa rginRange)
    <<<IDS_MakeCommonMarginXML>>> L(26326) ERROR... Return Value of IDS_IF_GetMargin Range()
    [IDS] Number Of Available Nodes (130/500)WLAN_BCM_P2P_Initialize 158
    DISCONNECTED -> CONNECTING
    CONNECTING -> ADDRESSING

    [PSM] Mode Refresh - 1 [P2P] Reinitialized P2P configuration

    ======WSD Init Finish!!=========

    ADDRESSING -> CONNECTED
    [ipcom_drv_wifi_eth_create] called !
    [ipcom_drv_wifi_eth_create] ETH : 02:15:99:AA:4F:A5 !
    [ipcom_drv_wifi_eth_create] success to create wl0

    [psos_drv_wifi_eth_ioctl] called with command = 0x20040364
    [psos_drv_wifi_eth_ioctl] case IP_SIOCXOPEN

    [psos_drv_wifi_eth_ioctl] called with command = 0xC0041369
    psos_drv_eth_ioctl case default

    [psos_drv_wifi_eth_ioctl] called with command = 0x80081701
    [psos_drv_wifi_eth_ioctl] case IP_SIOCXADDMULTI
    [psos_drv_wifi_eth_ioctl] ni_ioctl returned 0x00000000

    [psos_drv_wifi_eth_ioctl] called with command = 0x80081701
    [psos_drv_wifi_eth_ioctl] case IP_SIOCXADDMULTI
    [psos_drv_wifi_eth_ioctl] ni_ioctl returned 0x00000000

    [psos_drv_wifi_eth_ioctl] called with command = 0x80081701
    [psos_drv_wifi_eth_ioctl] case IP_SIOCXADDMULTI
    [psos_drv_wifi_eth_ioctl] ni_ioctl returned 0x00000000

    [psos_drv_wifi_eth_ioctl] called with command = 0xC0041369
    psos_drv_eth_ioctl case default
    [UPNP_IF_Refresh] 1
    [UPNP_IF_Refresh] 2
    [mt1900_restart] start
    [UPNP_IF_Refresh] 3

    [psos_drv_wifi_eth_ioctl] called with command = 0x80081701
    [psos_drv_wifi_eth_ioctl] case IP_SIOCXADDMULTI
    [psos_drv_wifi_eth_ioctl] ni_ioctl returned 0x00000000

    [psos_drv_wifi_eth_ioctl] called with command = 0x80081701
    [psos_drv_wifi_eth_ioctl] case IP_SIOCXADDMULTI
    [psos_drv_wifi_eth_ioctl] ni_ioctl returned 0x00000000

    [PSM] Mode Refresh - 1
    [PSM] Mode Refresh - 1



    Jest coś takiego po podłączeniu kabla

    Dodano po 1 [godziny]:

    firmware source address : 0x41800000
    firmware address to be written : 0x000
    firmware size : 0x10110010
    main : 0x
    sub : 0x11110001
    image : 0x600
    image reserved : 0x10011111
    Can not find sig
    [ POWE ON Booting... ]

    Press any key to execute Monitor Program within 1 sec...

    <CPU:300Mhz AM:100Mhz SysClk:100Mhz >

    ----------------------------------------------------------------
    STAT-UP MODE : Monitor Program
    Boot into pOBE+ like stand-alone mode
    [Type 'help' to see command info.]
    Version : BLUEJAY-W SEC Ver.0.11 01-01-5
    ----------------------------------------------------------------
    Do you want to download from external port?[N] : N

    pOBE+> fl

    un Firmware Upgrade Mode...
    Flash Data Download Address : 0x41800000

    ===============================
    Start flash_writer
    ===============================
    firmware source address : 0x41800000
    firmware address to be written : 0x00000000
    firmware size : 0x00000000
    main : 0x00000000
    sub : 0x00000000
    image : 0x00000000
    image reserved : 0x00000000
    Can not find sig

    Download Image from PC
    {
    eady to download from Parallel/Usb/Serial (0x41800000)
    -------------------------
    Link ID : [4F5481A]
    -------------------------
    USB download


    Dalej jak na razie stoi bo nie wiem gdzie szukać oprogramowania......
  • Poziom 21  
    marek-1983 napisał:
    Dalej jak na razie stoi bo nie wiem gdzie szukać oprogramowania......


    wyslalem panu oryginal na GG
  • Poziom 16  
    SAMSUNG ML 2165W - Swieci czerwona dioda Tonera a dioda statusu i WPS miga


    Gdzie tego szukać ? Ew. mógł by ktoś przetłumaczyć ?

    Moja łytka:
    SAMSUNG ML 2165W - Swieci czerwona dioda Tonera a dioda statusu i WPS miga SAMSUNG ML 2165W - Swieci czerwona dioda Tonera a dioda statusu i WPS miga
  • Poziom 21  
    marek-1983 napisał:
    SAMSUNG ML 2165W - Swieci czerwona dioda Tonera a dioda statusu i WPS miga


    Gdzie tego szukać ? Ew. mógł by ktoś przetłumaczyć ?

    Moja łytka:
    SAMSUNG ML 2165W - Swieci czerwona dioda Tonera a dioda statusu i WPS miga SAMSUNG ML 2165W - Swieci czerwona dioda Tonera a dioda statusu i WPS miga


    Peremycka na obratnoj storone- przetłumaczenie: mościk na drugiej stronie.
  • Poziom 16  
    To teraz pozostaje pytanie w którym miejscu....... ???
  • Pomocny post
    Poziom 21  
    marek-1983 napisał:
    To teraz pozostaje pytanie w którym miejscu....... ???


    debag kabel podłączacie TX,RX,GND, a mościk stawiacie z drugiej strony,przewrócić na druga stronę, tak jak pokazano na pana zdjęciu, i tam postawić mościk.
  • Pomocny post
    Poziom 37  
    Drukarka skonczyla na moim warsztacie.
    Zrobilam wedlug tego poradnika za pomoca tego programatora.
    Przypuszczam ze debug cablem tez by zadzialalo gdybysmy zauwazyli ze drukarka ma nieco inna plytke i firmware z rodziny 3 a nie 1 jak w poprzednich poradnikach.
    Drukarka drukuje.
  • Poziom 16  
    I to było rozwiązanie problemu