Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

altivar 31 - na wyjściu 3f falownika nie ma napiecia

damianox40 09 May 2015 17:29 3444 20
  • #1
    damianox40
    Level 10  
    Witam próbuję naprawić maszyne w której zamontowany jest falownik altivar 31.Ma on za zadanie regulacje prędkości silnika i jest problem bo na wyjsciu falownika nie mam napiecia. czy ktos mógłby mi podpowiedziec jaka moze byc tego przyczyna ewentulanie podac jakis schemat jak to naprawic bądź poprawnie podłączyc? z góry dziekuje
  • #2
    kosmos99
    Level 38  
    Trochę mało informacji. Pytanie podstawowe to czy prawidłowo są podłączone sygnały sterujące i czy jest prawidłowo zaprogramowany?
  • #3
    mariusz.s
    Conditionally unlocked
    napisz chociaż co jest na wyświetlaczu. Jaki jest komunikat, jeśli nie masz wyświetlacza sprawdź jego konfigurację , i połączenie silnik - falownik.
  • #4
    damianox40
    Level 10  
    na wyswietlaczy pojawia sie "rdy" a gdy uruchomie maszyne to pojawiają sie cyfry z tego co pamietam to "49" chyba . ta maszyna normalnie działała wczesniej . uwazacie ze przywrócenie do ustawien fabrycznych i zaprogramowanie dało by cos?

    Dodano po 2 [minuty]:

    połączenie elektryczne musi byc dobre bo nic nei zmieniałem a tak jak wczesniej pisałem maszyna wczesniej działała bez zarzutu . później zaczeła przerywac az staneła całkowicie. w całym układzie od strony elektrycznej sprawdziłem i wszystko działa poprawnie

    Dodano po 2 [minuty]:

    Jezeli miałby ktos schemat dla pewnosci jak go poprawnie podłaczyc elektrycznie razem z sygnałami sterującymi to byłbym wdzieczny
  • #5
    Ryszard49
    Level 37  
    Jeśli przemiennik wyświetla status [Gotowy] (rdy) i odmawia komendy „start”, sprawdź czy nie ma zwarcia na linii zasilającej 10V oraz
    sprawdź połączenia wejść AI1 i AI2 oraz połączenie do konektora RJ45 (komunikacja).
  • #6
    mariusz.s
    Conditionally unlocked
    jeśli komunikat wyświetla status gotowości , to już nie jest źle.Sprawdź jak się zmienia napięcie na wejściach sterujących. Napisz co to jest to 49 , częstotliwość , obroty czy coś innego, i czy nie pojawia się napięcie na wyjściu nawet na chwilę?Pozatym nie wyświetlany jest żaden błąd?
  • #7
    gervee
    Automation specialist
    Masz tam sterownik PLC czy sam falownik? Sterowanie falownikiem odbywa się z przycisków (wejść) czy przez sieć? Prędkość zadawana jest z potencjometru (wyjścia AO sterownika) czy przez sieć?
    Dobrze byłoby gdybyś z podręcznikiem konfigurowania falownika przejrzał ustawienia parametrów falownika - skąd masz ustawione sterowanie i zadawanie prędkości.
  • #8
    Maly
    Level 31  
    damianox40 wrote:
    na wyswietlaczy pojawia sie "rdy" a gdy uruchomie maszyne to pojawiają sie cyfry z tego co pamietam to "49" chyba . ta maszyna normalnie działała wczesniej . uwazacie ze przywrócenie do ustawien fabrycznych i zaprogramowanie dało by cos?


    Wygląda na to, że falownik jest ok, sterowanie się przełącza a pracę - cyfry 49 (zapewne częstotliwość wyjściowa)
    Mierzyłeś napięcie na wyjsciu w momencie gdy pojawia sie "49" Jak nie ma to uszkodzony stopień końcowy falownika

    Skoro nie kręci silnikiem to kilka możliwości:
    Silnik zablokowany?
    Stycznik pomiędzy silnikiem i falownikiem jest? załączony?
  • #9
    damianox40
    Level 10  
    zakładam ze 49 to częstotliwość napiecia. jestem zielony w tego typu automatyce wiec duzo łatwiej by mi było wyjasnic wszystko mając jakis schemat podłączenia. napiecie nie pojawia się nawet na chwile na wyjsciu falownika regulacja odbywa sie za pomocą potencjometru.silnik jest sprawny i nie jest zablokowany bo lekko chodzi gdy obracam ręką. a stycznika nie ma pomiędzy falownikiem a silnikiem. podejde jutro do tej maszyny i rozrysuje schemat jak to jest aktualnie podłączone moze bedzie łatwiej zlokalizowac usterke

    Dodano po 2 [minuty]:

    gervee wrote:
    Masz tam sterownik PLC czy sam falownik? Sterowanie falownikiem odbywa się z przycisków (wejść) czy przez sieć? Prędkość zadawana jest z potencjometru (wyjścia AO sterownika) czy przez sieć?
    Dobrze byłoby gdybyś z podręcznikiem konfigurowania falownika przejrzał ustawienia parametrów falownika - skąd masz ustawione sterowanie i zadawanie prędkości.


    a skąd taki podręcznik konfigurowania moge wziąć?? nie posiadam takowego
  • #11
    gervee
    Automation specialist
    Najsensowniej byłoby gdybyś z posiadaną dokumentacją spisał ustawienia falownika i podał je. Jeśli masz kabel to można użyć oprogramowania SoMove Lite, którym można odczytać ustawienia falownika.

    Popatrz co masz podłączone do listwy L1 i czy po podaniu +24V na L1 falownik startuje.
    To 49 na wyświetlaczu zmienia się po przekręceniu potencjometru (świeci ciągle czy miga?).

    Na R1A i R1B masz sygnalizację błędów falownika (w zależności od konfiguracji). Czy tam coś się zmienia?
  • #12
    damianox40
    Level 10  
    Panowie po długiej przerwie spowodowanej delegacją przesyłam co udało mi się uzyskac w sprawie mojego urządzenia

    Dodano po 1 [minuty]:

    altivar 31 - na wyjściu 3f falownika nie ma napiecia altivar 31 - na wyjściu 3f falownika nie ma napiecia

    Dodano po 26 [sekundy]:

    altivar 31 - na wyjściu 3f falownika nie ma napiecia

    Dodano po 1 [minuty]:

    dostęp do niego będę miał w tym tygodniu czyli za jakies dwa dni i robie ostatnie podejście do próby uruchomienia tego urządzenia wiec prosiłbym o jakies rady
    i dzieki za dotychczasowe rady jak i materiały
  • #13
    kosmos99
    Level 38  
    Możliwe, że problem jest z obwodem Stopu, spróbuj na krótko zewrzeć zaciski od stopu i zobaczyć jak się zachowa.
  • #14
    damianox40
    Level 10  
    o tym nie pomyslałem ale spróbuje na pewno

    Dodano po 1 [minuty]:

    a orientuje się ktoś gdzie mozna odbyc szkolenie z tego typu przemienników ? i jaki to jest koszt bo zauwazyłem ze bardzo duzo mozliwosci daje taki przemiennik
  • #15
    kosmos99
    Level 38  
    Nie ma już tej firmy (TELEMECANIQUE), przejął ją Schneider, ale wątpię, żeby były z tego szkolenia.

    Dodano po 34 [sekundy]:

    Siedziba Scheider-Electric jest w W-wie więc może tam.
  • #16
    damianox40
    Level 10  
    a tak na przyszłosc mozecie podac namiary kogos kto zajmuje sie przemiennikami tego typu jakas w miare niedroga firma badz osoba prywatna bo w wiekszosci urzadzen mamy to zastosowane a nie ma kogos kto sie na tym dobrze zna
  • #17
    Maly
    Level 31  
    A potrzebujesz je naprawiać, czy uruchamiać. Ja już kilkanaście takich uruchomiłem ,i nie uważam, że potrzeba do tego jakichś specjalnych szkoleń. Sposób sterowania ustawia się w parametrach.
  • #18
    Pritend
    Level 19  
    Witam

    Na zdjęciu zaznaczyłeś odejście na silnik. Co przez to rozumiesz? Aby uruchomić ten przemiennik trzeba z zacisku +24V podać sygnał na IL1. Trzeba też ustawić częstotliwość minimalną. Po wyjęciu z pudełka ta wartość jest ustawiona na zero. Zacisk +24V i IL1 nie mogą być zwarte na stałe ponieważ falownik nie wystartuje po załączeniu napięcia. W parametrach była opcja aby to wyłączyć ale w tym momencie nie pamiętam jaki to parametr. Jeżeli zamknięcie obwodu następuje przez stycznik to być może styk stycznika jest sklejony i w tym wypadku urządzenie nie zadziała.
  • #19
    damianox40
    Level 10  
    potrzebuję go naprawic bo on juz działał wczesniej tylko cos sie stało i nie działa... znaczy udało mi sie dzisiaj zrobic ze wystartował ale chodził bardzo wolno a regulując potencjometrem na wyswietlaczu częstotliwosc sie zmieniała a silnik chodził dalej z jedną prędkoscią .... maszyna działa na tej zasadzie ze załączam dmuchawe i później nalezy dołączyc silnik który obraca mieszalnikiem .. dmuchawa działa a gdy próbuje załączyc mieszalnik to wyskakuje mi komunikat dCb i zaraz znika
  • #20
    Firstcrysis
    Level 2  
    Witam,

    Dcb oznacza, że na LI1 już nie ma sygnału i silnik kończy hamować.
    Na początek bym odłączył potencjometr i ręcznie bym zwierał styki +24 i LI1 i zmieniał LSP w SET dzięki czemu można sprawdzić działanie falownika. Jeśli nie będzie reagował to bym przywrócił ustawienia fabryczne i przetestował jeszcze raz - jeśli pomoże to trzeba będzie ustawić ponownie A, RPM i COS silnika.

    Pozdrawiam.
  • #21
    gervee
    Automation specialist
    Po pierwsze dokumentacja w rękę - bez niej nie będziesz wiedział co się z urządzeniem dzieje. Na spokojnie, krok po kroku przejdź etap konfiguracji napędu.
    Po drugie tak jak sugeruje poprzednik spróbuj przywrócić konfigurację fabryczną i ustawić sterowanie ręczne (zadawanie prędkości choćby z klawiatury/pokrętła).
    Jeśli działa to ustawić na zadawanie tak jak ma być (z zewnętrznego potencjometru?).