Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zapomniałem hasła do Gargoyle.

Delsenito 09 May 2015 21:56 3405 6
  • #1
    Delsenito
    Level 2  
    Witam.
    Jaki¶ rok temu wgrałem do mojego routera (TP-LINK TL1043ND v2) oprogramowanie Gargoyle. Teraz nie pamiętam hasła które ustawiłem. Słyszałem o opcji Failsafe ale w TL1043ND v2 chyba nie jest obsługiwana. Czy hasło można gdzie¶ znale¶ć w backupie? Proszę o jasne poinstruowanie, gdyż nie znam się na tym dobrze. Pozdrawiam.
  • #2
    DejayPablo
    Level 15  
    Delsenito wrote:
    Witam.
    Jaki¶ rok temu wgrałem do mojego routera (TP-LINK TL1043ND v2) oprogramowanie Gargoyle. Teraz nie pamiętam hasła które ustawiłem. Słyszałem o opcji Failsafe ale w TL1043ND v2 chyba nie jest obsługiwana. Czy hasło można gdzie¶ znale¶ć w backupie? Proszę o jasne poinstruowanie, gdyż nie znam się na tym dobrze. Pozdrawiam.


    a nie korzystałe¶ z hasła domy¶lnego przy konfiguracji?
  • #3
    jimasek
    Moderator of Networks, Internet
    Reset do ustawień fabrycznych i ponowna konfiguracja.
  • #4
    Heinzek
    Network and Internet specialist
    W backupie hasło powinno być tylko będzie ono w postaci zaszyfrowanej.

    Plik /etc/shadow
  • #5
    Delsenito
    Level 2  
    @dejaypablo od razu je zmieniłem.
    @jimasek Chciałbym tego unikn±ć.
    @Heinzek Zaraz tego poszukam.
    Dzięki panowie za pomoc.
  • #7
    Delsenito
    Level 2  
    @kocurek1970
    routerpassview nie obsługuje TP-LINK TL-WR1043ND v2.