Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

A300-24X - Biały ekran podczas instalacji systemu

10 Maj 2015 17:34 1818 16
  • Poziom 17  
    Witam
    Pacjent to Toshiba Satellite A300. Podczas instalacji systemu gdzieś w okolicy 20% obraz zmienia się na biały i tak pozostaje. Instalacja przeprowadzana z usb oraz z płyt cd bez efektu. Zainstalowany najnowszy bios. Sprawdzone pamięci i dysk. Laptop się nie przegrzewa, po uruchomieniu live windows xp i ponad godzinnym testowaniu. Sprawdzane również na innym monitorze bez zmian. Na live cd wszystko ok. Po zmianie koloru obrazu na biały a) cały czas miga dioda od pendriva, czyli jakiś odczyt jest b) nie czyta płyty cd, ale możliwe, że akurat instalka czekała na potwierdzenie kolejnego kroku. Czy bezpośrednią przyczyną może być uszkodzony układ graficzny czy jest szansa na usterkę innego elementu?

  • Poziom 43  
    striker1990 napisał:
    Sprawdzane również na innym monitorze bez zmian

    Monitor podłączony i włączone klonowanie obrazu z matrycy czy przełączone tylko na zewnętrzny monitor?
  • Poziom 17  
    Przełączone na zewnętrzny monitor.
  • Spec od monitorów
    Podłacz kartę Post i podaj wynik.

    Ten model Link_ a300-24x to platforma Inventec Robson na chipset GM45
    - jeśli masz napisy na MB w stylu PT10 6050A21xxxxx-MB-A02
    - gdzie xxxxx: 70201/ lub 69901 /
    - lub PT10G 6050A2171501-MB-A03 Link_ elvikom
    - lub ...... (podaj swoje nr.)

    p.s
    Jak masz "biały ekran" zrób pomiary na LVDS
    Link_ inventec_potomac

    Cytat:
    Na live cd wszystko ok.

    Działa i masz obraz na matrycy/ monitorze zewnętrznym ?
    ** bez "białego ekranu"

    A300-24X - Biały ekran podczas instalacji systemu
  • Poziom 17  
    Obraz na livie WinXp/Ubuntu działa ok.
    Pomiary pod koniec tygodnia.
    Dzięki.
  • Poziom 17  
    Hej,
    wykonałem pomiary na złączu CN6 po zapaleniu ekranu na biało (do końca nie jestem pewien czy dobrze ponumerowałem piny.

    Tak więc złącze ma po 20 pinów na stronę i:
    prawa strona według mnie piny od 1-20:
    1. -
    2. -
    3. -
    4.1,35V
    5.1,03V
    6.1,21V
    7.1,16V
    8.-
    9.-
    10.-
    11.-
    12.-
    13.-
    14.3,31V
    15.4,98V
    16.4,98V
    17.4,98V
    18.3,14V
    19.-
    20.-

    Druga strona od 21-40 (liczone od góry w dół analogicznie do pierwszych pinów)
    21.3,35V
    22.3,35V
    23.3,35V
    24.1,77V
    25.0,06V
    26.0,94V
    27.1,31V
    28.0
    29.0
    30.0
    31.0
    32.0
    33.0
    34.3,35V
    35.5,09V
    36.5,09V
    37.5,09V
    38.3,35V
    39.0
    40.0

    Co do karty POST teraz wskazuje 46W, ale pokazywała też podczas prób 2Cw.

    Procesor również został podmieniony.
  • Spec od monitorów
    O Post Code dla róznych Bios > opisano na Link

    Tam masz Bios Insyde Software EFI BIOS InsydeH2O Link_ Insyde oraz
    oraz Link
    Niestety dla tego typu Bios analiza pokazywanych na wyswietlaczu POST-code (lub Status-code) jest odmienna w procesie Sec-faze ( Security), niz w wczesnych rozwiązaniach dla roznych producentów laptopów, jak i producentów Bios (Ami, ...)
    Link_ dane o Post z 2012r.

    Sprobuj pobawic sie z RAM , roznej konfiguracji w Slocie/Slotach

    Chińczycy np. podają
    Cytat:
    02 inicjalizacja dostępu Memory Mapped I/O
    33 - Last Chipset initial before boot to Legacy OS
    43 - South bridge Serial GPIO initialization
    D7 - DDT Cable Transmission Error (Set address fail)


    Znowu dla Acer Link

    ____________
    To masz opis LVDS z SM dla platformy potomac / link podalem wyżej
    A300-24X - Biały ekran podczas instalacji systemu

    Podaj opisy ze swojej płyty i jaka matryca.
  • Poziom 17  
    Niestety żadna konfiguracja pamięci nie daje rezultatu.

    Płyta to Hannstar JMV-4 94V-0
    Matryca ltn154at07-002
  • Spec od monitorów
    Ta matryca Twoja kol to jest pod Link_ LTN154AT07-T01
    * oraz datasheet w zał.

    Pinologia tej 1-ch, 1CCFL , 6-bit. matrycy
    A300-24X - Biały ekran podczas instalacji systemu

    Płytka elektroniki matrycy ma dwie 24c0x, jedna to 402WP(2402) opis IC_ED (EDID) , druga 24c16 to własciwy EEprom 416WP(2416) opisana IC_EEP

    Albo brak po czasie napięcia zasilania matrycy lub eeproma (sa oddzielne) , albo coś z przetwornicami D-DC na MB
    Jakby szary ekran to zazwyczaj EDID

    ___________________
    To jest dziwne i ciekawe
    Cytat:
    Podczas instalacji systemu gdzieś w okolicy 20% obraz zmienia się na biały i tak pozostaje.
    Instalacja przeprowadzana z usb oraz z płyt cd bez efektu.
    Zainstalowany najnowszy bios. Sprawdzone pamięci i dysk. Laptop się nie przegrzewa, po uruchomieniu live windows xp i ponad godzinnym testowaniu. Sprawdzane również na innym monitorze bez zmian.
    Na live cd wszystko ok.


    Dlaczego na live jest ok. ??!
    * pomyślę potem
    Te problemy z USB wskazuja na South?????
  • Poziom 17  
    Reasumując:
    1. Matryca odpada bo na zewnętrznym monitorze jest to samo. Nawet w chili obecnej matryca jest odpięta na boku a podpięty monitor vga.
    2. Pozostałe podzespoły na bank są sprawne.
    3.Na jakiej podstawie wywnioskowałeś problemy z USB?? Jest ok poprawnie bootuje live czy instalkę win.
    4. Hmmm..... a czy live windowsa xp którego użyłem nie obsługuje jakiś podstawowych sterowników/ustawień karty graficznej (nawet mnie też ta kwestia interesuje).
    5. Można spróbować zainstalować windows xp bo raczej na bank nie wciska własnych sterowników grafiki jak to potrafi robić win7/win8 już na etapie instalacji, a może się mylę?
  • Spec od monitorów
    Cytat:
    Na jakiej podstawie wywnioskowałeś problemy z USB?? Jest ok poprawnie bootuje live czy instalkę win.


    Z czego bootuje (bo nie napisałeś) ? > z CD-Rom czy z przygotowanej flash USb
  • Red. Komputery FAQ
    striker1990 napisał:

    4. Hmmm..... a czy live windowsa xp którego użyłem nie obsługuje jakiś podstawowych sterowników/ustawień karty graficznej (nawet mnie też ta kwestia interesuje).

    Najprawdopodobniej masz rację, ten laptop jest za nowy żeby windows xp miał odpowiednie sterowniki do karty graf. więc pewnie windows korzysta wtedy z domyślnych sterowników. Windows 7 przy drugim etapie instalacji po pierwszym uruchomieniu ponownie instaluje sterowniki m. in do karty graficznej.
  • Poziom 17  
    lisek, z tego i tego rożne kombinacje stosowałem

    sylweksylwina, trochę pewnie masz racji, ale w chwili obecnej wywala już biały ekran przy 7%, a to chyba jeszcze nie etap ładowania sterowników?
  • Spec od monitorów
    Ze zdjętym HDD próba instalacji :
    1. z CD-rom live
    2. z USB live
    Opisz efekty.

    To wygląda tak , jakby w DOS" ie pracowala > potem w tr. graficznym ekran zalewa "białym"> jakby brakowalo napięcia przy wystawianiu driverow...
    Co w trybie "bezpiecznym" Win?
    Jesli ok> to chip na gpu do wymiany
  • Poziom 17  
    Jak mam zdjąć hdd to na co mam wykonać instalację?

    Jutro wgram jeszcze ubuntu, zobaczymy co się stanie, a jak to nie pomoże to w pracy mam serwer WDS i puszcze mu instalkę po PXE ciekawe co wtedy się stanie :D
  • Spec od monitorów
    Cytat:
    Jak mam zdjąć hdd to na co mam wykonać instalację?


    Ja myślałem o wer. Live (np. Linux/ Knopix/ Mint odpalany z CD-Rom)
  • Poziom 17  
    Podczas instalacji ubuntu po kliknięciu Install (wybór install lub try) biały ekran....