Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

a6 c6 xenon - Regulacja zasiegu reflektorów

ziomal4340 11 May 2015 15:38 13500 12
  • #1
    ziomal4340
    Level 12  
    Mam problem z audi a6 c6 z regulacją zasięgu reflektorów 55.
    Wywala błędy.
    01042 moduł sterujący nie zakodowany.
    01539 reflektory główne nie są wyregulowane .
    Cały czas wywala komunikat na FIS-ie o nie sprawność systemu skrętnych świateł.
    Pomoże ktoś to prawidłowo zakodować?
  • #2
    spinacz
    Level 41  
    Na odległość ciemno to widzę, jedz do kogoś kto jest kumaty w kodowaniu modułów a potem na prawidłowe ustawienie świateł. Ustawienie świateł zrób w ASO koszt nie duży a oni sami podłączą kompa i na wyzerowanym położeniu reflektorów ustawią Ci je prawidłowo.
    Jak masz zawieszenie pneumatyczne spróbuj kodowania 0000004 jak zwykłe 0000003.
  • #3
    ziomal4340
    Level 12  
    Przypisaną wartość jaką mam w tym module to 0000255.
  • #4
    ziomal4340
    Level 12  
    I nie daje się zmienić kodowania.
  • #5
    spinacz
    Level 41  
    Czym kodujesz ? Co się stało że są takie błędy ? Były wymieniane jakieś sterowniki ?
  • #6
    biba24
    Level 18  
    Żeby zmienić kodowanie trzeba się zalogować
  • #7
    ziomal4340
    Level 12  
    Koduje VAG can pro a błędy są już od zakupu auta. Jeśli chodzi o logowanie to jaki jest login do tego modułu?
  • #8
    spinacz
    Level 41  
    Aktualnie masz w kodowaniu 0000255 co świadczy o braku kodowania, login to 02000 umożliwi Ci tylko i wyłącznie zakodowanie modułu.
    Koduj 0000016 dla zwykłego zawieszenia 0000017 dla zawieszenia pneumatycznego.
    Na ustawienie świateł jedź jak pisałem do ASO.
  • #9
    ziomal4340
    Level 12  
    Dzięki udało się zakodować komunikatu nie wywala. Dziękuje bardzo. Ale nie działają jeszcze system skrętny soczewek. W lampach mam jeszcze po jednym module afs.
  • #10
    spinacz
    Level 41  
    Masz jeszcze jakieś błędy w sterownikach lamp ? Jak zrobisz ustawienie ich w ASO wszystko powinno zacząć działać prawidłowo.
  • #11
    ziomal4340
    Level 12  
    Przekodowamle moduł 55 raz jeszcze kodowaniem 0000026 bo takie powinienem mieć i znowu wskoczył komunikat o nie sprawności systemu na fis.

    Dodano po 3 [minuty]:

    A błędy jakie się pojawiły to "lewe statyczne światło kierowane" i "prawe statyczne światło kierowane"
  • #12
    spinacz
    Level 41  
    Skąd to kodowanie 26 ? Podaj oznaczenie modułu 55.
  • #13
    ziomal4340
    Level 12  
    Ponieważ mam w lampach dodatkowe moduły afs o nr4F0941329D a moduł 55 to 4L0907357