Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak podlaczyc ampli Denon avrx1000 z samsungiem UE50H6400

MarcinKolb 11 Maj 2015 21:36 756 6
  • #1 11 Maj 2015 21:36
    MarcinKolb
    Poziom 5  

    Witam serdecznie. Nie mogę poradzić sobie z połączeniem w/w ampli z tv. W ampli podpinam hdmi do slota outowego i w tv do hdmi in (arc). Kabel hdmi obsluguje arc. W setupie ampka hdmi control włączone. Mimo tego dzwiek z tv nie chce isc przez ampka

    0 6
  • #2 11 Maj 2015 23:30
    SERVICE-AV
    Poziom 39  

    Pamiętaj by w Denonie ustawić “HDMI Audio Out” na AVR

    0
  • #3 11 Maj 2015 23:40
    MarcinKolb
    Poziom 5  

    Mam takie ustawienie, które nie działa (przy wyszukiwaniu urzadzenia przez anynet+ w tv przez moment przelatuje nazwa ampka ale koniec koncow pojawia sie komunikat ze urzadzenie nie jest podlaczone):
    Auto Lip Sync właczony
    Wyj. HDMI AUdio AVR
    HDMI passthrough wyłączone
    sterowanie hdmi właczone
    -źródlo pass through - ostatnio wybrane
    -ster.wył.zasil - wszystkie

    Nie mam pomysłów, na you tube są filmy gdzie wiara robi setup i działa, ale nie znazłem pod ten konkretny tv

    0
  • #4 12 Maj 2015 01:32
    Polon_us
    Poziom 41  

    MarcinKolb napisał:
    W ampli podpinam hdmi do slota outowego ...

    Hyh, coraz bardziej przestaję rozumieć j. polski ... :(
    Zakładam, że autor miał na myśli gniazdo wyjściowe HDMI w wzmacniaczu.

    MarcinKolb napisał:
    Kabel hdmi obsluguje arc

    Skąd taka pewność? Jakiej wersji jest ten kabel?
    Mocno sugerowałbym przetestowanie tego połączenia innym kablem HDMI wersji 1.4a lub wyższej. Większość tego typu problemów to kwestia kabla - czy to jego jakość, czy to nieodpowiednia wersja.

    Również proszę sprawdzić, czy Anynet w telewizorze jest włączone, jak również ARC. Piszę to na wszelki wypadek, bo autor nie podał tego wprost.

    W instrukcji wzmacniacza jest informacja ;

    If the “HDMI Control” settings have been changed, always reset the power to connected devices after the change.

    Oznacza ona, że po zmianie parametrów w menu "HDMI Control" połączone z sobą tą komendą urządzenia powinny być odłączone od zasilania (2-3 minuty - mój dopisek) i włączone ponownie do sieci. Kolega to zrobił?

    Jeżeli to wszystko nie rozwiąże problemu, to można spróbować przywrócenia do ustawień fabrycznych - zacząłbym od wzmacniacza, a później telewizor, o ile to będzie konieczne.

    0
  • #5 12 Maj 2015 07:01
    MarcinKolb
    Poziom 5  

    tak, chodzi o gniazdo hdmi out. kabel na swoim opakowaniu jest opisany ze obsluguje arc. co do tv to nie moge znalezc w menu opcji włączania lub wyłączania arc, instrukcja tez tego nie podaje. Co ciekawe gdy anynet jest wlaczone to wraz z wlaczeniem tv odpala sie ampli wiec mimo wszystko tv widzi go.

    0
  • #6 12 Maj 2015 09:26
    Polon_us
    Poziom 41  

    MarcinKolb napisał:
    co do tv to nie moge znalezc w menu opcji włączania lub wyłączania arc, instrukcja tez tego nie podaje

    Faktycznie, nie można tego znaleźć. Być może włączenie Anynet+ automatycznie aktywuje ARC. Ale to tylko mój domysł. Generalnie, te funkcje zawsze były oddzielone.
    Z tym, że ARC nie mogło być włączone, dopóki Anynet (HDMI-CEC) było wyłączone.
    Może ktoś z infolinii Samsunga będzie wiedział.
    MarcinKolb napisał:
    kabel na swoim opakowaniu jest opisany ze obsluguje arc

    To jeszcze nic nie znaczy. Problemem może być jakość kabla, jego długość czy też uszkodzenie.
    Nadal będę się upierał, że trzeba spróbować na innym kablu, aby mieć pewność - na kablu dobrym jakościowo i nie za długim - do 3 metrów.

    Czy kolega próbował pozostałe sugestie, jakie napisałem w moim uprzednim wpisie?
    MarcinKolb napisał:
    tak, chodzi o gniazdo hdmi out

    Kolega raczej nie wyczuł ironii w moim wpisie ... no nic, bywa i tak ...

    0
  • #7 12 Maj 2015 10:20
    MarcinKolb
    Poziom 5  

    Wyczuł wyczuł, przepraszam za fatalny mix słów. Spróbuje nowy kabel z wyższej półki i zobacze czy wyłączenie urządzeń na pare minut da efekt. Póki co wielkie dzięki za pomoc!

    0