Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Taśma LED nie działa - zasilacz "pika"

-rozwer- 13 Maj 2015 00:06 1164 1
  • #1 13 Maj 2015 00:06
    -rozwer-
    Poziom 1  

    Taśma LED o długości około 4m, moc około 20 W po podłączeniu przez zasilacz nie działa. Zasilacz po podłączeniu napięcia 230V wydaje ciągły dźwięk "pikanie".

    Zasilacz to POS FTPC50V12MODEL FTPC50V12 o poniższych parametrach:

    WYJŚCIE
    Napięcie znamionowe 12V
    Prąd znamionowy 4.17A
    Zakres mocy 1 ÷ 50.04W
    Moc znamionowa 50.04W
    Stabilizacja UWY w zależności od zmian UWE ± 2%
    Stabilizacja UWY w zależności od zmian IWY ± 2%
    Tolerancja [3] ± 5%
    Tętnienia i szumy (max.) [2] 400mVP-P
    Czas ustalania [4] 2000ms
    WEJŚCIE
    Zakres wartości napięcia 180 ÷ 264VAC
    Zakres częstotliwości napięcia 47 ÷ 63Hz
    Współczynnik mocy (typ.) PF > 0.9 / 230VAC pod pełnym obciążeniem
    Sprawność (typ.) 85%
    Prąd AC (typ.) 0.4A/230VAC
    Prąd rozruchowy (typ.) 75A / 230VAC(25°C)
    Moc w stanie bez obciążenia (typ.) < 0.5W
    ZABEZPIECZENIA
    Nadprądowe
    Zakres: 110 ÷ 130%
    Typ: naprzemienne zał./odł. napięcia wyjściowego. Automatyczny powrót do normalnej pracy po ustąpieniu przyczyny.
    Zwarciowe Typ: naprzemienne zał./odł. napięcia wyjściowego. Automatyczny powrót do normalnej pracy po ustąpieniu przyczyny.
    Termiczne
    Zakres: 110°C ± 10°C
    Typ: odcięcie napięcia wyjściowego. Powrót do normalnej pracy po odłączeniu oraz ponownym załączeniu napięcia wejściowego.

    Układ zbudowany w następujący sposób:
    Zasilanie 230V (YDY 1,5 mm2) -> kostka YDY 2,5 mm2 do zasilacza na wejście -> zasilacz -> wyjście YDY 2,5 mm2 -> kostka z przewodami z LED LgY -> taśma


    Po podłączeniu na próbę zasilacza GTV (20-60W) kawałek taśmy świeci tj. około 1,5 m.


    Czy ktoś ma pomysł co może być przyczyną takiego zachowania się układu. Dodam, że sprawdziłem wszystkie połączenia i wydają się być ok.

    0 1
  • #2 13 Maj 2015 01:01
    brytanic
    Poziom 9  

    typowy dzwiek uszkodzenia przetwornicy. -zasilacza . czyli czesto pada dioda shotkiego ,albo kondensatory na wyjsciu. A co do tasmy . to czesto mialem wade na laczeniu segmentow diod (co trzy diody) czyli brak przejscia. poskrob klej i bialy lakier pod spodem tasmy i sprawdz przejscie z zasilaniem.

    0