Elektroda.pl
Elektroda.pl
X
Katalog Megger
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uziemienie zasilacza wtyczkowego 12V

_mikele_ 13 Maj 2015 10:55 1512 19
  • #1 13 Maj 2015 10:55
    _mikele_
    Poziom 7  

    Witam,
    Chciałem się dowiedzieć jak wygląda sprawa z uziemieniem w zasilaczach wtyczkowych. Chodzi o to, że mam taki zasilacz, a do niego podłączony mały serwer. W zasilaczu na kablu 230V jest uziemienie. Oczywiście na wyjściu 12V są 2 kable i teraz moje pytanie: czy mogę uznać, że ten serwer jest uziemiony, czy nie? Pytam, bo logika mi podpowiada, że niekoniecznie jako, że nie ma 3 kabla na wyjściu 12v, ale może o czymś nie wiem?
    Z góry dzięki za odpowiedź.

    0 19
  • Katalog Megger
  • #2 13 Maj 2015 11:17
    lesławek
    Poziom 31  

    Żeby się przekonać sprawdź po prostu czy zacisk ochronny we wtyczce jest połączony z ujemnym biegunem na wyjściu zasilacza. Raczej nie jest...

    -2
  • #4 13 Maj 2015 11:27
    lesławek
    Poziom 31  

    _mikele_ napisał:
    Chodzi o to, że mam taki zasilacz, a do niego podłączony mały serwer.
    Rozumiem że jest to coś na kształt zasilacza do laptopa, a nie zasilacz ATX bo przy ATX autor nie miałby takiego dylematu...

    2
  • #5 13 Maj 2015 11:27
    maurycy123
    Warunkowo odblokowany

    _mikele_ napisał:
    Witam,
    Chciałem się dowiedzieć jak wygląda sprawa z uziemieniem w zasilaczach wtyczkowych. Chodzi o to, że mam taki zasilacz, a do niego podłączony mały serwer. W zasilaczu na kablu 230V jest uziemienie. Oczywiście na wyjściu 12V są 2 kable i teraz moje pytanie: czy mogę uznać, że ten serwer jest uziemiony, czy nie? Pytam, bo logika mi podpowiada, że niekoniecznie jako, że nie ma 3 kabla na wyjściu 12v, ale może o czymś nie wiem?
    Z góry dzięki za odpowiedź.


    A w jakim celu chcesz uziemiać coś co jest zasilane napięciem bezpiecznym (12V)?

    0
  • Katalog Megger
  • #7 13 Maj 2015 11:46
    TWK
    Specjalista elektryk

    Na początek polecam osobom wypowiadającym się w tym temacie zapoznanie się z pojęciami:
    - SELV,
    - PELV,
    - źródło napięcia SELV/PELV,
    - L,
    - N,
    - PE,
    - PEN,
    - klasa ochronności,
    - układ sieciowy.

    Można je znaleźć w większości w PN-HD 60364-4-41:2009. Potem można wrócić do kwestii uziemiania urządzeń (na dalszym etapie będzie potrzeba zapoznania się z kolejnymi normami!).

    Natomiast o przypadku autora można się wypowiedzieć tylko mając dostateczny zasób informacji o sytuacji - co to za zasilacz, co to za urządzenie itp.

    -3
  • #8 13 Maj 2015 12:28
    _mikele_
    Poziom 7  

    lesławek napisał:
    Rozumiem że jest to coś na kształt zasilacza do laptopa a nie zasilacz ATX bo przy ATX autor nie miałby takiego dylematu...

    Tak, jest dokładnie taki zasilacz jak spotykany w laptopach (obudowa plastikowa).
    haneb napisał:
    maurycy123 napisał:
    A w jakim celu chcesz uziemiać coś co jest zasilane napięciem bezpiecznym (12V)?
    Może zakłócenia albo ładunki elektrostatyczne.

    Strzał w 10. Wszystko wskazuje na to, że właśnie z tym jest problem dlatego potrzebuję uziemienia. Trochę rozwinę temat. Serwer jest zasilany z sieci energetycznej lub z przetwornicy (12V/230V - pełen sinus). Kiedy jest zasilany z sieci wszystko działa na nim idealnie. Kiedy jest zasilany z przetwornicy dzieją się na nim jakieś cyrki (generalnie mega spowalnia sieć, interfejsy sieciowe zaczynają "głupieć"). Tak się dzieje od jakiegoś czasu. Ostatnio podłączyłem go przez HDMI do telewizora (akurat nie miałem pod ręką monitora) i ciekawostka - wszystko zaczęło działać. Dla pewności wziąłem kawałek drucika i podpiąłem obudowę (metalowa) do końcówki kabla antenowego wchodzącego do modemu kablowego i też zaczęło działać (kiedyś wyczytałem, że kable antenowe są uziemiane - czy to prawda nie wiem). Wczoraj sprawdziłem to kilkanaście razy i zawsze taki sam efekt. Jeśli to nie uziemienie to co w takim razie?

    0
  • #9 13 Maj 2015 14:39
    haneb
    Poziom 23  

    Często switche, rejestratory itp. mają zacisk uziemiający na obudowie. Ten serwer go nie ma?
    Mógłbyś podać model?

    Zasilacz jest podłączony do gniazda ze sprawnym uziemieniem? Nie znam konstrukcji zasilaczy ale wydaje mi się, że masa (minus) może być połączona z uziemieniem.

    0
  • #10 13 Maj 2015 15:13
    _mikele_
    Poziom 7  

    haneb napisał:
    Często switche, rejestratory itp. mają zacisk uziemiający na obudowie. Ten serwer go nie ma?
    Mógłbyś podać model?

    Zasilacz jest podłączony do gniazda ze sprawnym uziemieniem? Nie znam konstrukcji zasilaczy ale wydaje mi się, że masa (minus) może być połączona z uziemieniem.


    To jest mały komputer w obudowie ITX pełniący u mnie rolę serwera więc nie ma żadnych dodatkowych zacisków (przynajmniej nic takiego nie rzuciło mi się w oczy).

    Też mi wpadło do głowy, żeby sprawdzić czy uziemienie łączy się z minusem. W tej chwili nie mam fizycznego dostępu do tego sprzętu, ale na szybko zrobiłem test w firmie z zasilaczem od laptopa DELL i pomiędzy uziemieniem, a minusem jest połączenie (co ciekawe o rezystancji 1kOhm).

    Na szybko znalazłem w necie, że w tej mojej obudowie jest jakiś kabelek, który wygląda na uziemienie: http://s.pcformat.pl/g/a/uploads/3159/m4.jpg . Chodzi mi o ten czarny przewód z oczkiem na końcu, który jest chyba podłączony z minusem. O ile dobrze rozumiem jest on do podłączenia do obudowy, co by znaczyło, że faktycznie jest uziemienie na minusie?

    0
  • #11 14 Maj 2015 10:06
    _mikele_
    Poziom 7  

    To już tak na zakończenie tematu. Zasilacz wtyczkowy, który posiadam jest uziemiony na minusie na wyjściu 12V (sprawdzone miernikiem). Dodatkowo obudowa jest podpięta do minusa (jak zakładam) w celu uziemienia. Prawidłowe uziemienie całego zestawu rozwiązało problem działania serwera na przetwornicy.

    0
  • #12 15 Maj 2015 07:45
    1044571
    Użytkownik usunął konto  
  • #13 15 Maj 2015 09:56
    Darkdarkman
    Poziom 29  

    Dodam od siebie tylko jedno:
    Jakiekolwiek uziemiane metalowych obudów lub innych części urządzeń, które nie są wykonanie w I klasie ochronności to samodzielne nadawanie takiej klasy ochronności tym urządzeniom, wraz ze wszystkimi następstwami tego.

    0
  • #14 15 Maj 2015 10:31
    _mikele_
    Poziom 7  

    Bronek22 napisał:
    To wszystko co piszesz zupełnie mi nie pasje.
    Nie bądź nagdgorliwy i podłącz zgodnie z instrukcją obsługi.

    Uważasz, że producent był "mniej rozgarnięty" od laika-amatora ?
    Przewód ochronny to nie jest uziemienie -tak się tylko pisze w instrukcjach przeznaczonych dla "blondynek".


    Odpiszę tak - nie wiem czy to pasuje czy nie pasuje, ale działa. Ogólnie jestem informatykiem nie elektrykiem i wiem kiedy serwer działa poprawnie, a kiedy nie - w takiej konfiguracji jak napisałem w ostatnim poście działa dobrze.

    Czy podłączyłem to niezgodnie z tym co zaleca producent? Pewnie tak, bo użyłem przetwornicy, której producent w instrukcji dla "blondynek" nie przewidział. Natomiast co do reszty jest dokładnie tak jak zalecił producent. Wszystko co opisałem w poprzednim poście nie jest moim wynalazkiem, a opisem jak to jest FABRYCZNIE podłączone przez producenta.

    Natomiast chętnie bym się dowiedział czy ciągłe podłączenie serwera do przewodu ochronnego w gniazdku (nawet podczas pracy serwera z przetwornicy) rodzi jakieś konsekwencje/niebezpieczeństwo?

    0
  • #15 15 Maj 2015 11:23
    jann111
    Poziom 31  

    _mikele_ napisał:
    chętnie bym się dowiedział czy ciągłe podłączenie serwera do przewodu ochronnego w gniazdku (nawet podczas pracy serwera z przetwornicy) rodzi jakieś konsekwencje/niebezpieczeństwo?

    Kolego, są klasy ochronności urządzeń elektrycznych. Klasy te nadaje producent biorąc pełną odpowiedzialność za bezpieczeństwo wyrobu. Jak pisał kolega wyżej nie możesz sam zmieniać tych klas. Im wyższa klasa tym wyrób bardziej bezpieczny. Są natomiast urządzenia które posiadają zacisk ochronny do celów funkcjonalnych i wtedy przewód ochronny można, a nawet należy przyłączyć. Musisz przestudiować instrukcję swojego urządzenia. Więcej o klasach ochronności możesz poczytać np. tu

    Dodano po 9 [minuty]:

    Jeszcze jedna sprawa. Przewód ochronny do tego zasilacza potrzebny jest do prawidłowej pracy filtru wejściowego tego zasilacza. Drugą ważną rzeczą jest aby urządzenia peryferyjne to tego serwera były również zasilane zgodnie z instrukcją producenta.

    0
  • #16 15 Maj 2015 11:27
    _mikele_
    Poziom 7  

    jann111 napisał:
    Jeszcze jedna sprawa. Przewód ochronny do tego zasilacza potrzebny jest do prawidłowej pracy filtra wejściowego tego zasilacza. Drugą ważną rzeczą jest aby urządzenia peryferyjne to tego serwera były również zasilane zgodnie z instrukcją producenta.

    Ja nie chcę w żadnym razie poprawiać producenta. Zasilacz ma wtyczkę dostosowaną do przewodu ochronnego i tak jest podłączone. Moje pytanie jest inne. Nie mam przewodu ochronnego w przetwornicy. Czy w takim razie podczas zasilania z przetwornicy powinienem mieć podłączony przewód ochronny z gniazdka?

    0
  • Pomocny post
    #17 15 Maj 2015 11:35
    Darkdarkman
    Poziom 29  

    W przypadku zasilaczy impulsowych przewód ochronny potrzebny jest do właściwego działania filtru pojemnościowego w tych zasilaczach (mowa oczywiście o zasilaczach zaprojektowanych ten sposób, istnieją takie, które przewodu ochronnego nie potrzebują, ale wtedy mają wtyczkę bez bolca).
    Przewód ochronny zaś jest częścią instalacji elektrycznej o jakimś konkretnym układzie, działającej w jakiś konkretny sposób.
    Tak samo przetwornica - jest to źródło prądu przystosowane do pracy z galwaniczną separacją od ziemi i instalacji.
    Można by ją było porównać do instalacji z mocno uproszczonym układem IT.

    I teraz clue - przetwornica nie ma złącza ochronnego, a Twój zasilacz go wymaga.
    Nie trzeba tutaj elektryka, żeby zorientować się, że należy albo wymienić przetwornicę, albo wymienić zasilacz.
    Wszelkie próby naprawienia fabryki mogą skończyć się uszkodzeniem, przetwornicy, zasilacza i urządzeń z niego zasilanych, albo operatora tych urządzeń.

    2
  • #18 15 Maj 2015 11:42
    _mikele_
    Poziom 7  

    Darkdarkman napisał:
    W przypadku zasilaczy impulsowych przewód ochronny potrzebny jest do właściwego działania filtru pojemnościowego w tych zasilaczach (mowa oczywiście o zasilaczach zaprojektowanych ten sposób, istnieją takie, które przewodu ochronnego nie potrzebują, ale wtedy mają wtyczkę bez bolca).

    Czyli jak dobrze rozumiem moje problemy z działaniem serwera na przetwornicy mogą brać się stąd, że filtr w zasilaczu nie pracuje poprawnie (brak podłączenia przewodu ochronnego)? Ma to sens:) Wymienię zasilacz i zobaczymy czy będzie lepiej. Dzięki.

    0
  • #19 15 Maj 2015 11:42
    jann111
    Poziom 31  

    _mikele_ napisał:
    Nie mam przewodu ochronnego w przetwornicy. Czy w takim razie podczas zasilania z przetwornicy powinienem mieć podłączony przewód ochronny z gniazdka?

    Wynika z tego, że nie powinieneś zasilać serwera z tej przetwornicy. Przynajmniej za pomocą tego zasilacza.

    0
  • #20 15 Maj 2015 23:19
    1044571
    Użytkownik usunął konto