Elektroda.pl
Elektroda.pl
X
Deimic Smart Home
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AVT1689 - zapętlony przekaźnik

c0m4r 15 Maj 2015 11:09 693 6
  • #1 15 Maj 2015 11:09
    c0m4r
    Poziom 9  

    Witam
    Temat jest kontynuacją wątku stąd

    Po złożeniu układu AVT1689 http://serwis.avt.pl/manuals/AVT1689.pdf
    na biurku wszystko działa jak należy, niestety po wpięciu w "system" domofonowy przestaje działać zgodnie z założeniami i przekaźnik łapie "czkawkę"

    Od furtki idą 2 przewody 6 żyłowe. Pierwszy z nich zawiera pary przewodów w których nie ma stałego napięcia. W 2gim puszczone jest stałe zasialnie +15V do domofonu oraz para, która steruje elektrozamkiem - z tego samego zasilacza.

    Układ AVT jest częścią bardziej rozbudowanego domofonu i sterowania elektrozamkiem. Zarówno sterowanie elektrozamkiem jaki i przycisk furtki jest przy samej furtce, po czym wybrane pary przewodów idą do domu, gdzie umieszczone jest bardziej rozbudowane sterowanie oraz właśnie AVT1689 od którego para przewodów wraca do furtki i otwiera elektrozamek.

    Umieściłem przekaźnik na ok 10cm przewodach i oddaliłem go od zasilania i kabli od P1 jednak poprawa jest taka, że po dłuższym nieuzywaniu elektrozamka pierwsza próba otwarca furtki powoduje "zapetlenie" się przekaźnika czyli próbuje się on wyłączyć, słychać pyknięcie ale się nie wyłącza dopiero po kilku takich próbach w końcu udaje mu się wyłączyć. Jeśli krótko po tym ponownie spróbuje się otworzyć furtkę, to przekaźnik wyłącza się tak jak powinien po ustalonym czasie (ok 3 sekundy) natomiast wystaczy odczekać kilka chwil i znów zaczyna się "czkawka"

    Czy jest jakieś proste rozwiązanie aby pozbyć się zakłóceń czy trzeba przeprojektować układ czasowy czyli tak naprawdę zrobić go od nowa ?

    Z góry dziękuję za pomoc i odpowiedzi.

    0 6
  • Deimic Smart Home
  • Deimic Smart Home
  • #3 18 Maj 2015 15:27
    c0m4r
    Poziom 9  

    Czy mógłbyś podpowiedzieć schemat ? W tej chwili sterowanie odbywa się poprzez wciśnięcie przycisku, rozumiem, że aby zasymulować owe wciskanie przycisku przekaźnikiem potrzebne jest dodatkowe zasilanie dla niego, czy mozna je pociągnać z tego samego źródła co elektrozamek ?

    0
  • #4 18 Maj 2015 15:36
    dedito
    Poziom 39  

    c0m4r napisał:
    Czy mógłbyś podpowiedzieć schemat ?
    Bez żartów, co ci mam cewkę i styk narysować ?:) Narysuj sobie takie coś i pokaż to chętnie potwierdzę poprawność rozwiązania.
    c0m4r napisał:
    że aby zasymulować owe wciskanie przycisku przekaźnikiem potrzebne jest dodatkowe zasilanie dla niego
    a to jest taki przekaźnik co nie potrzebuje zasilania?
    c0m4r napisał:
    czy mozna je pociągnać z tego samego źródła co elektrozamek ?
    oczywiście, z tym, że elektrozamek będzie miał zasilanie dopiero po wciśnięciu przycisku :). Widzisz tu mały problem takiego rozwiązania ?:)

    1
  • #5 18 Cze 2015 14:43
    c0m4r
    Poziom 9  

    Trochę czasu minęło ale dopiero ostatnio mogłem powrócić do tematu.

    A więc tak: dotychczasowe propozycje rozwiązania tego problemu wydają się być mylne. Problemem NIE jest styk P1 czyli zwarcie uruchamiające układ AVT a DŁUGOŚĆ przewodów za przekaźnikiem, w których po jego zwarciu płynie prąd uruchamiający elektrozaczep.
    Testowałem to na wiele sposobów odłączając po kolei elementy całej instalacji i jestem tego pewny na 100%. Potwierdzeniem mojej teori (i za razem zaprzeczeniem innych) jest fakt, że mój elektrozamek (czyli styk P1) jest uruchamiany dwojako :
    - z przycisku mono przy furtce od wew - zwykłe zwarcie
    - z domofonu, gdzie do otwarcia furtki podawany jets sygnał +12V, więc aby móc go również wydłużyć modułem AVT przepuszczam go przez moduł przekaźnika (lewy górny róg na foto)

    Na foto widać również, że przekaźnik w module AVT jest na długi przewodach daleko od przewodów do elektrozamka jednakże nie rozwiązuje to problemu.
    Czy ma ktoś kjeszcze jakiś pomysł co można z tym zrobić ?

    AVT1689 - zapętlony przekaźnik

    0
  • #6 24 Cze 2015 13:24
    c0m4r
    Poziom 9  

    Czy na prawdę nikt nie wie jak rozwiązać problem ? Rzućcie proszę choćby hasłowo w którą stronę szukać rozwiązania bez konieczności przenoszenia układu AVT do samej furtki.... Może pierścień ferrytowy ?

    0
  • #7 24 Cze 2015 18:54
    slawussj
    Poziom 34  

    Spróbuj R1 dać 100R/1W i równolegle do niego 1uF. Jeśli zadziała zmniejsz kondensator i zwiększ opornik. Dobierz największy opornik i najmniejszy kondensator, przy których jeszcze działa dobrze.

    0