Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spawarka MIG/MAG Hermann-400 brak zasilania podajnika drutu

len1991 16 Maj 2015 18:15 2298 12
  • #1 16 Maj 2015 18:15
    len1991
    Poziom 7  

    Witam Panów.
    Zakupiłem spawarkę marki Hermann MIG/MAG o dużej mocy 400A. Po podłączeniu do zasilania wycisnęła może 1m drutu, po czym przestała i zaczęła sporadycznie podawać po 1-2cm aż wogóle przestała. Silnik podajnika 24V DC sprawny. Na płytce jest przekaźnik, który podaje na silnik podajnika potencjał dodatni na oba przewody, po naciśnięciu styku pistoletu przekaźnik zamienia na jednym przewodzie potencjał na ujemny. Dziwne, bo początkowo na obu z nich było napięcie około 16-18V AC, DC nie można było zmierzyć. Na obecną chwilę to napięcie wynosi nie więcej jak 4V AC. Spawarka normalnie wypuszczała gaz i spawała, tylko nie wyciskała drutu. Aktualnie po paru próbach i pomiarach przestał reagować stycznik na naciśnięcie przycisku pistoletu - stycznik 3-fazowy a na dwóch jego cewkach stale wisi 24V AC z transformatora.
    Zdaję sobie sprawę że mam uszkodzoną płytkę, silnik podajnika działa na napięciu do 24V DC, na 24V AC z trafo silnik tylko drży, więc skąd na wyjściu sterownika było 18V AC?
    Co jest przyczyną, że stycznik przestał reagować na styk pistoletu? Dodam że przekaźnik na płytce nadal reaguje jak należy na ten impuls.

    Panowie poratujcie pomocą, nigdzie nie można znaleźć jakichkolwiek informacji o tej spawarce. Z góry dziękuję za pomoc.

    PS. Dodaję zdjęcia płytki z obu stron oraz stycznika BBC b25-30-01

    Spawarka MIG/MAG Hermann-400 brak zasilania podajnika drutu Spawarka MIG/MAG Hermann-400 brak zasilania podajnika drutu Spawarka MIG/MAG Hermann-400 brak zasilania podajnika drutu Spawarka MIG/MAG Hermann-400 brak zasilania podajnika drutu

    0 12
  • Relpol
  • #2 18 Maj 2015 19:21
    spawalnik
    Poziom 17  

    1. Sprawdź czy nie uległy uszkodzeniu przewody sterujące uchwytu.
    2. Sprawdź czy na cewkę stycznika podawane jest, po naciśnięciu przycisku. napięcie.
    3. Poszukaj czy nie ma jakiś bezpieczników
    4. Przekaźnik służy do hamowania silnika. Jak nie jest załączony - zwiera, prawdopodobnie przez rezystor lub diodę, uzwojenia silnika; po załączeniu - łączy jeden koniec uzwojenia z tranzystorem (tym na radiatorze).
    Za złą pracę silnika może też odpowiadać sam przekaźnik jeśli ma wypalone styki zwierne.

    0
  • Relpol
  • #3 18 Maj 2015 19:59
    len1991
    Poziom 7  

    1) Przewody styku uchwytu i styk sprawne
    2) Na cewce stycznika cały czas wisi 24V AC z trafo i na górnych i na dolnych przewodach wchodzących do stycznika (od góry czerwony+niebieski, z doły brązowy+niebieski). Po naciśnięciu przycisku nie sprawdzałem.
    3) Bezpieczniki 4 szt., wszystkie sprawne
    4) Na cewkę przekaźnika podawane jest napięcie, po naciśnięciu przycisku normalnie zwiera i rozwiera. Przekaźnik raczej sprawny, gdyż sprawdzałem przejścia na stykach i były ok. Tyle że napięcie sterujące silnikiem nie dochodzi do przekaźnika.
    Masz rację, uzwojenie silnika jest połączone poprzez diodę półprzewodnikową. Po zadaniu impulsu na cewkę przekaźnika, na jednym styku uzwojenia silnika napięcie (sygnał, gdyż aktualnie napięcia tam nie ma) się nie zmienia, a drugi zwiera do masy płytki.

    Jutro oddaję płytkę do elektronika, zobaczę co powie. Myślę że opanuje sytuację. Napiszę później jaki był efekt.

    Pozdrawiam

    0
  • #4 21 Maj 2015 21:12
    len1991
    Poziom 7  

    Spawarka MIG/MAG Hermann-400 brak zasilania podajnika drutu

    Płytka wygląda że jest ok. Wygląda na to że powodem braku reakcji podajnika drutu jest brak napięcia na pinie 1. Powinno być tam napięcie 24V AC, które przechodzi przez diodę prostowniczą, tranzystor NPN i dochodzi do styków przekaźnika załączającego silnik podajnika drutu.

    Przewód z pinu 1 prowadzi do przełącznika A/N, wie ktoś do czego służy ten przełącznik?
    Wychodzący z drugiej strony przełącznika przewód tego samego koloru prowadzi do miejsca, gdzie 3 fazy wychodzące grubymi przewodami z cewek/transformatorów łączą się w trójkąt. Jutro zamieszczę zdjęcia opisywanego miejsca.

    Ma ktoś może jakiś pomysł?
    Co jest powodem że stycznik przestał zwierać? Jest to chyba stycznik z cewką reagującą na zmianę natężenia prądu, nie napięcia. Gdyż na cewce cały czas wisi 24V.

    0
  • #5 23 Maj 2015 10:18
    spawalnik
    Poziom 17  

    Względem czego mierzysz napięcia? Dla mnie napięcie występuje między dwoma punktami, a Ty podajesz tylko jeden i tu może kryć się jakiś błąd w informacji.

    0
  • #6 24 Maj 2015 10:02
    len1991
    Poziom 7  

    Napięcia na płytce mierzę względem potencjału ujemnego płytki, czyli piny 11 lub 15 (są połączone ścieżką). Napięcia odczepów transformatora mierzę względem 0V danego odczepu.
    Nie za bardzo rozumiem co masz na myśli mówiąc że mierzę napięcie względem jednego punktu?

    0
  • #7 24 Maj 2015 21:08
    spawalnik
    Poziom 17  

    Chodzi mi o to czy napięcie na cewce stycznika jest mierzone między obydwoma zaciskami cewki, czy między jakąś "masą " a zaciskiem?

    0
  • #8 02 Cze 2015 20:55
    len1991
    Poziom 7  

    Panowie, spawarka wróciła od fachowca w tej dziedzinie. Okazało się że przełącznik szybkości podawania drutu był odpowiedzialny za brak napięcia na silniku podajnika drutu.
    Brak napięcia na styczniku spowodowany był uszkodzeniem jednego z tranzystorów na płytce. Także teraz spawarka hula aż miło :) Temat uważam za zamknięty.
    Pozdrawiam :)

    0
  • #9 14 Sty 2016 18:24
    len1991
    Poziom 7  

    Witam Panów specjalistów :)
    Potrzebuję pomocy odnośnie tej samej spawarki MIG/MAG Hermann-400.
    Dłuższą chwilę nie używałem tej maszynki i tak sobie stała. W końcu chciałem pospawać a tu lipa, podajnik drutu zasuwał ale stycznik nie zwierał, czyli brak prądu na drucie.
    Po kilku dniach wszystko samo od siebie wróciło do normy, bez jakiejkolwiek ingerencji. Lecz w trakcie spawania (po około 30 minutach) znów stycznik przestał zwierać.
    I tutaj mam dwa pytania, jaki stycznik siedzi w takiej spawarce? Zwyczajny stycznik 3T z cewką?
    Drugie, co może być przyczyną takiego zachowania, stycznik czy może coś ze sterowaniem stycznika?

    Proszę o wypowiedzi i pomoc w tym temacie, bo maszyna stoi w rogu niewykorzystana...
    Dziękuję z góry.

    0
  • #10 17 Sty 2016 14:33
    spawalnik
    Poziom 17  

    1. stycznik: zdejmij obudowę i sprawdź. Najprawdopodobniej jest taki jak przypuszczasz, ale nie ma fwarancji, że nie są wykorzystywane jakieś styki pomocnicze.
    2. Nie oczekuj cudu. Na odległość nikt nie stwierdzi co jest przyczyna. Wszystkie propozycje są do przyjęcia. To że raz działa, raz nie może wskazywać na jakieś luźne połączenie. Sprawdź, czy gdy nie ma prądu - stycznik jest załączony ( to by wskazywało na uszkodzone styki główne).

    0
  • #11 19 Sty 2016 19:36
    len1991
    Poziom 7  

    Panowie, dziś zacząłem się bawić tą spawarką - czyli ustawiłem podajnik drutu w pozycji luźnej, bez docisku, i na sucho zacząłem załączać i rozłączać stycznik. Napięcie na cewce wynosiło 25,5 VAC, czyli prąd przemienny. Po około pięciu minutach takiej zabawy chciałem nakręcić filmik telefonem, lecz w tym momencie stycznik przestał zwierać, a podajnik drutu nadal kręcił jak należy. Przyczyną jest brak napięcia na cewce stycznika. Chciałem zobaczyć czy ręczne załączenie stycznika rozwiąże problem, lecz niestety pomimo prawidłowego przejścia napięcia przez stycznik (3T 400VAC), spawarka nadal nie pracowała - nie było słychać charakterystycznego "buczenia" stycznika podczas pracy.
    Czyli oczywistym wnioskiem jest, że stycznik można wykluczyć jako przyczynę awarii.
    Pytanie, co odpowiada za załączenie stycznika w spawarce MIG/MAG?? Kiedyś wymieniałem tyrystor, lecz on nie był powodem złego działania.
    W tym momencie nasuwa mi się myśl, że brak napięcia na cewce stycznika również przekłada się na brak prądu spawania na drucie. Oba przewody cewki są zmostkowane i lecą gdzieś dalej...

    Proszę o rady, zdjęcia stycznika, płytki sterującej i tabliczki znajdują się z początku postu.
    Pozdrawiam

    0
  • #12 19 Sty 2016 21:36
    spawalnik
    Poziom 17  

    Jak ręcznie dociskasz stycznik to nie będzie buczał. Buczenie jest spowodowane osłabieniem siły przyciągania elektromagnesu w porównaniu z siłą sprężyn odpychających zworę.
    Brak napięcia stwierdziłeś miernikiem na zaciskach cewki?
    Jeśli tak, odłącz spawarkę od sieci, odłącz jeden przewód od cewki stycznika i sprawdź gdzie dochodzą do płytki. Może być też tak,że jeden z nich idzie bezpośrednio (lub przez bezpiecznik) z transformatora sterującego (sprawdź pewność połączeń). Na płytce jest też triak TIC2260, który prawdopodobnie steruje stycznikiem, ale on jest najmniej podejrzany, raczej należy szukać luźnego połączenia.

    0
  • #13 18 Kwi 2016 00:21
    len1991
    Poziom 7  

    Witam.
    Mam nadzieję że osiągnąłem pożądany efekt końcowy. Do konkretów, brak posuwu drutu był spowodowany awarią przełącznika dojazdu drutu.
    Rozłączanie stycznika po przepracowaniu paru minut było spowodowane złą nastawą jednego z czujników, przez który przepływało napięcie cewki stycznika. Mianowicie są tam dwa czujniki, jeden to chyba czujnik temperatury erdy/uziemienia przyłącza erdy oznaczonego literą A (chyba do spawania aluminium), drugi to temperatura płynu chłodzącego uchwyt, właśnie na tym czujniku była możliwość regulacji, po osiągnięciu lekko wyższej temperatury czujnik rozłączał sygnał. Wystarczyło pół obrotu i wszystko wróciło do normy.
    Jak widać ktoś zrobił psikusa na pożegnanie, przed sprzedażą maszyny. Taki czujnik sam od siebie raczej nie zmienia nastaw.
    Dziękuję za pomoc, była ona bardzo przydatna.

    Pozdrawiam serdecznie
    Daniel

    0