Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Odkurzacz Electrolux Beam BM285EA-Włącza się na około 5 sekund, uszkodzony moduł

16 Maj 2015 21:54 4803 21
  • Poziom 26  
    Witam
    Poszukuję schematu bądź informacji dotyczących modułu 312430 do odkurzacza centralnego Electrolux. Moduł załącza silnik na około 5 sekund. Potem wyłącza się i gaśnie kontrolka. Przetwornica cały czas daje 5V. Triak podmieniony. Chcę go naprawić bo cena nowego jest odstraszająca.
    Proszę o pomoc i sugestie.
    Pozdrawiam
  • Relpol przekaźniki
  • Specjalista AGD
    PIOTREL napisał:
    cena nowego

    Nowego modułu, czy odkurzacza? :)
    Zrób dobre zdjęcia sterownika z obu stron - może coś skojarzę.
  • Poziom 26  
    Witam
    Cena powala nowego modułu powala nie wspominając o odkurzaczu.
    Odkurzacz Electrolux Beam BM285EA-Włącza się na około 5 sekund, uszkodzony moduł Odkurzacz Electrolux Beam BM285EA-Włącza się na około 5 sekund, uszkodzony moduł Odkurzacz Electrolux Beam BM285EA-Włącza się na około 5 sekund, uszkodzony moduł Odkurzacz Electrolux Beam BM285EA-Włącza się na około 5 sekund, uszkodzony moduł
  • Relpol przekaźniki
  • Poziom 2  
    Wczoraj udało mi się naprawić płytkę Elektrolux 312430, może mógłbym pomóc. Zapomniałem dodać, że samoczynne włączanie się odkurzacza (na krótko i z małymi obrotami) powodowane jest niekiedy wilgocią w gniazdach centralnego odkurzania i nie oznacza to wówczas uszkodzenia płytki sterującej.
  • Poziom 26  
    Witaj
    Chętnie przyjmę każdą sugestię, każdą pomoc.
    U mnie nie ma wilgoci, więc to nie będzie przyczyną.
  • Poziom 26  
    Kolego LM741 co było u Ciebie problemem?
  • Poziom 2  
    Ostatnio miałem do czynienia z uszkodzeniem zabezpieczenia przeciwprzepięciowego. Eksplodował warystor i odparował fragment ścieżki miedzianej. Ponieważ na ogół odkurzacz jest włączony do prądu w stanie czuwania, bez przerwy przez cały rok, to narażony jest na wszelkie przepięcia. Dlatego obecnie, ponieważ takich delikatnych obwodów elektronicznych włączonych na okrągło mamy coraz więcej, powinno się obowiązkowo montować w domowej rozdzielnicy odpowiednie zabezpieczenia.
    Przy poprzednich naprawach wymieniałem różne elementy, trudno byłoby mi je tu wymienić. Jeśli nie ma Pan schematu, to trzeba wziąć miernik i systematycznie sprawdzić wszystkie. Jeden dzień powinien wystarczyć.
  • Poziom 26  
    Witam
    Niestety nie mam schematu.
    Wizualnie oraz miernikiem te podzespoły co mogłem sprawdziłem.
    Niestety dalej włącza się silnik na jakieś parę sekund. Jak się wyłączy silnik to także gaśnie kontrolka przy przycisku. Wtedy blokuje się wszystko i już nie można nic zrobić. Po ponownym włączeniu zasilania znowu można go włączyć ale tylko także na parę sekund.
  • Poziom 2  
    Ok. Jeśli koniecznie, nie mając schematu, chce Pan sam dokonać naprawy, to proponuję spojrzeć na układ jak na zbiór niezależnych elementów elektronicznych i sprawdzać je kolejno, bez wyjątku. Niektóre trzeba będzie odlutować , bo inaczej miernik nie pokaże prawdziwych wartości. I nie kończyć po znalezieniu pierwszego uszkodzonego elementu, tylko sprawdzać dalej, do końca. Bywało, że wymieniałem 5 elementów. Jak już wspominałem jeden dzień powinien wystarczyć. Proszę nie korzystać z lutownicy transformatorowej, bo płytka jest dość delikatna.
  • Poziom 1  
    Mam dokładnie ten sam problem ... mam wrażenie, że przegiąłem z odkurzaniem pyłów po remoncie i gdy worek się trochę przytkał, to od tego czasu zaczęły się problemy ... chętnie bym zlecił komuś naprawę modułu ...
  • Poziom 2  
    Ostatnio też mi padła ta płytka, nie wiem co dokladnie ale objaw jest podobny do opisanego wyżej czyli przy probie uruchomienia gaśnie dioda, silnik nawet nie rusza. Wymontowałem płytkę w całości i tymczasowo podłączam silnik na ostro. Zamierzam teraz zastąpić ten moduł dwoma elementami, po pierwsze przekaźnik 12/250v, do tego zasilacz 12v, oraz drugi element to soft start do silników elektrycznych. Szacunkowo koszty powinny zamknąć się w przedziale 30zl a nie prawie 500.
  • Poziom 2  
    już mam nowy układ sterowania odkurzacza, tak jak opisałem wyżej. wszystko pięknie działa. Wykorzystałem stary zasilacz z laptopa, przekaźnik za 4.5pln, oraz soft start za 10pln. Polecam :)
  • Poziom 17  
    Witam,
    Ostatnio miałem podobną sytuację z SC 385.
    Sama płytka ponad 400zł. Po krótkich oględzinach i pomiarach stwierdziłem, że nie mam czasu na szukanie usterki.
    Pomógł mi post bardana.
    Stary zasilacz (na przetwornicy) do ładowania akumulatorów na 12V, znaleziony przekaźnik 12V (zestyki na 230V/10A) + dioda równolegle na cewkę, soft-start za 11zł oraz dodatkowy przełącznik na odkurzaczu zamiast styku z diodą.
    Wszystko działa. Jedynie ten pomysł nie ma biegów-skokowa regulacja mocy silnika (w stosunku do oryginału). Ale w praktyce nieprzydatne jak dla nas.
    Zaletą jest to, że teraz mniej pobiera prądu w spoczynku ze względu na sam zasilacz na przetwornicy (poniżej 1W).
    Co powoduje oszczędności rzędu 5-10zł w skali roku.
    Dziękuję za pomoc.
    Pozdrawiam wszystkich.
  • Poziom 9  
    Odkurzacz Electrolux Beam BM285EA-Włącza się na około 5 sekund, uszkodzony moduł
    Witam.
    Odgrzebię trochę temat. Mam do naprawy sterownik Beam SC 335. Objawy podobne, czyli zapala się dioda na parę sekund i gaśnie. Powodem jest chyba układ odpowiedzialny za kontrolę przejścia napięcia przez zero oparty na tranzystorze MPSA44 i transoptorze 4N35. Wychodzi napięcie stałe zamiast przebiegu prostokątnego. Niestety przy pomiarach spaliłem parę oporników.

    Prośba do posiadaczy takiego sterownika o odczytanie wartości oporników R4, R21, R22. Gdzie kupić 4N35 SMD?
  • Poziom 10  
    Witam
    mam do naprawy też taki moduł z tymi samymi objawami i mam pytanie czy wymiana 4N35 i MPSA44 pomogła? Jeśli chodzi o wartości oporników to mam je widoczne gdyż nie są spalone więc mogę podać ich wartości
  • Poziom 9  
    U mnie pomogła wymiana tego układu i tranzystora. Temat oporników już nieaktualny. Wlutowałem wszystkie trzy 1 kilo i działa. Można sprawdź po wymianie przebiegi na wyjsciu oscyloskopem.
  • Poziom 10  
    Wymieniłem transoptor i tranzystor pomimo ze po wylutowaniu przetestowałem obydwa elementy i były sprawne to dalej to samo.
    Subiektywnie mogę stwierdzić tylko to że czas wyłączenia wydłużył się po wymianie o 2 sekundy ale chyba to tylko moje przywidzenie.
    Dziwne jest to że po wyłączeniu trzeba wyłączyć cały układ zasilania tak aby znikło napięcie 5Volt zasilające aby zresetować i zrestartować logikę.
    Z tego wynika że kontrola miękkiego startu blokuje cały układ w przypadku błędów w jej działaniu.
  • Poziom 9  
    Cały układ sterowany jest procesorem i pewnie dopóki ma zasilanie pamięta, że coś jest nie tak. Pomocny byłby oscyloskop na którym widać przebieg na wyjściu transoptora. Może też być inne uszkodzenie. Procesor dostaje także informacje o napięciu 5V i 230V zasilające triak poprzez przekładnik i komparator lm. Trzeba szukać.
  • Poziom 10  
    Mam impulsy na wyjściu transoptora do chwili pracy triaka.Po kilku sekundach triak się zamyka a impulsów na wyjściu transoptora już nie mam. Sprawdziłem wszystkie elementy pasywne i aktywne w układzie startu transoptora i są OK według podanych wartości na ich obudowach (dotyczy rezystorów). Stabilne napięcie 5Volt mam cały czas.Podejrzewam że MPSA44 się zatyka i blokuje sterowanie triakiem.
  • Poziom 9  
    Na wyjściu 4n35 cały czas po włączeniu do sieci powinna być sinusoida. Proszę jeszcze sprawdzić ścieżki od Ti przez D8,R14,R19,R20 i dalej, bo to jest też chyba kontrola napięcia.
  • Poziom 14  
    Podpinam się do tematu czy ktoś może podać mi typ triaka T6.
    Z góry dziękuję.
  • Poziom 16  
    T6 BTA140-800
    Czy na pewno sinusoida? Skoro u mnie jest prostokąt? Kktoś jeszcze to naprawiał?