Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tp-Link TD-W8901G - Tp-Link TD-W8901G nie działa internet na jednym z komputerów

18 Maj 2015 20:15 876 6
  • Poziom 6  
    Witam,
    proszę o pomoc w następującej sprawie: mam router Tp-Link TD-W8901G którym łączę się z internetem (Neostrada) na komputerze stacjonarnym i laptopie. Od jakiegoś czasu na komputerze stacjonarnym nie mogę połączyć się z internetem mimo że wszystkie lampki na routerze świecą się normalnie. Komputer pokazuje komunikat że nie ma dostępnych połączeń, tak jakby router wcale nie był podłączony. O dziwo po tym jak zrobiłem przywracanie systemu do momentu sprzed ostatniej aktualizacji systemu (Windows 7 Home Premium) wszystko wróciło do normy. Czyli aby móc połączyć się z internetem na komputerze stacjonarnym po każdym uruchomieniu konieczne jest przywracanie systemu. Tymczasem na laptopie nie mam żadnych problemów i internet cały czas chodzi bez problemu.
    Jak na mój rozum problem leży nie po stronie routera, ale oprogramowania komputera stacjonarnego, ma ktoś jakiś pomysł?
  • Moderator - Sieci, Internet
    Komputer łączy się kablowo z routerem?
  • Poziom 6  
    jimasek napisał:
    Komputer łączy się kablowo z routerem?


    tak
  • Moderator - Sieci, Internet
    Karta sieciowa jest wykrywana poprawnie? Sprawdzałeś w menadżerze urządzeń?
  • Poziom 10  
    Kliknij przycisk start i w polu wyszukiwania wpisz komendę:

    ncpa.cpl

    Wejdź we właściwości swojego połączenia lokalnego.
    Sprawdź czy ustawione jest automatyczne uzyskiwanie adresu IP i automatyczne DNS.
  • Poziom 6  
    jimasek napisał:
    Karta sieciowa jest wykrywana poprawnie? Sprawdzałeś w menadżerze urządzeń?


    tak, jest wykrywana poprawnie.

    Dodano po 38 [minuty]:

    arbgor napisał:
    Kliknij przycisk start i w polu wyszukiwania wpisz komendę:

    ncpa.cpl

    Wejdź we właściwości swojego połączenia lokalnego.
    Sprawdź czy ustawione jest automatyczne uzyskiwanie adresu IP i automatyczne DNS.


    Wygląda to tak: w zakładce "protokół internetowy w wersji 6 (TCP/IPv6)" jest automatyczne uzyskiwanie adresu IP i automatyczne DNS. W zakładce "protokół internetowy w wersji 4 (TCP/IPv6)" jest automatyczne uzyskiwanie adresu IP i preferowany DNS 194.204.159.1. oraz alternatywny DNS 194.204.152.3. (jeśli sprawdzam w złym miejscu to proszę mnie poprawić).
  • Poziom 6  
    Problem już rozwiązany, dzięki za wskazówki, chodziło o kartę sieciową