Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem z nowym komputerem - niebieski ekran, biały ekran zacinanie obrazu

ello17 18 Maj 2015 22:44 762 2
  • #1 18 Maj 2015 22:44
    ello17
    Poziom 7  

    Witam kupiłem nowy komputer :


    AMD FX-6300 Black Edition 6x 3.5GHz Turbo: 4.1GHz
    AMD Radeon™ R9 270 2GB 256-bit GDDR5
    GIGABYTE GA-78LMT-S2 AM3+
    Pamięć ram 8GB 1600MHz DDR3
    Dysk twardy 1TB SATA3 7200RPM
    Nagrywarka DVDRW Dual Layer x24
    Zasilacz 700W z PFC, wentylator 120mm SILENT
    Windows 7 Home editon 64 SP1

    Mam pewien problem z którym nie mogę sobie poradzić - otóż w trakcie grania, po jakimś czasie komputer często wiesza się tj. gra się wiesza trzeba zamykać zadanie w managerze i wyłazić na pulpit. Ponowne włączenie gry po czymś takim często kończy się Blue Screen-em. Podczas korzystania z zasobów sieciowych czy surfowania po necie nie ma takich problemów....... zauwazyłem że jak są gry które zjadają dużo zasobów to po czasie zaczyna się ścinać ekran...... proszę o pomoc - wymieniana była karta graficzna w serwisie i nadal jest to samo - ktoś ma jakiś pomysł co to może być ???

    Dziękuję Pozdrawiam

    0 2
  • #2 18 Maj 2015 23:04
    Pablo922
    Poziom 16  

    ello17 napisał:
    Zasilacz 700W z PFC, wentylator 120mm SILENT

    Tutaj może być problem. Wstaw zdjęcia tego zasilacza. Odpal też OCCT na 10 min. np. i wstaw screeny. W trakcie testu zmierz mu napięcia na linii 12 i 5V, czyli w molexie pomiedzy dowolnym czarnym i czerownym, oraz dowolnym czarnym i żółtym koniecznie miernikiem, może być chińczyk za 30 zł. Chyba, że masz
    "skrzynkę" zaklejoną plombami to nic nie zrobisz i zostaje wizyta w serwisie sklepu gdzie komputer został kupiony. Póki co do rozwiązania problemu odradzam grania nia nim, bo skończyć się to może skończyć się wizytą całego komputera na elektrozłomie...

    0
  • #3 18 Maj 2015 23:43
    winmap
    Poziom 30  

    Jak wyżej. Sprawdził bym zasilacz oraz przy okazji zaktualizował sterowniki chipsetu i grafiki.

    0