Elektroda.pl
Elektroda.pl
X
Renex
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tefal GV8330 nie daje pary

Andrzej Szatkowski 19 Maj 2015 22:39 1278 7
  • #1 19 Maj 2015 22:39
    Andrzej Szatkowski
    Poziom 5  

    Witam szanownych forumowiczów.
    Zwracam się do Was z następującym problemem. Żelazko ze stacją parową tefal GV8330 przestało dawać parę. Jednostkę główną rozebrałem, pomierzyłem co się dało oraz zbadałem ciągłość rozłącznika w żelazku. Nie udało mi się zlokalizować konkretnej przyczyny. Obstawiając, że przyczyną usterki jest zawór wraz z cewką zakupiłem komplet. Niestety po wymianie żelazko nadal nie działa. Po uruchomieniu żelazka słychać jak zawór się otwiera, a po podgrzaniu bojlera zamyka, więc ten element jest sprawny. Jak sprawdzić czy sygnał z żelazka dociera do modułu elektronicznego? Gdzie szukać usterki?

    0 7
  • Renex
  • Pomocny post
    #2 20 Maj 2015 02:31
    peter falk
    Specjalista AGD

    Sprawdź ciągłość przewodów od mkrowyłącznika w żelazku aż do modułu. Obawiam się jednak, że elektronika ( oznaczenie katalogowe CS-00121374 ) "leży" - bardzo awaryjna część. Miałem 3 przypadki z identycznymi objawami i zawsze pomagała wymiana modułu.

    1
  • Renex
  • #3 20 Maj 2015 13:06
    Andrzej Szatkowski
    Poziom 5  

    Jak poprawnie sprawdzić ciągłość przewodów? Które elementy w module mogą być odpowiedzialne za brak otwierania zaworu?

    0
  • Pomocny post
    #4 20 Maj 2015 19:45
    nioop

    Specjalista AGD

    Panie Andrzeju, proszę włączyć urządzenie poczekać aż się nagrzeje wcisnąć przycisk pod rączką zelażka i poruszać przewodem przy stacji i przy zelażku..
    Jeżeli to nie pomoże, przyjmując ze stopa się nagrzewa, proszę rozebrać jednostkę i górną osłonę rączki żelazka. Zlokalizować czarny przewód i mulitimetrem sprawdzić jego przejście.. Jak i samego włącznika przy klawiszu.

    Na 99% problem leży gdzieś tutaj.. Wątpie by była to elektronika, nie wykluczam ale wątpie..

    1
  • #5 24 Maj 2015 15:02
    Andrzej Szatkowski
    Poziom 5  

    Powiem szczerze, że całkowicie wątpiłem, że usterka może być aż tak błaha, postanowiłem jednak spróbować. Poruszałem kablem przy wejściu do stacji i wygląda na to, że pomogło :) Żelazko rozbierane kilka razy, wymieniane części, pomierzone wszystkie elementy na płytce a tu taki kwiatek. Poczekam i zobaczę czy to na pewno było przyczyną usterki.

    0
  • Pomocny post
    #6 24 Maj 2015 16:05
    nioop

    Specjalista AGD

    To chyba najczęstsza usterka tego modelu..
    Jednak osobiście zalecał bym skrócenie przewodu przy wejściu..

    2
  • #7 24 Maj 2015 17:12
    Andrzej Szatkowski
    Poziom 5  

    Niestety skrócenie będzie wiązało się z dużą utratą przewodu. Co jest w taki razie przyczyną usterki, uszkodzenie izolacji?

    0
  • Pomocny post
    #8 24 Maj 2015 20:05
    peter falk
    Specjalista AGD

    Pozostało Ci powoli rozbrajać bawełniany oplot i szukać gdzie jest przerwany przewód. Najczęściej to występuje ok. 10 cm od miejsca mocowania do żelazka. Jak już znajdziesz miesce złamania, przeciansz i sztukujesz nowym przewodem (lutownica, koszulki termokurczliwe i takie tam...).

    1