Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Exquisit KGC 410/90 - Po napełnieniu odczynnika chwilę mrozi i przestaje

20 May 2015 21:48 1023 4
  • Level 11  
    Witam serdecznie mam chłodziarko zamrażalkę Exquisit KGC 410/90 mam dość duży problem i nie wiem jak go rozwiązać. Oczywiście wezwałem fachowca który stwierdził że było bardzo mało gazu i napełnił. Chwilowo lodówka ruszyła ale nie na długo. Po włączeniu lodówki do prądu po jakimś czasie załącza się sprężarka i zaczyna chłodzić . Jedna rurka do sprężarki jest gorąca a druga zimna. W momencie jak temperatura spadnie o dwa stopnie czyli -2 i w zamrażalce i lodówce, lodówka przestaje chłodzić i rurka która była gorąca robi się zimna mimo że sprężarka pracuje nadal, jak odczekam chwilę i włączę to od nowa tak samo chłodzi i po chwili jest to samo. Pomierzyłem czujniki lodówki,zamrażalki i również na parowniku. Zamiast czujników założyłem rezystory 1 k ohmn żeby sprawdzić czy będzie się inaczej zachowywała i efekt był taki sam. Wiatraki załączają się po zamknięciu drzwi. Dobrałem się też do tego przekaźnika co załącza lodówka-zamrażalka , na przekaźniku jest cały czas 220 v po włączeniu do prądu pstyka 2 albo 3 razy więc chyba działa. Po wypięciu przekaźnika z prądu zaczyna chłodzić tylko lodówkę w górnej części. Grzałkę zmierzyłem i jest w porządku, bezpieczniki termiczne też są w porządku . Mówiąc szczerze naprawdę skończyły mi się pomysły, bardzo prosiłbym o pomoc.

    Exquisit KGC 410/90 - Po napełnieniu odczynnika chwilę mrozi i przestaje

  • Level 12  
    Witam,
    Najprawdopodobniej zatkany układ chłodzenia. Na moje oko niedokładnie wyciągnięta próżnia oraz niezmieniony filtr wilgoci. Z tego co widzę to tego gazu jest chyba za dużo bo zamraża Ci rurkę tłoczącą.
    Pozdrawiam.
  • Level 11  
    sprawdzilem raz jeszcze dokladnie i jest tak ze jak lodowka ma temperature 0 lub -1 to zaczyna chlodzic i tyl lodowki jest cieply jak schlodzi do -5 to przestaje chlodzic i tyl lodowki robi sie zimny. Wiec faktycznie moze zamarza ta wilgoc i zatyka wtedy uklad. Jesli chodzi o zdjecie to jest zdjecie przed napelnieniem nic tam nie zamarza. Z tego co pytałem fachowca to nie zmieniał filtra i mówił że próżnia została wykonana dokładnie.

  • Level 12  
    Witam,
    Tak jak pisałem wcześniej najprawdopodobniej zatkany jest układ chłodniczy być może na filtrze, zazwyczaj czy wymianie czynnika wymienia się filtr. Może być też i tak że zatkaniu ulegają kapilary przy elektrozaworze. Jeżeli piszesz, że po osiągnięciu temp -5°C przestaje mrozić a agregat nadal działa to wskazuje na to że układ jest zatkany. Co do zdjęcia pomyliłem nie na rurce tłoczącej a ssącej chyba ze jest to kurz. Jeżeli chodzi o mnie próżnię wyciągam ok 30 min. przez zawór Schradera.
    Pozdrawiam