Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio Romans 6214 - kłopot po wymianie kondensatorów tzw: kartoflaków

franek2255 21 Maj 2015 18:37 1914 8
  • #1 21 Maj 2015 18:37
    franek2255
    Poziom 8  

    Witam, posiadam radio lampowe Romans 6214. Radio grało bardzo ładnie i czysto, lecz po około godzinie odsłuchu dźwięk zaczynał się zniekształcać. Moje podejrzenia padły na kondensatory które na schemacie są oznaczone C31 0,01uf, oraz c32 0,02uf. Przy okazji postanowiłem wymienić także wszystkie "kartoflaki" i tak po kolei wymieniłem c36 0,1uf; c33 0,02uf; c34 0,02uf (Ponieważ nie dostałem kondensatora z trzema wyprowadzeniami zamontowałem zamiast tego c34 normalny z dwoma wyprowadzeniami).
    Po tym zabiegu, radio nadal odbiera stacje na wszystkich zakresach, jedynka gra całkiem głośno, lecz odbiorowi towarzyszą duże szumy. Ponadto na każdym zakresie słychać ciche buczenie ( podobne do zatartego silnika elektrycznego), zauważyłem, że regulacją głośności to buczenie można podgłośnić i ściszać. No i ostatnie gdy przełączę na gramofon to buczenie staje się bardzo silne i także można je regulować zarówno głośnością jak i barwą dźwięku. Po wyciągnięciu anteny z gniazda radia buczenie to znika. Zewnętrzne źródło dźwięku przez wejście gramofonowe jest słyszalne jednak nie można sterować jego głośnością.
    Szukając przyczyny usterki wymieniłem kondensatory elektrolityczne, sprawdziłem wszystkie rezystory i kondensatory nr c14 100pf;c16 200pf; c18 200pf; c37 0,1uf; c38 0,5uf; c30 300pf. Napięcie na lampach w porządku. Już nie mam pomysłu gdzie szukać usterki. Może macie jakiś pomysł lub jakąś podpowiedź.
    Niżej mam schemat do tego radyjka.

    Radio Romans 6214 - kłopot po wymianie kondensatorów tzw: kartoflaków

    0 8
  • #3 21 Maj 2015 20:51
    franek2255
    Poziom 8  

    Dzięki jdubowski. Zaekranowałem c34, i teraz na obydwu zakresach krótkich gra czystko głośno i znajduje dużo stacji, na długich bez zmian tzn. odbiera jedynkę, głośno ale mocno szumi, na średnich szumi i właściwie nie można wychwycić żadnej stacji, a na wejściu gramofonowym jedynie buczy, można regulować głośność tego buczenia i barwę dźwięku. Może uszkodzenie jest w układzie strojenia fal średnich?

    0
  • #4 21 Maj 2015 21:10
    krzysio61
    Poziom 18  

    Witam.
    Proponuję zamienić miejscami lampy ECH21.

    1
  • #5 21 Maj 2015 21:30
    franek2255
    Poziom 8  

    Niestety ale i to nie pomaga, zamieniałem już wcześniej.

    0
  • #6 21 Maj 2015 23:42
    jdubowski
    Specjalista - urządzenia lampowe

    franek2255 napisał:
    a na wejściu gramofonowym jedynie buczy, można regulować głośność tego buczenia i barwę dźwięku.


    Coś pewnie jest spsute w okolicy przełącznika zakresów - obejrzyj okolicę w której przelutowywałeś C33. Sprawdź omomierzem połączenie między potencjometrem a gniazdem gramofonu przy przełączniku w pozycji "gramofon".
    Pytanie jeszcze o C36 - zastosowałeś kondensator bezindukcyjny, okładką zewnętrzną do masy? Na jakie napięcie?
    franek2255 napisał:
    Może uszkodzenie jest w układzie strojenia fal średnich?


    Długie ci działają?
    Jaką masz antenę - to jest radio bez anteny ferrytowej, bez anteny odbiór D/S jest prawie niemożliwy, a w ogóle to na średnich za dnia odbierzesz najwyżej czeską dwójkę na 639 kHz (jeśli jesteś w południowej Polsce).

    0
  • #7 22 Maj 2015 20:57
    franek2255
    Poziom 8  

    Okolice kondensatora C33 wyglądają na w porządku. Zwiększając głośność zwiększa się też rezystancja pomiędzy potencjometrem a wejściem gramofonu. Zastosowałem kondensatory poliestrowe na 630V.
    Wymieniłem dzisiaj kondensatory C34 i C36 na te oryginalne, ale nie dało to żadnej poprawy.
    Przed moim grzebaniem radyjko odbierało jedynkę głośno i czystko, teraz odbiera dosyć głośno ale towarzyszą także głośne szumy. Mam antenę zrobioną z 10m drutu miedzianego, połowa jest za oknem.

    0
  • #8 23 Maj 2015 23:05
    jdubowski
    Specjalista - urządzenia lampowe

    franek2255 napisał:
    Okolice kondensatora C33 wyglądają na w porządku. Zwiększając głośność zwiększa się też rezystancja pomiędzy potencjometrem a wejściem gramofonu.


    No to masz coś nakopane - potencjometr zapewne włączony odwrotnie.

    0
  • #9 27 Maj 2015 17:22
    franek2255
    Poziom 8  

    Udało mi się rozwiązać problem. Okazało się, że podczas wymiany kondensatorów, upaliłem kawałek izolacji na przewodzie idącym z wejścia antenowego. Zwęglona izolacja dotykała do wejścia gramofonowego i przez to słychać było buczenie. Szumy wyeliminowałem poprzez zastosowanie kondensatorów przeciwzakłóceniowych na C31; C32; C33; C34; C36.
    Teraz radyjko odbiera PR1 bez żadnych zakłóceń, na średnich i krótkich również, jestem zadowolony z odbioru.
    Dziękuje za zainteresowanie się tematem i pomoc.
    Temat zamykam

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo