Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo G510 nagle traci Wifi i tego nie zauważa

22 Maj 2015 14:44 1137 3
  • Poziom 2  
    Witam

    W poniedziałek zakupiłam laptopa Lenovo G510 (tego z procesorem i5 i grafiką AMD), zostawiłam sobie Windowsa 8 i wszystko działało dobrze, internet śmigał. W środę przeglądałam strony i nagle koniec - nie można połączyć się z serwerem. W Firefoxie, w IE - nie można i już. Sam komputer nie widział problemu - wifi oznaczone jako połączone, wszystko działa, ja sama też nic nie ruszałam. Po prostu pyk i nie ma internetu na amen. Sprawdziłam wszystko, co tylko przyszło mi do głowy. W panelu sterowania, ustawieniach sieci i zasilania nie ma żadnego problemu, a przynajmniej laptop go nie przyjął do wiadomości. Wyłączenie zapory systemu w McAfee również nie pomogło. Zadzwoniłam na infolinię Lenovo, gdzie pan próbował mi pomóc, ale kazał mi robić wszystko to, co zrobiłam wcześniej. Powiedział też, że w ostateczności mogę spróbować przywrócić system z kopii początkowej. Tak też zrobiłam. Oczywiście wszystkie dotychczasowe dane straciłam, ale za to stał się cud i internet znów działał bez zarzutów. Do końca dnia. Następnego dnia to samo - siedzę na necie (wszystko standardowo, normalne strony, Facebook itp.) i nagle pyk - strona się nie ładuje, koniec internetu. Znów zrobiłam to samo - znowu przywróciłam cały system, wszystkie dane utracone, internet działa. I dzisiaj to samo...
    Problemy z samym wifi czy modemem wykluczam, na drugim laptopie i na telefonie wszystko działa bez zarzutu. Nie mam niestety możliwości sprawdzić, jak to by wyglądało na normalnym internecie po kablu.
    Czy ktoś może ma pomysł, co się dzieje? Może ktoś wie, jak to naprawić? Już nie mam siły. Nie będę przecież codziennie przywracać systemu. Planuję jutro odwieźć laptopa do sklepu, ale bardzo bym chciała tego uniknąć. Proszę o pomoc!
  • Poziom 26  
    Proponuję na początek zainstalować na nowo aktualne sterowniki ze strony producenta.
    http://support.lenovo.com/pl/pl/products/lapt.../lenovo-g-series-laptops/lenovo-g510-notebook

    Widziałem kiedyś podobną sytuacje gdy aktualizacje które są instalowane przez Windows powodowały konflikt.Przed instalacją sprawdź jaką wersję systemu dokładnie posiadasz (PPM na mój komputer), odinstaluj stary sterownik od WiFi (PPM na mój komputer, menadżer urządzeń ->karty sieciowe). Po instalacji wejdź ponownie w menadżer urządzeń->karty sieciowe->PPM->właściwości->zarządzanie energią, i tu odznacz możliwość wyłączania karty przez Windows w celu oszczędzania energii. Powiadom o wynikach.
  • Admin grupy komputery
    Menadżer urządzeń, wybierz swoja kartę sieciową WIFI i w opcjach sterownika zaznacz, by system nie wyłączał karty celem oszczędzania energii.
  • Poziom 2  
    No więc wykorzystałam wszystkie powyższe sposoby i wiele innych, pomagało tylko recovery, aż w końcu zaświeciła mi się żarówa i odinstalowałam McAfee, które było dodane jako super gratis do laptopa. Okazało się, że to właśnie McAfee po cichu blokowało mi dostęp do wi-fi i nawet nie można było tego ruszyć w ustawieniach, bo przekopałam wszystko.
    Od czasu odinstalowania tego syfu rok temu laptop śmiga jak burza i ani razu neta nie zgubił.
    Za chęć pomocy serdecznie dziękuję i zamykam temat.