Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lampa EM4 - brak napięcia na siatce lampy

nykw 23 Maj 2015 20:24 1929 11
  • #1 23 Maj 2015 20:24
    nykw
    Poziom 8  

    Witam!
    Przywołałem do życia radio - retro Etiudę. Gra aż miło. Ale pozostał problem z magicznym oczkiem. Lampa EM4 posiada napięcia na:
    anodzie nóżka (7) - 235V
    anodzie nóżka (8) - 50V
    anodzie nóżka (5) - 100V
    napięcie żarzenia 6.3V
    na siatce nóżka (6) brak napięcia - lampa żarzy ale nie ma oczka.
    Sprawdziłem i wymieniłem opornik R-2.2M i kondensator C-0.022µF (ARW).
    sprawdziłem C-0.01µF. Dwa kondensatory C-75 i R100k, R 330k.
    Napięcie na anodzie wzmacniacza pośredniej częstotliwości EF22 - 235V.
    Wiadomo, że nie można mówić o niesprawnej lampie (mam dwie) gdy nie ma napięcia na siatce. A z forum czytam, że na siatce powinno być od 6V do 17V.
    Proszę o poradę. To radio wygląda tak, jak wyremontowany dom ale brak na nim świecącej dachówki. Pozdrawiam serdecznie. Waldemar.

    0 11
  • #2 24 Maj 2015 04:59
    aksakal
    Specjalista - urządzenia lampowe

    Napięcie na siatkę tej lampy postępuje z detektora . Sprawdź napięcie bezpośrednio na wyprowadzeniu lampy detektora. Jeśli napięcie jest, sprawdź jeszcze raz rezystor i kondensator, które są zjednoczone z siatką. Spróbuj wydalić lampę z paneli i wymierzyć napięcie na wyprowadzeniu siatki bez lampy . Jeśli jest schemat radioodbiornika, wyłoż jej czy zawiadom pełną nazwę modelu radiо.Przypominam, że napięcie na siatce powinno być ze znakiem minus ( negatywne ). Jeśli jest możliwość sprawdź lampę na innym radioodbiorniku, być może lampy utraciły emisję.

    0
  • #3 24 Maj 2015 14:20
    nykw
    Poziom 8  

    Witaj. Dziękuje za podjęcie tematu. Po pierwsze - schemat radioodbiornika znajdziesz, gdy wypiszesz w Google.pl ,,Schemat radia Etiuda". Można go od razu wydrukować. Lampa detektora ARW to EF22 (ta bliżej na schemacie lampy EBL21), czy ta bliżej lampy ECH21?. Sprawdzam tą bliżej lampy EBL21. Na nóżce (6) minus strzałka ledwo się wychyli (ciut, ciut, ale blisko zera V ) na zakresie 6V (nie zalicza się to, że jest napięcie), dotykając śrubokrętem - buczenie. Wyjąłem lampę napięcia też nie ma. Popatrz w schemat czy o tej samej lampie myślimy. Jeżeli wiadomo, że nie mam napięcia na lampie EM4 nóżka (6) , to nie wiadomo czy to wina lamp. Jak by było, a lampa nie świeci to zgoda lampa do wyrzucenia. Podmieniłem wszystkie lampy oprócz ECH21. I kłopot pozostał. Czy długo już mieszkasz w Taszkiencie?.

    0
  • #4 24 Maj 2015 14:28
    OTLamp
    Specjalista - urządzenia lampowe

    Napięcie na siatce nie warunkuje, czy lampa świeci czy nie. Nawet jeśli jest zerowe, a EM4 jest sprawna i ma napięcie anodowe, powinna świecić na zielono (i mieć maksymalnie rozchylone listki). Jeśli nie świeci, to ma najprawdopodobniej wypalony luminofor.

    0
  • #5 24 Maj 2015 17:44
    nykw
    Poziom 8  

    Na forum wyczytałem, że na siatce lampy EM4 powinno być napięcie od 5V do 11V.
    Co dalej robić nie wiem, sprawdziłem już dwie lampy EM4 - więcej nie mam.
    Czy patrzyłeś na schemat radia. Może coś nie tak na przełączniku ,,Mowa - Muzyka".
    Jutro powalczę jeszcze, jak będą efekty - napiszę.

    0
  • Pomocny post
    #6 24 Maj 2015 18:46
    aksakal
    Specjalista - urządzenia lampowe

    Kolega, nykw ! Myślę względem przepisania lamp mylisz się .1 lampa EF22 to wzmacniacz pośredniej częstotliwości, 2 analogiczna lampa to PW NCZ, a w roli detektorów wykorzystują się diody lampy EBL21. Przy czym lewa zgodnie schematu dioda to detektor sygnału, a prawa dioda detektor ARW. Jeśli radioodbiornik przyjmuje rozgłośnie na wszystkich diapazonach i przy czym w głośnikach nie ma zneksztalcen, nić zarzenia EM4 świeci, rezystory i kondensatory są sprawne, napięcie odpowiada normie, a ekran lampy nie świeci zielonym kolorem - to jednoznaczne - lampa utraciła emisję i wypalony luminofor. Względem twojego pytania jak długo żyję w Taszkencie . Urodziłem się w Polsce, po wojnie w Ukrainie, a z 1972 roku fach zarzucił mnie do Taszkentu.

    Dodano po 58 [minuty]:

    Przełącznik MOWA-MUZUKA nie ma stosunku do EM4.Tylko w pozycji Adapter odłącza się anodowe napięcie lamp ECH21 i EM4 .

    1
  • #7 24 Maj 2015 19:24
    nykw
    Poziom 8  

    Dzięki, za dobre rady. Coraz bardziej przekonałeś mnie o uszkodzonych lampach EM4. To jestprawdopodobne, bo odbiorniki i lampy bardzo stare. Co do mnie ja w 1968 ukończyłem ЛИЖТ w Leningradzie. Jak będzie problem, może inny postaram się o kontakt. Jednocześnie remontuje skuter Tułę T200 i brak mi przedniego amortyzatora (jest jeden z prawej strony).
    Pozdrawiam.

    0
  • #8 26 Maj 2015 09:45
    nykw
    Poziom 8  

    Aksakal. Jak złożyłem radio i podłączyłem antenę wewnętrzną (przewód rozprowadzony w środku odbiornika) - patrz schemat (w lewej górnej części schematu) - zaświeciła się na zielono Lampa EM4. Jak to wytłumaczyć?

    0
  • Pomocny post
    #9 26 Maj 2015 11:57
    aksakal
    Specjalista - urządzenia lampowe

    Rozumiem twoją radość względem tego, że lampa zaświeciła, lecz należy było zawiadomić, a która reakcja lampy na ponowne odłączenie wewnętrznej anteny, i która reakcja na włączenie i wyjątek zewnętrznej anteny. Zawiadom również którym woltomierzem mierzyłeś napięcie na siatce lampy . Cudów w radiotechnice nie istnieje . Najczęściej w elektryczności i w radio technice 2 przyczyna wszystkich naruszeń - jest kontakt tam, gdzie jego nie musi być , czy nie ma kontaktu tam, gdzie on powinien byc. Przyczyn tego, że lampa nie swieci, może być bardzo dużo, wskazywać ich wszystkie nie ma sensu, to wróżba na osadzie kawowym, tym więcej na odległości więcej 4000 kilometrów. Konkretną przyczynę można wskazać tylko kiedy przed tobą stoi radioodbiornik i widzisz wszystko naocznie. Życzę powodzenia!

    1
  • #10 26 Maj 2015 15:42
    nykw
    Poziom 8  

    Witaj Aksakal!
    Odłączałem i przyłączałem anteny wewnętrzną i zewnętrzną i okazuje się, że oczko świeci cały czas. Lepiej widać jak jest ciemno. Świeci w miarę średnio (luminofor słaby) w drugiej lampie zamiennej oczko nie świeci (lampa dokończyła żywota). Zaświeciło, jak złożyłem całkowicie radio. Potwierdzam Twoją tezę, cudów w radiotechnice nie ma. Coś musi nie grać. Napięcia na siatce EM4 mierzyłem miernikiem polskim UM-3B i rosyjskim Ц4342-М1. Ciut - ciut, mierniki się wychyliły ale to nie właściwe pomiary.
    Muszę chyba zaprosić Cię do siebie - chociaż to 4000 km. Chyba, że byśmy się połączyli przez skype - to przez kamerkę widział byś odbiornik i moje działania.
    Zabieram się do renowacji trochę starszego radia ,,Stolica". Jest bardzo pod szarpnięte okresem czasu. Szwagier mi go przyniósł z komórki węglowej.
    Pozdrawiam.

    0
  • Pomocny post
    #11 26 Maj 2015 16:37
    aksakal
    Specjalista - urządzenia lampowe

    Popatrz na schemat radioodbiornika. Napięcie na siatkę lampy EM4 postępuje od detektora sygnału przez rezystory 100К + 2,2М = 2,3М. Wejściowy opór Ц4342 20К/V.Dla przykładu, wykorzystujesz zakres 10V, wtedy wejściowy opór Ц4342 10х20=200К.Kiedy podłaczasz woltomierz do wyprowadzenia siatki to otrzymujesz dzielnik napięcia z oporów 2,3M i 200К . U ciebie na woltomierz postąpi napięcie (2,3М/0,2m=11) do 11 razy mniej za realny. Jeśli będziesz miał problemy w reanimacji radioodbiorników to ja zawsze gotowy odpowiedzieć na pytania. Życzę powodzenia!

    1
  • #12 26 Maj 2015 20:51
    nykw
    Poziom 8  

    Popatrzyłem w schemat masz rację. Napięcie będzie o tyle mniejsze. Chyba jakby pomierzyć miernikiem o dużym oporze wejściowym - pomiar byłby bliżej prawdy. Najważniejsze, że widać po lampie słabiej świeci - i listki się lekko odchylają (sporo zużyta) ale znaczy, że z układem jest wszystko w porządku. Zamawiam kupno nowej przez internet. Jest zamiennik EM34 i rosyjska 6E5Ц (w ruskiej trzeba zmienić cokół). Poradzę sobie.
    Jak będę miał problemy z radioodbiornikiem ,,Stolica" pozwolisz, że zwrócę się po poradę.
    Dzięki. Pozdrawiam. Waldemar.

    Moderowany przez Futrzaczek:

    Zamykam, problem rozwiązany.

    0