Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Logitech z 680 suboofer pierdzi na określonych częstotliwościach

lisek_ 24 Maj 2015 12:13 840 13
  • #1 24 Maj 2015 12:13
    lisek_
    Poziom 8  

    Witam, jakiś czas temu zakupiłem używane głośniki Logitech z 680. Widać że były używane (takie je kupiłem) mają parę defektów wizualnych jak i jakość dźwięku budzi czasami zastrzeżenia.

    Mianowicie irytują mnie 2 rzeczy:

    1. Głośniki słychać jak są włączone (wszystkie). Gdy nic nie gra, słychać szum, niezależnie od poziomu głośności. To akurat mniejsza sprawa.
    2. Suboofer pierdzi na określonych częstotliwościach. Sprawa denerwująca, słuchasz muzyki czy oglądasz film i zaczyna pierdzieć. Korzystając z tego generatora: http://onlinetonegenerator.com/ udało mi się mniej więcej wyizolować częstotliwości (~105-90Hz) na których pierdzi. Poza tym zakresem wszystko wydaje się być ok.

    Jakieś sugestie co może być przyczyną obu tych defektów? Czy da się to jakoś domowymi sposobami naprawić czy może lepiej oddać suboofer do jakiegoś serwisu?

    Jestem laikiem jeśli chodzi o elektronikę (mimo inż. z informatyki..., słuchawki sobie polutuję jak trzeba :P ).

    Z góry dzięki za odpowiedź.

    0 13
  • #2 24 Maj 2015 12:38
    398216 Usunięty
    Poziom 43  

    lisek_ napisał:
    Jakieś sugestie co może być przyczyną obu tych defektów?
    Uszkodzony głośnik, odklejona kopułka przeciw-kurzowa, scentrowane zawieszenie, częściowo rozsypana cewka, niedokładnie przykręcenie głośnika do obudowy, rozklekotana obudowa... Sprawdź.

    0
  • #3 24 Maj 2015 12:42
    mmaker
    Poziom 18  

    na jakich poziomach głośności sie tak dzieje?

    0
  • #4 24 Maj 2015 12:45
    lisek_
    Poziom 8  

    mmaker napisał:
    na jakich poziomach głośności sie tak dzieje?


    Poziom głośności nie gra roli, czy cicho, czy głośno zawsze słychać te samo pierdzenie.

    0
  • #5 24 Maj 2015 12:48
    mmaker
    Poziom 18  

    z jakiego źródła podajesz sygnał? jesli z komputera to spróbuj zmniejszyć poziom sygnału w samym komputerze i testuj

    0
  • #6 24 Maj 2015 12:49
    lisek_
    Poziom 8  

    Karta soundblaster audigy nx 2 podłączona do kompa przez usb, od karty kabel optyczny do centralki.

    0
  • #7 24 Maj 2015 12:51
    mmaker
    Poziom 18  

    w takim wypadku najszybciej glosnik do naprawy. Wykręcić i sprawdzic ;) Mozesz jeszcze sprawdzić pod innym czy będzie ten sam problem

    0
  • #8 24 Maj 2015 13:01
    lisek_
    Poziom 8  

    mmaker napisał:
    w takim wypadku najszybciej glosnik do naprawy. Wykręcić i sprawdzic ;) Mozesz jeszcze sprawdzić pod innym czy będzie ten sam problem


    Inny zestaw z tą kartą czy inny głośnik masz na myśli?

    0
  • #9 24 Maj 2015 13:04
    mmaker
    Poziom 18  

    pod innym głośnikiem bo powodem może być elektronika wzmacniacza. Jeśli zmniejszenie poziomu wyjścia karty dźwiękowej nie pomaga to najlepiej bedzie jak oddasz je komuś do dogłębnego sprawdzenia :)

    0
  • #10 25 Maj 2015 01:04
    Tremolo
    Poziom 43  

    Wyciągnij głośnik i daj tam inny- zewnętrzny. Pod te druciki.. Do testów. Rozróżnij co się popsuło.

    0
  • #11 02 Sie 2015 13:03
    lisek_
    Poziom 8  

    Hej, to znowu ja :P Kiedyś z nudów popatrzyłem sobie i co się okazało? Tuba była klejona... Teraz coś jest niespasowane i to na 100% plastik pierdzi... Jak dobrze docisnę to jest znaczna poprawa, a jak porządnie to w ogóle nie pierdzi...

    -1
  • #12 02 Sie 2015 13:08
    krakarak
    Poziom 39  

    To oskrob ze starego kleju, daj nowy dobry klej do plastiku i zamknij temat o... pierdzącej rurce.

    0
  • #13 02 Sie 2015 13:21
    lisek_
    Poziom 8  

    No spoko, a co z pierwszym problemem?

    Głośniki szumią, nawet gdy nic nie gra. Po włączeniu głośników wszystko jest ok, na centralce pokazuję sie "No digital data". Po puszczeniu czegokolwiek i zatrzymaniu słychać jak szumią.

    0
  • #14 04 Sie 2015 19:22
    398216 Usunięty
    Poziom 43  

    Szum jeśli jest nie pochodzi z winy złych głośników, a z winy przedwzmacniacza.

    0