Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ford Focus MK2 FL 2008 - Zakłócenia radia i AUX przez zasilacz z gn. zapalniczki

25 Maj 2015 15:51 5508 9
  • Poziom 26  
    Witam, mam problem z zakłóceniami przy podpięciu ładowarki telefonu 5V/2A do gniazda zapalniczki. Samochód Ford Focus MK2 FL 2008. Radio fabryczne (standard 6000cd) gdy ładowarka jest w gnieździe (niezależnie od tego czy jest podłączona do telefonu) nie łapie prawie żadnych stacji, jak już złapie to strasznie trzeszczy i szumi. Po wyjęciu ładowarki wszystko bez pojedynczego szumu. Próbowałem na 2 różnych ładowarkach, ale to wszystko na nic. Zakłócenia są tylko na radiu, na CD jest czysto. Drugi problem (chociaż powiązany) - jak telefon jest podpięty AUXem i jednocześnie jest ładowany, w momencie gdy jest odtwarzana muzyka / wskazówki głosowe z nawigacji to wszystko jest super. W momencie jednak gdy muzyka się skończy i telefon przestanie nadawać - momentalnie piski, trzaski, zakłócenia.

    Domyślam się, że problemem jest przetwornica impulsowa w ładowarce. Zakłócenia trafiają zarówno na wejście i idą na instalację (problem z radiem) jak i na wyjście (problem z trzaskami gdy telefon nie wydaje dźwięku na AUX). I teraz pytanko - czy komuś udało się dorwać taką ładowarkę do gniazda zapalniczki, żeby nie było wspomnianego efektu? Próbowałem tą poleconą w wątku https://www.elektroda.pl/rtvforum/topic2460803.html (na dole strony) ale też mi trzeszczy.

    Ewentualnie jakieś pomysły na filtry, żeby te piski odseparować? Zastanawiałem się nad budową własnej przejściówki opartej o stabilizator liniowy, tylko problemem może być grzanie i trochę się tego obawiam - przy 1A poboru prądu wydzieli mi się (12-5)*1 = 7W ciepła. To niemało... Będę wdzięczny za podpowiedzi, może któremuś z kolegów udało się rozwiązać problem.
  • Poziom 24  
    Oczywiście liniowy. Rozwiązanie proste i logiczne. Grzanie to betka w porównaniu do jakiś piramidalnych filtrów i ekranów :D
  • Poziom 26  
    Czy w celu zmniejszenia wydzielania ciepła przez pojedynczy stabilizator, mogę zrobić coś na kształt kaskady z dwóch stabilizatorów? Tzn. 12V -> 9V (L78S09) -> 5V (L78S05) dzięki czemu przy maksymalnym poborze prądu na pierwszym wydzieli mi się 3V*2A = 6W ciepła, a na drugim 4V*2A = 8W ciepła? W jaki sposób dodatkowo zabezpieczyć układ - pojedynczy bezpiecznik 3A wystarczy?
  • Poziom 12  
    Odświeżam - czy ten problem został rozwiązany ?
    Mam takiego samego Focusa tylko rocznik 2009 i problem z zakłóceniami radia, zarówno na dwóch firmowych Samsungach, jak i na "no name".
    Wystarczy podłączyć ładowarkę do gniazdka i od razu pogarsza się odbiór radia FM.
  • Poziom 26  
    Niestety nie, chociaż mam już oba stabilizatory, to nie miałem jeszcze czasu żeby złożyć całość i sprawdzić czy zakłócenia znikną i jak bardzo grzeje się takie rozwiązanie.
  • Poziom 15  
    Po wymianie wielu przetwornic, ich modyfikacjach - lepsze kondensatory na wejściu i wyjściu, poddałem się. Ciągłe zakłócenia. Teraz mam kaskadę LM7809 i 7805 i jest ok. Chłodzenie nie jest problemem, mają masę na radiatorze więc umocowałem na blasze nadwozia i chłodzi aż miło :)
    Zrobiłem też dwukanałowy zasilacz 5V na starym radiatorze z wiatrakiem - foto :

    Ford Focus MK2 FL 2008 - Zakłócenia radia i AUX przez zasilacz z gn. zapalniczki Ford Focus MK2 FL 2008 - Zakłócenia radia i AUX przez zasilacz z gn. zapalniczki
  • Poziom 26  
    Ja rozwiązałem temat kupując ładowarkę sony an420. Ta jako jedyna nie zakłóca radia, podobno inne ładowarki sony też nie (to pewnie kwestia użytej przetwornicy).
  • Poziom 12  
    Moim zdaniem coś się jednak psuje w instalacji auta - albo instalacja elektryczna albo samo radio albo instalacja antenowa.
    Jakby problem z zakłóceniami występował w nowym aucie to bym to zapamiętał a przede wszystkim walczył z ASO na gwarancji (auto mam od nowości).
    Tak więc należałoby raczej usunąć przyczynę a nie walczyć ze skutkami. :idea:

    Problem w tym, że wg mnie nikt jeszcze tej przyczyny nie odkrył albo nie chce się tą wiedzą z nami podzielić.... :cry:

    BTW: czy problem występuje też z innymi radioodbiornikami, w tym w "fabrycznym" Sony ?
  • Poziom 26  
    Czasem taniej jest obejść problem niż go na siłę rozwiązywać. BTW ja zakłócenia powiązałem z ładowarką dopiero po długim czasie od zakupu samochodu, wcześniej wydawało mi się że po prostu naturalnie radio gorzej odbiera. W miastach sygnał jest mocny, to problem nie przeszkadza. Na obrzeżach zanik sygnału jest dla nas naturalny. Mając porównanie zwalamy winę na "kiepskość" radia CD6000. Dopiero się człowiek orientuje jak odłączy ładowarkę i nagle usłyszy że radio zaczyna odbierać czysto...
  • Poziom 15  
    Problem rozwiązuje definitywnie LM7809 + 7805. Mają minus na obudowie więc można przykręcić / przynitować do blachy - chłodzenie.