Elektroda.pl
Elektroda.pl
X
Metal Work Pneumatic
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radmor 5412 - specyficzne zachowanie Radmora z odzysku, dylemat

JasioJestem 05 Cze 2015 01:06 4890 50
  • #31 05 Cze 2015 01:06
    chudy_b
    Poziom 19  

    JasioJestem napisał:
    Chcę je wymieniać ponieważ były przepalone. Czy taki o to powód jest wystarczający ? :)


    Nie. Działasz chaotycznie. Nic w ten sposób nie osiągniesz, poza niepotrzebnym paleniem kolejnych elementów.

    Sprawdź i napraw zasilacze. Nic na ten temat nie piszesz.

  • Metal Work Pneumatic
  • #32 05 Cze 2015 22:22
    JasioJestem
    Poziom 11  

    jeden zasilacz jest sprawny. a co do tego przy kondensatorach to po prostu kupię chyba nowy. Chyba że 6A wystarczy bo mam taki na stanie

  • Metal Work Pneumatic
  • #33 05 Cze 2015 22:26
    Wojtek(KeFir)
    Poziom 41  

    Jeden czyli który? Co masz 6A na stanie?!Co "chyba kupisz nowe"? Całą płytę B5?

  • #34 05 Cze 2015 22:59
    chudy_b
    Poziom 19  

    JasioJestem napisał:
    jeden zasilacz jest sprawny


    Jak to sprawdziłeś?

  • #35 11 Cze 2015 13:36
    Gismot
    Poziom 16  

    Jeśli będziesz tak chaotycznie naprawiał ten amplituner, to naprawa przekroczy zakup sprawnego (używanego) amplitunera. Słuchaj się rad kolegów, odpowiadaj na zadawane pytania.

    Czy wymieniłeś uszkodzoną wiązkę przewodów?

    A: Wyjmij:
    1. - bezpieczniki (BZ506 , BZ505) od zasilacza stabilizowanego 42V, 18V
    2. - moduły B6
    3. - bezpieczniki od zasilania końcówek mocy Kanał prawy (BZ502, BZ501), Kanał lewy (BZ504, BZ503)

    B: Zasilacz symetryczny od końcówek mocy (Nie podłączaj amplitunera do sieci 230V!):
    1. - sprawdź mostek prostowniczy D-508 (3 MP 1)
    2. - wymień kondensatory C511 (2*4700uf 50V), C512 (2*4700µf 50V) lub C511, C512(2*10000µF 50V)
    3. - sprawdź kondensatory: C529, C528, C513, C514

    Podłączyć amplituner do sieci 230V poprzez szeregowo wpiętą żarówkę (UWAGA WYSOKIE NAPIĘCIE!)
    - sprawdź napięcia +/- względem masy. Powinny wynosić od 38V do 41V i od -38V do -41V, (zależy to od napięcia w sieci i zastosowanego transformatora w amplitunerze)

    Jeśli napięcia są prawidłowe i stabilne, wyłącz amplituner i pamiętaj, iż powyłączaniu zasilania, masz naładowane kondensatory C511, C512 (punkt A: 2.), należy je rozładować poprzez odpowiednią żarówkę/rezystor.
    Odłącz wtyczkę W502 i przejdź do punktu „C:”.

    C: Zasilacz stabilizowany (Nie podłączaj amplitunera do sieci 230V!):
    - sprawdź diody w mostku prostowniczym: D512, D510, 511, D513
    - sprawdź wszystkie tranzystory (T513, T514, T515, T512, T511, T510)
    - sprawdź wszystkie kondensatory
    - sprawdź potencjometry R524, R523

    Odłącz wszystkie moduły od zasilacza 42V, 18V
    - Włóż bezpieczniki (BZ506 , BZ505)

    Podłączyć amplituner do sieci 230V poprzez szeregowo wpiętą żarówkę (UWAGA WYSOKIE NAPIĘCIE!)
    - Sprawdź czy da się płynnie regulować napięcie 42V i 18V (potencjometry: R524, R523)
    - Jeśli tak to je ustaw i obciąż zasilacz, jeśli, są stabilne, przejdź do kolejnego punktu.

    Wycinki schematów, obu zasilaczy są zamieszczone na pierwszej stronie tematu post #4 .

    O postępach naprawy zasilaczy i problemach daj znać na forum.

  • #36 17 Cze 2015 20:45
    JasioJestem
    Poziom 11  

    Dzięki za listę krok po kroku. Zamówiłem sobie konkretny multimetr min. z pojemnościówką i zmierzę wszystko poprawnie. Na jakiś czas prace ustały ponieważ koniec roku ( trzeba poprawić oceny, E13 W Poniedziałek a przydało by się jakieś 80% z teorii) no i trafił w moje łapki 5102 czarny 99,9% seryjny który cieszy ucho przy nauce.

    Z rzeczy które już mam:
    Podpunkt B:
    Zakupiłem nowy mostek zamiast 3 MP 1 (15A) który jest jednak płaski i będę musiał jakoś przemyśleć jak ułożyć kondensatory (4*4700uf 63V) by umieścić je na stałe na płytce.
    Samo łączenie kondensatorów wykonuje łącząc je szeregowo, masę zaś podczepiam między jeden kondensator a drugi uznając ją jako miejsce zerowe układu (dobrze rozumuję ? ).
    Kondensatorów jeszcze nie sprawdziłem - wykonam to niebawem

    Podpunkt C:
    Diody D510-D513 umieściłem nowe.

    Zakupiłem też mały kopiec bezpieczników - mam nadzieje że coś zostanie :)

    Mam też pytanie odnośnie obciążania zasilacza po ustawieniu poprawnych napięć, mam to zrobić uruchamiając amplituner ? Czy może jakieś rezystory pomiędzy 0 a te napięcia, żarówkę ?

  • #38 27 Cze 2015 18:16
    JasioJestem
    Poziom 11  

    Witam ponownie, jestem już po montażu kondensatorów, mam nadzieję że wykonałem to w miarę odpowiednio (logika połączeń) nie miałem przyrządów do robienia tylu ścieżek, rezultat zamieszczam w załączniku ponieważ z nie wiadomego mi powodu nie mogę poprawnie skorzystać z uploadera obrazów.

    Żarówkę umieściłem zaś na trafie od strony sieci 230v (odlutowałem kabel i wstawiłem żarówkę 100W)

    Nabyłem też mostek 15A z metalową obudową lecz jest on poziomy i zastanawiam się jak go dobrze umieścić, mam też jakiś sprawny 6A, dość mały i chiński ale starszej daty - może nie będzie taki bardziewny. Co do oryginału który tam siedzi nie jestem pewny ponieważ wartości na testerze (test diód) wyskakują około 260 ale niestety nie wiem jaka to miara i do czego ona w tym przypadku służy, zapewne do określania jaki prąd przepłynie przezeń ?

    Trochę was pomęczę :P

    Uprzedzam że na płytce każda ścieżka posiada odpowiednią separację czy też odstęp co może nie być widoczne na zdjęciu.

    "Ścieżki" robiłem małym wiertłem które nawiercałem punkt po punkcie po wcześniej narysowanych śladach, później poprawiałem to tym samym narzędziem ułożonym pod kątem (prawie stożek ;) ) i jeszcze dla pewności nożyk taki używany w budowlance.
    Zalałem kalafonią co by się już nie kruszyło i jakoś wyglądało chociaż i tak jest wg mnie tragicznie ...
    Dałem też grube kable jako szyny ale nie wiem czy będą dobre

    Edit: tam gdzie jest czerwony kabelek zlokalizowałem brak przejścia lecz nie wiem czy tak już było czy ja to spowodowałem, ta ścieżka była na prawdę wąska w tym miejscu !

  • #39 27 Cze 2015 18:30
    chudy_b
    Poziom 19  

    Sorry, ale nie przemawia do mnie to co zrobiłeś. Jesli strzałki oznaczają bieguny kondenstatorów, to np. w poniższym fragmencie widzę zwarcie

    Radmor 5412 - specyficzne zachowanie Radmora z odzysku, dylemat

  • #40 27 Cze 2015 18:48
    JasioJestem
    Poziom 11  

    jeżeli pytasz o miejsce pod strzałką takie dość niewyraźne to jest ono wydarte - zwarcia tam nie ma. Po prostu tu mi sie ładnie zalało kalafonią, a jeżeli pytasz o logikę to na pewno jest dobrze. Prościej się nie dało.
    Minimum jakie przyjąłem to 1mm, wszystko jest zalane kalafonią wiec może się wydawać źle wykonane ale sama płytka była dość głęboko wydrążona więc na prawdę musiał bym mieć pecha jakby zwarło ...
    Testowałem miernikiem i nie było zworek, lecz rozumiem obawy - są tam wielkie prądy i mogło by być niefajnie w razie zwarcia

    Nie bieguny a przepływ elektronów, trochę czytam tą analogową i tak jakoś mi się utrwaliło że to jest rzeka ; ) spójrz na 2 fotkę wyżej

  • #41 27 Cze 2015 19:02
    chudy_b
    Poziom 19  

    OK, teraz widzę. W moim rozwiązaniu masa idzie środkiem, u Ciebie na zewnątrz. Dlatego początkowo tego nie zrozumiałem. Narysuj jeszcze jak poprowadziłeś przewody. Najlepiej na tym samym zdjęciu co w ostatnim poście jakimś innym kolorem pokaż co z czym połączyłeś przewodami.

  • #43 27 Cze 2015 19:55
    chudy_b
    Poziom 19  

    Wg mnie jest OK. Ja użyłem miedzianych kabli 1mm z domowej instalacji. Akurat takie miałem pod ręką.

  • #44 27 Cze 2015 20:18
    JasioJestem
    Poziom 11  

    mógłbyś się odnieść do informacji które zawarłem wcześniej ? żarówka itp. nie chcę nic uszkodzić. Rozumiem że jak coś pomijacie w mych pytaniach to jest w miarę ok ?

  • #45 27 Cze 2015 21:36
    chudy_b
    Poziom 19  

    Żarówkę wstawiasz szeregowo przed trafem. Zrób to tylko porządnie, żeby Cie przypadkowo nie popieściło. Z mostkiem 15A bym sie nie szarpał. Tam jest mało miejsca i pewnie trudno będzie Ci go zamontować. 6A powinien w zupełności wystarczyć.

  • #46 28 Cze 2015 07:44
    JasioJestem
    Poziom 11  

    dlatego 1 para kondensatorów jest trochę niżej :) jakoś bym to umieścił... no ale spróbuję z tym chińczykiem.

    c528 i c529 rozwaliły się im nóżki podczas wyciągania przeze mnie chociaż starałem się być delikatny :(
    c514 - 86,7nF
    c513 - 86nF

    Teraz pewnie muszę szukać zamienników i wymienić wszystkie ?


    Edit:
    Znalazłem jakieś poliestryna których pisze 104K są w obudowie zielonej a ich pojemmność to 84nF lecz nie maja określonej tolerancji napięciowej... wyglądają o wiele solidniej. Mogą być? Znajdują się po prawo

  • #47 30 Cze 2015 18:51
    JasioJestem
    Poziom 11  

    Witam ponownie... Straciłem już trochę siłę do tego radmora. Wszystko się rozpada, ścieżki odłażą niektóre jak zdąże jedynie cynę roztopić... miernik mi sie rozpadł - chińczyk. Po prostu powiedzcie co muszę kupić i wlutować, kupić całą 2 końcówkę może ?

  • #48 30 Cze 2015 22:23
    chudy_b
    Poziom 19  

    To zależy co chcesz osiągnąć. Najtaniej będzie kupić sprawnego Radmora. Jak chcesz się czegoś nauczyć, to walcz.
    Za sprawną końcówkę pewien miły Pan na Allegro chce prawie połowę wartości kompletnego Radmora. Do tego moduły B6 i przestaje sie to opłacać.

    Jak chcesz się bawić w elekronikę, miernik kup porządny. Lutownicę też, z regulacją temperatury najlepiej.

  • #49 02 Lip 2015 13:05
    JasioJestem
    Poziom 11  

    Zastanowię się jeszcze ale Radmor będzie musiał w takim razie poczekać.
    Mam jeszcze takie pytania na przyszłość -
    1. Jakie zastosować zamienniki by dźwięk był na prawdę dynamiczny ?
    2. Czy opłaca się dopłacić i kupić jakieś lepsze tranzystory które dały by radę obsłużyć kolumny 4Ohm?
    3. Znalazłem modyfikację by PeterMan, jak się do niej odnieść? Czy jest to coś pewnego ? Czytałem opinie, komentarze i nie koniecznie to wyszło tak pięknie jak gość pisał

  • #50 02 Lip 2015 13:42
    chudy_b
    Poziom 19  

    Ja zrobiłem u siebie modyfikację PeterMan'a. Potem za radą zmieniłem tranzystory na TIP142/147. Cenowo to bez większej różnicy, a TIPy sa naprawdę wytrzymałe. Czy gra lepiej? Nie wiem, nie słyszałem tego wzmacniacza w oryginalnej konfiguracji. Teraz jakoś gra, nie grałem na nim zbyt długo, ale mam mieszane odczucia. Coś mi w jego dzwięku przeszkadza, nie potrafię sprecyzować co.

  • #51 02 Lip 2015 14:14
    JasioJestem
    Poziom 11  

    Ja tam wszystko mam włożone w unitrze z elementów, tylko to co sam zmieniłem jest nowe, rozmawiałem z emerytowanym serwisantem Unitry który powiedział mi że tranzystory sterujące to była rzecz padająca czasami tak często jak deszcz w lecie :) Za to o końcowych mówił że mało było przypadków ich uszkodzenia... No i się zastanawiam co zrobić. czy bawić się w wymienianie każdego elementu na tej płytce z niską tolerancją... ale czy wtedy nie będzie zbyt... sztywno ?

  Szukaj w 5mln produktów