Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Multimetr Fluke
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

TV nie łączy sie z dostepną siecią

k87 26 May 2015 21:33 771 6
  • #1
    k87
    Level 8  
    Witam,

    Nie znalazłem podobnego problemu wiec zakładam nowy:

    Kilka tygodni temu zakupiłem nowy tv Samsunga, jednak od samego początku nie moge połaczyc sie po wifi w domu.

    Dom pietrowy, net - LTE plusa, modem HUAWEI b593 stojący na poddaszu, na dole Range Extender TPLinka dla wzmocnienia sygnalu.

    Pracuje na komputerze na dole, i nie mam tu zadnych problemow z połączeniem sie z siecią. (jedynym przykładem jest gdy włączam komputer z hibernacji, nie chce połączyc sie poprawnie z siecią i rozwiązaniem jest naprawa via troubleshoot problems - jednak ta kwestia wydaje mi sie byc związana z dosyc duzymi zabezpieczeniami wewnetrznymi i dodatkowymi szyfrowaniami firmy w ktorej pracuje i generalnie pomijam ten wątek)

    W kazdym bądz razie, laptop na dole łączy sie, telefony i tablety tez łącza sie z siecią (chociaz zdarzało sie ze łaczyły sie z siecią ale nie było na nich internetu - wtedy pomagał Reset Range Ext.)

    W przypadku TV nie moge kompletnie połączyc sie z siecia via wifi, siec wykrywa jednak połaczenie jest nieudane i wyswietla sie komunikat aby sprawdzic zabezpieczenia routera bezprzew. i poprawnosc protokolow.

    Dostałem juz jedną rade aby zmienic szyfrowania z TKIP na AES i WPA2 na WPA. W modemie zmiana taka odbyła sie bezproblemowo, jednak w routerze moge zmienic tylko szyfrowanie AES, w przypadku zmiany z automatic na WPA, rozłącza mi calkowicie siec bez braku mozliwosci połączenia (czerwony krzyzyk w sieciach bezprzewodowych w windowsie przy nazwie sieci).

    Dodam jeszcze ze mniej wiecej tydzien przed zakupem tv, przestał mi takze działac dekoder polsatu połączony przez modem wifi z siecią. W tym przypadku rowniez wczesniej reset wystarczał aby naprawic problem, teraz z siecią teoretycznie sie łaczy, jednak odpalajac iple/hbo go, dostaje komunikat o braku połaczenia z siecią. Kontaktowałem sie z CP i za duzo nie pomogli. Router sprawdzałem na drugim tv na pietrze - tam łączy sie poprawnie, jak i sam tv tez z siecia łączy sie bezproblemowo.

    Mysle wiec ze to kwestia ustawien routera/range extendera.

    Ktos zna moze rozwiazanie? Moja wiedza jest z gatunku tych podstawowych.

    Pzdr
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Multimetr Fluke
  • #2
    DriverMSG
    Admin of Computers group
    k87 wrote:
    jedynym przykladem jest gdy wlaczam komputer z hibernacji, nie chce polaczyc sie poprawnie z siedzia
    Wystarczy zmienić opcje zasilania karty sieciowej.

    k87 wrote:
    Range Extender TPLinka dla wzmocnienia sygnalu.
    W nim, na czas testów wyłącz zabezpieczenia sieci WIFI i sprawdź, czy TV połączy się z siecią.
    Sprawdź w instrukcji odbiornika TV taki typ zabezpieczeń obsługuje wbudowana karta WIFI i taki ustaw.
  • Multimetr Fluke
  • #3
    k87
    Level 8  
    DriverMSG wrote:

    W nim, na czas testów wyłącz zabezpieczenia sieci WIFI i sprawdź, czy TV połączy się z siecią.
    Sprawdź w instrukcji odbiornika TV taki typ zabezpieczeń obsługuje wbudowana karta WIFI i taki ustaw.


    Po wyłączeniu zabezpieczeń, TV połączył się z siecią ale nie z Internetem (taki komunikat pokazał się na tv).
    Na laptopie z kolei znowu czerwony krzyż i tekst 'The setting saved on this computer for the network do not match the requirements of the network' - i oczywiście brak Internetu.

    Musiałem wrócić do poprzednich ustawień, aby odzyskac Internet na laptopie, ale TV znowu powrócił do komunikatu z przed wyłączenia zabezpieczeń.

    W instrukcji odbiornika nie widze nic o typie zabezpieczeń, będę musiał poszukac coś w necie. Model Samsung 55HU7000 gdyby ktoś wiedział.
  • #5
    k87
    Level 8  
    Wireless MAC Filtering: Disabled - także wszystko wyłączone

    Próbowałem połączyć się tv z góry tylko z siecią z RE - bezskutecznie. Góra poprostu łapie mi automatycznie modem na poddaszu, mimo ze odległości sa porównywalne - co akurat jest logiczne. Ewidentnie kwestia RE, zastanawia mnie to, czemu nagle po 6 miesiącach - również modem Polsatu przestał łączyć się z internetem.
  • #7
    k87
    Level 8  
    Faktycznie, firmware rozwiązał problem.

    Idąc tym samym tropem, chciałem od razu nowszy firmware w modemie pod CP. Jednak okazało sie, ze po upgradzie, dekoder nie wykrywa w ogóle modemu. Powrót do poprzedniego i kilka resetów dekodera i modemu, załatwiły sprawe.

    Dzieki za pomoc!

    TV nie łączy sie z dostepną siecią