Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Diody power Led, driver - palą się

27 Maj 2015 09:13 1494 12
  • Poziom 9  
    Dzień dobry,
    mam problem z ledami. Mam taki driver LED:
    aliexpress.com/snapshot/6641558126.html?orderId=67061777633184
    Połączyłem szeregowo 16 diod i paliły się po jakimś czasie. Zmierzyłem spadek napięcia na diodach wyszło 72.5V, zatem dodałem jeszcze kilka diod. Dzisiaj sprawdzam i znowu dioda spalona, wymieniłem ją i zmierzyłem spadek napięcia 80 kilka Volt. Za każdym razem on wysyła na diodę około 4.5V - dlaczego? Jak mogę to naprawić?

    charakterystyka diody: 1w 300ma

    #elektronika
  • Poziom 9  
    Założyłem, że stale podaje 300mA, wrócę do domu to sprawdzę, tylko czemu natężenie byłoby mniejsze od 300mA? Jak potem je ustawić?
  • Poziom 38  
    To jest zasilacz stałoprądowy, więc powinno być 300mA - sprawdź. Zgodnie z danymi na wyjściu może mieć co najwyżej 75V - podłączanie większej ilości LEDów jest błędem. A zapewniłeś prawidłowe chłodzenie LEDów?
  • Poziom 9  
    Led jest przylutowany do radiatora, radiator do blachy aluminiowej. Wszystko za pomocą kleju/pasty termoprzewodzącej. Niby jest stało prądowy, ale skąd bierze się większy spadek napięcia na każdej diodzie 4.5v? Przez to ze się grzeją?
  • Poziom 38  
    Spadek napięcia większy od czego? Spadek napięcia wynika z charakterystyki diody i zależy od prądu (od temperatury też, ale w niewielkim stopniu.)
  • Poziom 9  
    Według opisu na diodzie powinno być 3.3v i 300mA a w moim przypadku driver podaje 4.5v i 300mA.

    Według opisu drivera powinienem bez problemu móc połączyć 16 diod i driver powinien wysłać odpowiednie napięcie 16x3.3v. Chyba ze źle to rozumiem?
  • Poziom 43  
    Cytat:
    Według opisu na diodzie powinno być 3.3v i 300mA a w moim przypadku driver podaje 4.5v i 300mA.
    Driver wymusza 300mA (a przynajmniej powinien jeśli jest sprawny, czy zmierzyłeś ile tam dokładnie jest?), a parametry diody decyduja o napięciu, kiedyś zauważyłem że napięcie przewodzenia wzrasta jeśli zostanie przegrzana podczas lutowania.
  • Poziom 9  
    @jarek_lnx
    Czyli sprawdzić czy na każdej diodzie jest taki sam spadek napięcia? Przy 20 diodach na pewno jakaś nie została przegrzana. Mierzyłem dokładnie jest 300mA


    No niestety na każdej jest 4.5V.

    Co by się stało gdybym do każdej diody połączył równolegle rezystor? Wiem, że to powinno działać bez tego, ale skoro nie potrafię znaleźć problemu to chyba wydaje się jedyne rozwiązanie?
    R=(4.5-3.2)/0.3=1.2/0.3=4.0 [Ohm]
  • Poziom 39  
    piwoszq napisał:
    Co by się stało gdybym do każdej diody połączył równolegle rezystor? Wiem, że to powinno działać bez tego, ale skoro nie potrafię znaleźć problemu to chyba wydaje się jedyne rozwiązanie?
    R=(4.5-3.2)/0.3=1.2/0.3=4.0 [Ohm]

    Jak Ty to policzyłeś? Przecież jak połączysz coś równolegle to napięcie na obu elementach jest takie same - to po pierwsze. Po drugie cześć prądu popłynie przez jeden z elementów a cześć przez drugi. Jak taki opornik podlaczysz to dioda nie zaświeci za to na oporniku wydzieli się 3,6W. Jeżeli już to przyjmij założenie, że chcesz zmniejszyć prąd płynący przez diodę np o 0,1A a tym samym spadnie na niej napięcie - o ile? to trzeba będzie zmierzyć czyli R=4,5V/0,1A=45Ω
    Podłącz jeden taki rezystor do jednej diody i zmierz napięcie na nim i prąd jaki płynie przez niego. Nie zapomnij o mocy jaka się na nim wydzieli czyli ok 0,45W.
  • Poziom 9  
    Racja, nie wiem czemu tak liczyłem. Jutro zatem połączę rezystor tak jak piszesz. Ciekawi mnie jedna rzecz. Podłączyłem diodę kolorową zamiast białej i zmierzyłem spadek napięcia. Wygląda, że na niej spadek napięcia jest prawidłowy Może te diody po prostu są uszkodzone? Może faktycznie je przegrzałem?
  • Poziom 43  
    Jeśli na diodach odkłada sie 4,5V przy 300mA to znaczy że dioda pracuje z mocą 1,35W czyli jest przeciążana.

    A masz dokumentacje od tych diod? Albo jakiekolwiek dane techniczne? Nie spotkałem jescze diody z tak dużym napieciem przewodzenia, jeśli wszystkie mają tyle samo, to raczej mało prawdopodobne że zostały przegrzane w identycznych warunkach, raczej musiały tyle mieć od początku, może to jakaś wadliwa seria produkcyjna, albo błędnie oznakowane diody o mniejszym prądzie/mocy maksymalnej, lub podróbka z mniejszą powierzchnią struktury.
  • Poziom 2  
    Diody "palą się", bo kupiłeś diody 0,5W zamiast 1W.
    Sprzedawca wcisnął Ci kit ;) Taki mój wniosek.
    Te diody powinieneś zasilać połową tego prądu, tak aby odkładało się na nich nominalne napięcie. Można by spróbować podłączyć równolegle (ta sama ilość diod w każdej gałęzi + jakiś rezystor).
    Tylko w tym wypadku, gdy zniszczy się dioda w jednej gałęzi, to całość prądu pójdzie do drugiej i
    za chwilę padnie kolejna dioda lub diody z drugiej.