Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Xerox wc5222 - Sprawdź urządzenie.(116-324)

27 Maj 2015 15:44 2244 16
  • Poziom 9  
    Witam,
    mam w firmie xerox workcentre 5222
    od wczoraj na wyświetlaczu komunikat : Sprawdź urządzenie.(116-324)

    ERROR 116-324 System Controller RAP

    Wyłączałem i włączałem urządzenie, niestety bez poprawy.
    Znalazłem info by wyjąc pamięć, ale nie mam serwisówki, muszę poszukać.

    Proszę o sugestie od czego zacząć, co jeszcze sprawdzić itd
  • Poziom 25  
    116-324 System Detected An Error RAP
    Unusual CPU processing occurred.
    Initial Actions
    Refer to BSD 16.1.
    Power OFF/ON
    Procedure
    Pull out and insert or replace the DIMM
    Replace the ESS PWB
  • Poziom 20  
    Wymiana części na 99% nie będzie potrzebna, powinieneś zaktualizować oprogramowanie do 1.207.125 lub nowszej. Jedyny problem, to gdy masz błąd możesz to zrobić tylko z narzędzia serwisowego.
  • Poziom 9  
    andrzej2000 napisał:
    Wymiana części na 99% nie będzie potrzebna, powinieneś zaktualizować oprogramowanie do 1.207.125 lub nowszej. Jedyny problem, to gdy masz błąd możesz to zrobić tylko z narzędzia serwisowego.


    Teraz mam oprogramowanie :
    Controller ROM* Wersja 1.207.8
    IOT ROM Wersja 11.31.0
    IIT ROM Wersja 3.8.0
    ADF ROM Wersja 20.0.0
    SJFI Wersja 3.0.9
    SSMI Wersja 1.8.2

    Jak wejść do trybu serwisowego ?
  • Poziom 21  
    Odłączałeś kabel sieciowy od maszyny i wtedy wykonywałeś restart ? Bywa że uszkodzony plik wywala takie błędy. Po restarcie wpada ponownie do spoolera maszyny i sytuacja się powtarza. Trzeba go zlokalizować i usunąć. Wypadało by też przepiąć kości na płycie kontrolera jeśli to nie pomoże. W ostateczności reinstal softu.
  • Poziom 9  
    Damian1253 napisał:
    Odłączałeś kabel sieciowy od maszyny i wtedy wykonywałeś restart ? Bywa że uszkodzony plik wywala takie błędy. Po restarcie wpada ponownie do spoolera maszyny i sytuacja się powtarza. Trzeba go zlokalizować i usunąć. Wypadało by też przepiąć kości na płycie kontrolera jeśli to nie pomoże. W ostateczności reinstal softu.


    Odłączałem kabel lan, restartowałem i dopóki nie wpiąłem sieci nie wywalił błędu.
    Restartowałem router, poprawa na chwilę
  • Poziom 9  
    Wczoraj przywróciłem urządzenie do fabrycznych.
    Na płycie przepiąłem DIMM do drugiego portu (urządzenie wystartowało z błędem,wpiąłem z powrotem do starego portu) , wyjąłem i włożyłem pamięć.
    Ustawiłem wszystkie moduły, działało do dzisiejszego rana.

    Widzę, że problem związany jest z drukowaniem.
    Dopóki nie włączę sieci urządzenie działa (jako xero)

    Potem kilka wydruków i znowu wywala błąd.

    Wymienić sterowniki na komputerach klienckich ?
    Jeśli tak to na co ?
    Może reinstall firmware'u (choć mam najnowszy)?
  • Poziom 24  
    phontastik napisał:
    Wczoraj przywróciłem urządzenie do fabrycznych.
    Na płycie przepiąłem DIMM do drugiego portu (urządzenie wystartowało z błędem,wpiąłem z powrotem do starego portu) , wyjąłem i włożyłem pamięć.
    Ustawiłem wszystkie moduły, działało do dzisiejszego rana.

    Widzę, że problem związany jest z drukowaniem.
    Dopóki nie włączę sieci urządzenie działa (jako xero)

    Potem kilka wydruków i znowu wywala błąd.

    Wymienić sterowniki na komputerach klienckich ?
    Jeśli tak to na co ?
    Może reinstall firmware'u (choć mam najnowszy)?


    Nie, nie! Nie rób zbyt wiele na chybił trafił! Niestety kopiarki Xerox są niestabilne i nie lubią jak się przekłada graty co chwilę. Możesz pogorszyć sprawę.
    Najlepiej jak wypniesz ją ze ściany, z sieci. Włącz bez sieci i wygrzej ją tak spokojnie ze 2 dni, bez dostępu druku, skanu! Jak już będzie spokój podłącz do jednego tylko komputera z czystym systemem Windows, najlepiej XP. Jak będzie spokój po następnych 2 dniach ten komputer podłączony do maszyny udostępnij w sieci jak print serwer i zablokuj dojście innych z sieci po za drukiem.
    Możesz zaznaczyć że formatki JPG i JPEG oraz PDF i RTF (Auto Cada) mają iść jako pliki rastrowe, czyli obraz (grafika) z buforowaniem jeszcze w komputerze. Nie od razu do kopiarki
    Jak masz taką możliwość zaznacz, że wydruki mogą być drukowane tylko po wpisaniu hasła (przydzielenie hasła drukom/ autoryzacja użytkowników) tej konkretnej drukarki Xerox. Taki komputer będzie stabilizował pracę kontrolera kopiarki, będzie czymś w rodzaju ściany, filtra.
  • Poziom 21  
    Jak mówiłęm zlokalizuj ten plik i wywal ze spoolera na komputerze. W takiej sytuacji z maszyną nic nie zdziałasz, to nie jej wina. Na logikę wstaje i nie ma błędu, podłączasz kabel lan i pojawia się błąd czyli wniosek jest taki:
    Maszyna dostaje uszkodzony plik którego nie jest w stanie obrobić. Plik wisi w spoolerze na jakimś kompie. Po włączeniu kabla lan ponownie spływa na maszynę i powoduje błąd.
    Działanie:
    Zostawiasz maszynę w spokoju i wywalasz wszystko co wisi w kolejkach do druku na komputerach. Jak nie możesz tego znaleźć to włączasz maszynę bez kabla sieciowego, przechodzisz do zakładki kolejek wydruku i włączasz kabel. Powinieneś przed wystąpieniem błędu przez chwilę zobaczyć nazwę winowajcy.
  • Poziom 20  
    Zamiast słuchać "fachowców" ze średniej wielkości miasta spróbuj zmienić oprogramowania na wersję którą Ci podałem

    phontastik napisał:

    Może reinstall firmware'u (choć mam najnowszy)?

    To nie jest najnowsza wersja .8 < .125
  • Poziom 9  
    andrzej2000 napisał:
    Zamiast słuchać "fachowców" ze średniej wielkości miasta spróbuj zmienić oprogramowania na wersję którą Ci podałem

    phontastik napisał:

    Może reinstall firmware'u (choć mam najnowszy)?

    To nie jest najnowsza wersja .8 < .125


    Na stronie xeroxa jest do pobrania oprogramowanie dokładnie w tej wersji którą posiadam w urządzeniu. Proszę podesłać link do wersji .125
  • Poziom 21  
    Jeśli chcesz podnieść soft to może do jak najnowszej wersji czyli 1.207.131 .
    Pamiętaj o pobraniu pliku właściwego dla twojego modelu STD (standard) lub PS jeśli masz postscript. Oczywiście może się to przydać tak dla samej zasady, ale to strzelanie z wielkiego działa na mały problem. To oprogramowanie fuji-xerox czyli bardzo stabilne a twoja wersja wcale nie jest jakaś stara i dobrze sprawdzona. Poszukaj:
    WC5222_5225_5230_PS_1.207.131 dla PS lub
    WC5222_5225_5230_STD_1.207.131 dla maszyn bez kości PS
  • Poziom 25  
    andrzej2000 napisał:
    Zamiast słuchać "fachowców" ze średniej wielkości miasta spróbuj zmienić oprogramowania na wersję którą Ci podałem

    phontastik napisał:

    Może reinstall firmware'u (choć mam najnowszy)?

    To nie jest najnowsza wersja .8 < .125


    Witam
    Kolego "Andzej2000" :evil: :sm31:
    Brak podstawowego szacunku i poziomu komunikacji nie jest dobrą praktyką między Technikami serwisu. Osobiście znam Kolegę "Piwos-a" i myślę, że mógł byś się od niego wiele nauczyć zamiast publicznie dyskredytować. Pomijając fakt że jest pewnie straszy..., jednak szacunek to podstawa... szczególnie w naszej niełatwej branży....!8-)

    Jak będziesz potrzebował czegoś od innych Kolegów (w branży), przypomnij sobie wtedy jaki to miałeś, masz dla nich szacunek... :)

    Koledzy "Piwos" oraz "Damian123" mają rację! Nie zaczynaj od wielkich zamachów bo problem jest dość trywialny, masowy przy tych kopiarkach. Tak one już mają.
    Nie ma co wpadać w panikę i wgrywać oprogramowania skoro można wyeliminować problem szybko i praktycznie.
    To częsty w tej serii przypadek. Klienci mają cuda zainstalowane na komputerach pracujących w sieci. Nie pierwszy raz i pewnie nie ostatni. Ludziska nie rozumieją, myślą że Technik serwisu, a potem Informatyk ma za każdym razem lecieć i naprawiać sprawę.
    Dodatkowy pomysł Kolegi Piwos-a jest dobry, skuteczny. Dość dużo Klientów już tak zrobiło i problem (nie tylko ten) zniknął jak ręką odjął. Zmieniony język opisu strony dla Xerox-a jest niezrozumiały i traktuje prawie zawsze jako błąd systemu kopiarki.
    Odłącz sieć, znajdź wysyłany plik, wykasuj z pamięci nawet w serwerowni i będzie spokój. Czy zrobisz porządek w sieci lub postawisz sobie wspomaganie w postaci print-serwera to już wtórna sprawa :)

    Pozdrawiam
    "serwek" ;)
  • Poziom 20  
    Witam,
    Nie chciałbym się uczyć u osób które piszą poniższe porady, zamiast zapoznać się z opisem zmian oraz poprawek wprowadzonych przez poszczególne wersje oprogramowania.

    piwos napisał:

    Nie, nie! Nie rób zbyt wiele na chybił trafił! Niestety kopiarki Xerox są niestabilne i nie lubią jak się przekłada graty co chwilę. Możesz pogorszyć sprawę.
    Najlepiej jak wypniesz ją ze ściany, z sieci. Włącz bez sieci i wygrzej ją tak spokojnie ze 2 dni, bez dostępu druku, skanu!


    Opisywanie Waszej zażyłości nikogo nie przybliży do rozwiązania problemu.
  • Moderator
    :arrow:@serwek @andrzej2000 Szanowni Koledzy, proszę o ograniczenie dyskusji do porad związanych bezpośrednio z tytułowym problemem lub powstrzymanie się od dalszego pisania w tym temacie.
  • Poziom 25  
    phontastik napisał:
    ...

    Widzę, że problem związany jest z drukowaniem.
    Dopóki nie włączę sieci urządzenie działa (jako xero)

    Potem kilka wydruków i znowu wywala błąd.


    Może reinstall firmware'u (choć mam najnowszy)
    ?

    Witam
    Nic takiego nie rób, nie potrzeba! Szukasz na około zamiast usiąść do sieci i namierzyć komputer, który wciąż wysyła po sieci na dany IP uszkodzoną lub nieprawidłową informację do kopiarki.
    Możesz po prostu w xero zmienić IP. W sterowniku w zakładce porty także zmieniasz IP. Po kolei w każdym klientowskim komputerze. Patrząc kiedy Xerox zaprotestuje namierzyć źródło i po sprawie. Nic nie ściągaj, nie ładuj do kopiarki, bo możesz skomplikować sobie sprawę, wtedy będzie gorzej
    Pozdrawiam
    "serwek" ;)
  • Poziom 9  
    Przywróciłem urządzenie do ustawień fabrycznych, ustawiłem na nowo.
    Problem nie występuje.