Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra Fonica PW 9013 - Sporadycznie trzeszczy, strzela jeden kanał

NorthShore 28 Maj 2015 18:04 1302 19
  • #1 28 Maj 2015 18:04
    NorthShore
    Poziom 8  

    Witam.

    Tak jak w temacie - od czasu do czasu jeden z kanałów (lewy) zaczyna BARDZO MOCNO strzelać, charczeć, trzaskać i po jakimś czasie się to uspokaja (raz strzelanie trwa z 5 sekund, a czasem i 5 minut), aż do następnego razu (czasem spokój jest na 15 min, a czasem 12h - różnie, chyba zależnie od faz księżyca...).

    Na te trzaski nie ma wpływu potencjometr głośności, źródło (przy odpiętych wszystkich przewodach źródłowych trzaski bez zmian), balans - w zasadzie żadne pokrętło. Milkną jedynie przy zmianie wyjścia z B na A, przy czym A są nieobsadzone, więc tam nie ma co trzaskać... Nie jestem pewny, ale chyba też raz zamilkło przy odłączeniu sygnału przyciskiem "tape 2" (na tym aktualnie pracuje, podłączony poprzez chinch). Spróbowałem też dla próby podać sygnał na którekolwiek z 5 pinowych złączy i to samo - jak mówiłem trzaski niezależne od źródła. Prawy kanał pracuje 100% poprawnie cały czas.

    Gdzie proponowalibyście rozpocząć poszukiwania? Czuję, że może być ciężko, bo nigdy nie wiadomo kiedy i na jak długo trzaski się pojawią...

    Dodam, że poprzednio wzmacniacz od dłuższego czasu pracował jedynie na jednym kanale (poprzedni właściciel miał jedną kolumnę), tym sprawnym, prawym, dlatego też nie uskarżał się na lewy, gdyż ten był wolny... Nie był jednak w żaden sposób "katowany".

    -------------

    Dodatkowo, tak trochę z innej beczki, ale tyczące się tego samego wzmacniacza - jak pozbyć się buczenia zależnego od potencjometru głośności, ale w jednym, konkretnym przypadku - gdy sygnał pochodzący z komputera przechodzi przez monitor? Tj. podając sygnał z samego monitora buczenia nie ma, podając z samego komputera również, ale gdy sygnał z komputera dochodzi do PC IN w monitorze, a stamtąd złączem słuchawkowym wychodzi do wzmacniacza - pojawia się buczenie postępujące z podnoszeniem głośności (nie słychać tego zbytnio w czasie odsłuchu, jednak "na wolnych obrotach" jeśli nie obniży się poziomu głośności to jest wyraźnie słyszalne i irytuje). Nie jest też tak, że wtedy w którymś z urządzeń ustawiony jest wysoki poziom głośności - na buczenie nie ma wpływu poziom głośności systemu, a na wzmacniaczu i monitorze wystarczy po 20-25% i już jest (muzyka fest głośno nie gra, a buczenie już słychać, czego jak mówiłem przy osobnym podłączeniu monitor/komputer nie doświadczam, wtedy pojawia się dopiero przy końcu skali...)
    Uprzedzając pytania - tak mam podłączone, by móc sterować głośnością pilotem od monitora; wiem, że można 2 osobne źródła podłączyć do wzmacniacza i względem potrzeb przełączać, ale jak wiadomo - lenistwo to choroba cywilizacyjna :D

    Z góry wielkie podziękowania za wszelkie sugestie.

    0 19
  • Relpol
  • #2 28 Maj 2015 22:52
    SlawekKedra
    Poziom 40  

    NorthShore napisał:
    Na te trzaski nie ma wpływu potencjometr głośności

    Rozumiem z tego że przy potencjometrze maksymalnie przyciszonym te trzaski występują również, a sam potencjometr nie ma wpływu na ich siłę. Czy to tak właśnie jest?

    0
  • #3 28 Maj 2015 23:17
    NorthShore
    Poziom 8  

    SlawekKedra napisał:
    Rozumiem z tego że przy potencjometrze maksymalnie przyciszonym te trzaski występują również, a sam potencjometr nie ma wpływu na ich siłę. Czy to tak właśnie jest?


    Dokładnie, całkiem skręcony potencjometr nie załatwia sprawy, nie ma żadnego wpływu na ich siłę. Potężne trzaski/strzały pojawiają się od czasu do czasu i żadne pokrętło czy cokolwiek innego nie ma na nie wpływu, muszę wybadać tylko czy po wyciśnięciu tego TAPE2 cokolwiek wtedy się zmieni, ale muszę czekać, aż znów wystąpią...

    0
  • Relpol
  • Pomocny post
    #4 28 Maj 2015 23:25
    sosarek

    Poziom 43  

    NA początek popraw wszystkie zimne luty, sprawdź stan kondensatorów.

    1
  • #5 29 Maj 2015 00:22
    NorthShore
    Poziom 8  

    sosarek napisał:
    NA początek popraw wszystkie zimne luty, sprawdź stan kondensatorów.


    Ok.

    Jest sens przelutować wszystko jak leci, czy tylko podejrzane luty?
    Co bardziej prawdopodobne, że powoduje te trzaski? preamp? poweramp?
    Kondensatory wylane na pewno nie są ani spuchnięte, bo patrzyłem - wymieniać wszystkie jak leci razem z tymi w sekcji zasilania? czy próbować pomierzyć? - z większymi może być problem, bo miernikowi skali braknie.

    0
  • Pomocny post
    #6 29 Maj 2015 00:27
    sosarek

    Poziom 43  

    Przelutować możesz całą płytę, kondensatory z wiekiem mogły wyschnąć tracąc pojemność.

    1
  • #7 29 Maj 2015 05:57
    NorthShore
    Poziom 8  

    No więc jednak przycisk TAPE2 nic nie zmienia, znów trzeszczało chwilę, sprawdziłem, bez różnicy i samoczynnie przestało...

    Ok, mam stację to przelutuję wszystko jak leci, trochę zabawy ale mam nadzieję, że się opłaci.

    Co do kondensatorów - wymienić tylko elektrolity czy ceramiczne/foliowe też?


    Dzięki wielkie za pomoc!

    0
  • Pomocny post
    #8 29 Maj 2015 06:32
    SlawekKedra
    Poziom 40  

    NorthShore napisał:
    Co bardziej prawdopodobne, że powoduje te trzaski? preamp? poweramp?

    Jeśli potencjometr nie wpływa na trzaski, to oznacza że są one spowodowane przez wzmacniacz mocy tego kanału. W grę wchodzą elementy i połączenia (luty, ścieżki) pokazane poniżej
    Unitra Fonica PW 9013 - Sporadycznie trzeszczy, strzela jeden kanał
    Tego problemu nie da się rozwiązać za pomocą pomiarów, tak więc jest tu konieczne działanie trochę na pałę. Przede wszystkim wymień kondensatory zakreślone na czerwono ponieważ są one są najbardziej podejrzane i sprawdź czy pomogło. Sprawdź przedtem luty dla tego obszaru.

    2
  • Pomocny post
    #9 29 Maj 2015 07:33
    marian1981.02
    Spec od sprzętu Unitra

    Zamiast kondensatorów wymień w ciemno T106/107 i T115/T116.

    2
  • Pomocny post
    #10 29 Maj 2015 09:00
    badyl666
    Poziom 16  

    Miałem identyczny przypadek w starej unitrze. Po wymianie któregoś z kondensatorów ceramicznych przestało (C130 albo C135).

    1
  • #11 30 Maj 2015 21:30
    NorthShore
    Poziom 8  

    No więc tak, przelutowałem wszystkie płytki, przeczyściłem porzadnie potencjometry, przekaźnik, poprawiłem połączenia kablowe, ogólnie wszystko i... nadal to samo. Czyli to musi być któryś z elementów.

    Następne w kolejności będą kondensatory, mam sporo "wylutów", ale nie mam czym ich pomierzyć, więc raczej kopsnę się w pon. do sklepu po nowe...

    Jeśli to nie będą one to dalej wspomniane tranzystory, muszę przejrzeć swoje zasoby, może coś z wylutu się znajdzie na podmianę.

    0
  • Pomocny post
    #12 30 Maj 2015 23:15
    Yano_X
    Poziom 22  

    Witam
    Zrób to co proponuje marian1981.02, jest to dość popularna usterka w serii PW.

    1
  • #13 31 Maj 2015 00:55
    NorthShore
    Poziom 8  

    Yano_X napisał:
    Witam
    Zrób to co proponuje marian1981.02, jest to dość popularna usterka w serii PW.


    Zrobię, tylko muszę dorwać tranzystory, jutro przejrzę te co mam, a jak nie będę takich miał to na dniach zorganizuję.
    To one mają tak, że jakieś zwarcia wewnętrzne dostają czy coś? Że chodzą, chodzą i nagle "dzieje się" i przestaje?
    Myślałem, że jak padają to raz a porządnie, ale moja wiedza jest nikła, a w porównaniu z niektórymi tu obecnymi wręcz żadna :D więc w tym temacie nie mam zbytnio co dywagować tylko wymienić :)
    Strasznie to denerwuje, bo działa super 95% czasu, ale jak już pojawiają się trzaski to szału idzie dostać...

    0
  • Pomocny post
    #14 31 Maj 2015 02:23
    Krzysztof L.
    Poziom 34  

    Uszkodzenia dynamiczne w półprzewodnikach są względnie częste. W torach fonicznych często objawiają się właśnie słyszalnymi losowymi wybuchami, trzaskami, sporadycznym szumem itp.
    Teraz najsensowniej byłoby użyć odpowiedniego instrumentu pomiarowego aby znaleźć to co jest uszkodzone i nie przekopywać całej płyty.

    Jeżeli jednak masz zamiar dalej majstrować, to nie kombinuj z niczym więcej (póki co) i wymień te pary tranzystorów o których wspominał marian1981.02.

    1
  • #15 31 Maj 2015 14:07
    NorthShore
    Poziom 8  

    Krzysztof L. napisał:
    Uszkodzenia dynamiczne w półprzewodnikach są względnie częste. W torach fonicznych często objawiają się właśnie słyszalnymi losowymi wybuchami, trzaskami, sporadycznym szumem itp.
    Teraz najsensowniej byłoby użyć odpowiedniego instrumentu pomiarowego aby znaleźć to co jest uszkodzone i nie przekopywać całej płyty.

    Jeżeli jednak masz zamiar dalej majstrować, to nie kombinuj z niczym więcej (póki co) i wymień te pary tranzystorów o których wspominał marian1981.02.



    Tak zrobię. We własnych zasobach znalazłem zamienniki T115 i T116, pomierzyłem ich wzmocnienie i jest ładne, niemal identyczne, zostało więc zdobyć T106 i T107 - jutro muszę obskoczyć elektroniczne w okolicy. Mam nadzieję, że to będzie to, bo nie dysponuję ani sprzętem, ani specjalistyczną wiedzą, a wzmacniacz jakiś specjalnie drogocenny nie jest, by bulić za jego naprawę. Tym bardziej, że u mnie w okolicy ceny w serwisach są raczej z górnej półki, a "hobbystów" jako takich nie znam.

    0
  • Pomocny post
    #16 31 Maj 2015 15:22
    Krzysztof L.
    Poziom 34  

    Rozprzęgnij wejścia stopni mocy, tj. odlutuj pojemności C129 i C229. Włącz zasilanie i posłuchaj przez kilka minut; pracy samego szumowego tła obwodów wzm. końcowych, bez podanego sygnału czy też normalnych szumów pracy stopni poprzedzających.

    p.s. Jeśli już będziesz szukał tranzystorów w sklepach, to jak najbardziej użyć można aktualnie zawsze dostępnych BC557 (ew. BC556). Wyprowadzenia identyczne jak 416.

    1
  • #17 31 Maj 2015 16:09
    NorthShore
    Poziom 8  

    Krzysztof L. napisał:
    Rozprzęgnij wejścia stopni mocy, tj. odlutuj pojemności C129 i C229. Włącz zasilanie i posłuchaj przez kilka minut; pracy samego szumowego tła obwodów wzm. końcowych, bez podanego sygnału czy też normalnych szumów pracy stopni poprzedzających.


    Zrobię tak (jutro), jednakże nie wiem na ile coś mi to powie, bo ten wzmacniacz potrafi działać należycie 12h i nagle na 5min zagrać mi na nerwach i znów ok... Więc nie wiem czy tak to wyłapię...

    Krzysztof L. napisał:
    p.s. Jeśli już będziesz szukał tranzystorów w sklepach, to jak najbardziej użyć można aktualnie zawsze dostępnych BC557 (ew. BC556). Wyprowadzenia identyczne jak 416.


    Czyli te tranzystory BC416C i BC158B mają te same zamienniki, tylko różnią się współczynnikiem wzmocnienia? Mam właśnie BC557B w miejsce BC158B, tyle, że są to B, więc taki sam dokupić tylko C?

    0
  • Pomocny post
    #18 31 Maj 2015 16:14
    marian1981.02
    Spec od sprzętu Unitra

    Obojętnie czy B czy C.

    1
  • #19 01 Cze 2015 23:16
    NorthShore
    Poziom 8  

    Wymieniłem tranzystory, wzmacniacz nadal działa więc już spory sukces - zawsze mogłem coś spierniczyć :D
    Póki co nie ma trzasków, ale wzmacniacz jest na chodzie od 20 min... jak pochodzi chociaż dzień/dwa bez trzasków to dam znać, czy misja zakończona powodzeniem...
    Dlatego też póki co jeszcze nie dziękuję, ale jestem dobrej myśli :)

    0
  • #20 03 Cze 2015 01:13
    NorthShore
    Poziom 8  

    A więc... DZIAŁA :)
    Jest ok, super dziękuję za wszelką okazaną mi pomoc!
    Pozdrawiam!

    0