Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Asus UL50VT - Sterownik karty dzwiękowej.

Amilo032 28 May 2015 19:03 636 12
  • #1
    Amilo032
    Level 8  
    Witam, brat poprosił mnie o reinstalację systemu w swoim laptopie Asus UL50VT. Instalacja sytemu przebiegła bez najmniejszych problemów, problemy zaczęły się dopiero przy instalacji sterowników. Nie mogę za nic w świecie zainstalować sterowników do karty dźwiękowej. W menadżerze urządzeń w zakładce ' menadżer dźwięku, wideo i gier ' widnieją 4 wpisy o treści " NVIDIA High Definition Audio " I jeden " Nividia Virtual Audio Device ( Wave Extenisible ) (WDM ).
    Sterowniki pobrane ze strony Asusa niczego nie wnoszą. Wyczytałem też, że model karty to Realtek Realtek ALC269 , jednak po pobraniu sterowników ze strony Realtek nic się nie zmieniło. Próbowałem już chyba wszelkich kombinacji, ale nadal to samo, brak dźwięku, w dodatku gdy kliknę na ikonkę głośnika to wyskakuje okno - wykrywanie problemu.
    Proszę o pomoc gdyż brak mi już pomysłów!
    System to Windows 7 Home premium 64 bity.
  • #3
    Amilo032
    Level 8  
    Sterowniki pobierałem ze strony Asusa. Niby wszystko się normalnie instaluje, ale po uruchomieniu systemu ponownie nadal ten sam problem. Gdy najadę kursorem na ikonkę głośnika to jest napisane, że - brak zainstalowanego urządzenia wyjściowego audio. Instalowałem już sterowniki Realtek i hd audio nvidia, ale nic to nie daje. Po próbie wykrycia problemu wyskakuje komunikat - Nie można zidentyfikować problemu w ramach rozwiązania problemu. Walczę z tym już od dwóch dni.....
  • #5
    Amilo032
    Level 8  
    Nie ma żadnego żółtego wykrzyknika. Tak próbowałem już chyba wszystkiego :( Pomysły mi się skończył dlatego piszę tutaj.
  • #9
    Amilo032
    Level 8  
    Dalej to samo :(
    Po próbie wyszukania problemów kliknąłem w szczegółowe informacje i pokazało się oto coś takiego, może to naprowadzi na własciwą drogę, ja niestety dziś musze już uciekać. Pozdrawiam.
  • #11
    Amilo032
    Level 8  
    W momencie edytowania postu kolega napisał. Uszkodzenie kontrolera raczej nie, przed formatem wszystko działało. Może mój poprzedni post coś wniesie. Dziękuję za poświęcenie swojego czasu, pozdrawiam i do jutra.
  • #13
    Amilo032
    Level 8  
    Witam, problem rozwiązany. Okazało się, że po wymianie pasty termo nie poskładałem prawidłowo laptopa.... Dziś dopiero mnie naszła taka myśl. Po dociśnięciu płytki z układem karty dzwiękowej wszystko jest tak jak być powinno. Przepraszam za zamieszanie :)
    Dziękuję kolego matrixneo007 za zainteresowanie tematem. Pozdrawiam.