Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
TermopastyTermopasty
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Tosca 303 - Chrzęści i wywala bezpieczniki

29 May 2015 11:44 3654 50
  • Level 8  
    Witam,
    Zawsze korzystam z Elektrody szukając odpowiedzi i najczęściej ona mi pomaga. Jednak mam problem ze swoją Toscą i nie umiem znaleźć tu odpowiedzi.
    U mnie kanał lewy chrzęści - daje zakłócenia na każdym paśmie, czy w sopranach czy w basach. Wymienione oporniki przy końcówkach mocy (były wysokowatowe drutowe, ale spłonęły, więc są ceramiki 5W 10 om - R437 i R439) i same końcówki mocy na prawidłowe, ale to nie rozwiązało problemu. Co mogło się uszkodzić i jak to ustalić?
    Kanał prawy gra "prawidłowo" ale przesterowuje głośniki. To było zabawne przy spłonięciu jednego (Samsung, dość bylejaki i przygotowana byłam psychicznie na jego wymianę) ale kiedy tylko uwalił mi kolejny JVC 5/4 to już mnie zdegustowało. Wymienione wszystko jak w przypadku lewego - oporniki i końcówki mocy. Co powinnam zmierzyć, żeby ustalić co mi poszło prócz nich?
    Bezpieczniki są oryginalne 2.5A, ja wstawiam zawsze 2A żeby nie spaliło reszty, tylko same bezpieczniki.
    Pozdrawiam!

    EDIT:
    Przy wstawieniu prawidłowych bezpieczników przy opornikach wysokowatowych lewych zaczęły rodzić się smoki - zajmowało im średnio 30s do osiągnięcia 200 stopni. W prawym nawet jak wstawiam prawidłowy bezpiecznik to słychać lekki szum w konturze.
    Czy Twoje urządzenia IoT są bezpieczne? [Webinar 22.06.2021, g.9.00]. Zarejestruj się za darmo
  • TermopastyTermopasty

  • Level 43  
    Dago Ur wrote:
    Kanał prawy gra "prawidłowo" ale przesterowuje głośniki.

    To znaczy?
    Dago Ur wrote:
    Przy wstawieniu prawidłowych bezpieczników przy opornikach wysokowatowych lewych zaczęły rodzić się smoki - zajmowało im średnio 30s do osiągnięcia 200 stopni. W prawym nawet jak wstawiam prawidłowy bezpiecznik to słychać lekki szum w konturze.

    Wyłącz kontur, sprawdź prąd spoczynkowy dla obu kanałów czy jest zgodny z wartościami opisanymi na schemacie.
  • Level 42  
    Dago Ur wrote:
    U mnie kanał lewy chrzęści - daje zakłócenia na każdym paśmie, czy w sopranach czy w basach.

    Czy poziom tych trzasków zależy od położenia potencjometru głośności?
    Dago Ur wrote:
    Co powinnam zmierzyć, żeby ustalić co mi poszło prócz nich?

    Wylutuj przede wszystkim tranzystory mocy w obu kanałach aby się znów nie spaliły. Te konkretne wzmacniacze mocy da się pomierzyć i uruchomić bez tych tranzystorów.
    Następnie zmierz napięcia względem masy na wszystkich wyprowadzeniach tranzystorów T403, 405, 407, 409, 411, 413 oraz na analogicznych tranzystorach w drugim kanale i wpisz w schemat. Na tej podstawie będzie można wymyśleć dalsze kroki.
  • Level 20  
    Dago Ur wrote:
    ... Wymienione oporniki przy końcówkach mocy (były wysokowatowe drutowe, ale spłonęły, więc są ceramiki 5W 10 om - R437 i R439)


    Tam powinny być rezystory o wartości 0,47Ω 5W.
    Jakie są parametry głośników, które podłączasz ?
    Wrzuć zdjęcie wnętrza Tosci.

    Quote:

    Wyłącz kontur...


    Tosca ma niestety kontur włączony na stałe.. Pozostaje jedynie odlutować przewody od odczepu potencjometru.
  • Level 42  
    tomek1guz wrote:
    Tam powinny być rezystory o wartości 0,47Ω 5W.

    I dlatego te 10 Ohm się paliły i wzmacniacz nie grał za dobrze. Całkiem możliwe że poza tym jest on sprawny.
  • Level 8  
    Witam znów.
    Tosca 303 - Chrzęści i wywala bezpieczniki
    To jest zdjęcie całego wnętrza Tosi.

    Tosca 303 - Chrzęści i wywala bezpiecznikiA to samych końcówek mocy (Tak, słaba jakość zdjęcia, ale generalnie na opornikach jest napisane 5WR47J - więc to mój błąd, oporniki są prawidłowe, nie 10)

    @sosarek
    Przesterowuje, ponieważ już mi 3 spalił, kiedy koncepcyjnie, impedancyjnie i tak dalej powinien grać dobrze. Boję się o swoje głośniki przez niego.

    @tomek1guz
    Generalnie mam zgp-25-8-585, a na serio to miałam. Działają tu teraz:
    Tonsil 20/40 GDN x2
    JVC 5/4 GDW x1
    i 2 głośniki 6 om 15 wat, nie pamiętam jakiej firmy, a nie chce mi się rozbijać kolumn żeby sprawdzić, też GDW.

    Poza tym, jak na moje ucho to gdzieś coś się zwiera, bo jeśli chodzi o trzaski, to one przewyższają głośność i się zwiększają przy zwiększaniu głośności. Raz spróbowałam, więcej nie, szkoda głośników.
    Zaraz przemierzę wszystko.
  • TermopastyTermopasty
  • Level 8  
    Nie rozdzielane na kolumny, każdy gra osobno, generalnie próbuję z podłączaniem ich do kanałów jak idzie, by grało najlepiej i ich nie uszkodzić.
    GDN 4 om 20cm 40W Tonsil,
    GDW 4om 5cm 4W JVC, (mam drugi tylko muszę wymienić w kolumnie)
    i GDW luźno stojące 6om 15W.
    Z kolumnami - to skomplikowane, staram się utrzymać w nich 8 om, bo luźno stojące są podłączone prócz kolumn.

  • Level 43  
    Dago Ur wrote:

    Przesterowuje, ponieważ już mi 3 spalił, kiedy koncepcyjnie, impedancyjnie i tak dalej powinien grać dobrze. Boję się o swoje głośniki przez niego.

    Dago Ur wrote:
    Nie rozdzielane na kolumny, każdy gra osobno, generalnie próbuję z podłączaniem ich do kanałów jak idzie, by grało najlepiej i ich nie uszkodzić.
    GDN 4 om 20cm 40W Tonsil,
    GDW 4om 5cm 4W JVC, (mam drugi tylko muszę wymienić w kolumnie)
    i GDW luźno stojące 6om 15W.
    Z kolumnami - to skomplikowane, staram się utrzymać w nich 8 om, bo luźno stojące są podłączone prócz kolumn.

    Stado luźno podpiętych głośników na "widzi mi się" i są problemy, prócz tego zacznij od naprawy wzmacniacza zanim zaczniesz podłączać do niego cokolwiek - jeśli Cię to przerasta polecam serwis.
  • Level 35  
    2 głośniki 4 omowe plus 2 głośniki 6 omowe połączone równolegle bez żadnej zwrotnicy i dołączone równolegle do być może kolumny 8 omowej
    Dago Ur wrote:
    staram się utrzymać w nich 8 om
    daje wypadkową impedancję w okolicach 1 oma, a Tosca 303 ma wyjścia 8 omowe. To chyba "koncepcyjna" metoda na uszkodzenie wzmacniacza.
  • Level 43  
    Dago Ur wrote:
    próbuję z podłączaniem ich do kanałów jak idzie, by grało najlepiej

    Najlepiej będzie grać z kolumnami (głośnikami) o parametrach jak w specyfikacji wzmacniacza.
    Twoje kombinacje alpejskie to najprostsza droga do uszkodzenia wzmacniaczy mocy... Oby tylko ich...
    Dago Ur wrote:
    staram się utrzymać w nich 8 om, bo luźno stojące są podłączone prócz kolumn.
    Prawo Ohma znasz?
    Wydaje mi się, że na tej lekcji byłeś chory...
  • Level 8  
    Zwrotnice w tych kolumnach były niesamowite, tj. zwykły kondensator na GDN. Tak, to jest dołączone.
    GDW są odłączone już, zostają 2x4 omowe tonsile gdn oraz 2x6 omowe gdw. "Zwrotnice" są przy GDN.
    Podłączając szeregowo bez dławika sprzęgnę głośniki, a nie sądzę że to dobry pomysł.

    Wracając do przemierzenia.
    Mierzyłam woltomierzem na prąd stały, to otrzymane wartości na końcówkach mocy:
    Tosca 303 - Chrzęści i wywala bezpieczniki
    Pisane są na wydrukowanym schemacie wzmacniacza. Do jutra/jutro postaram się całą resztę przemierzyć.

    EDIT:
    Specjalnie sprawdziłam schemat tych kolumn.
    Miały parę wersji, ale głównie miały w sobie GDN 4om 20/40, GDW 6om 9/15 i czasem GDW 4om 5/4. Więc teraz odłączam pozostałe wysokotonowe i zostaje (na kolumnę) GDN 20/40 i GDW 6om 15W. Różnica jest taka, że oba nie stoją w jednej skrzynce.
    Zwrotnica (kondensator 2.2 uF 63V) na każdym GDN jest.

  • Level 43  
    Dago Ur wrote:
    GDW są odłączone już,

    Dago Ur wrote:
    zostają 2x4 omowe tonsile gdn oraz 2x6 omowe gdw

    Dago Ur wrote:
    Zwrotnice" są przy GDN.

    Sama sobie przeczysz, a kondensator to nie zwrotnica.
  • Level 8  
    Kondensator to ekstremalnie prymitywna zwrotnica. Markowe, właśnie takie wypuścił Tonsil.

    Poza tym, odłączyłam pozostałe GDW i generalnie zostają po 2 głośniki na kanał.
  • Level 42  
    Dago Ur wrote:
    Pisane są na wydrukowanym schemacie wzmacniacza.

    To nie jest zbyt czytelne zdjęcie. Lepiej byłoby abyś wpisała te wartości bezpośrednio w plik graficzny np. za pomocą Painta lub czegoś podobnego
  • Level 8  
    SlawekKedra wrote:
    Dago Ur wrote:
    Pisane są na wydrukowanym schemacie wzmacniacza.

    To nie jest zbyt czytelne zdjęcie. Lepiej byłoby abyś wpisała te wartości bezpośrednio w plik graficzny np. za pomocą Painta lub czegoś podobnego


    Nie ma problemu, zaraz przemierzę od nowa i wpiszę jak bozia przykazała Paintem.

    Czy gdzieś należy mierzyć napięcie zmienne czy wszędzie stałe? (Pytam się przez dziwne odczyty). Jeśli wszędzie stałe, to znaczy że wynik jakkolwiek dziwny jest prawidłowy.

    Wawrzyniec wrote:
    Dago Ur wrote:
    Zwrotnica (kondensator 2.2 uF 63V) na każdym GDN jest.

    Akurat. To kondensator do zasilania GDW.

    Za to kochamy internet i różne publikacje, gdzie usilnie pokazuje się, że to też jest zwrotnica.
    Odszczekuję, jeśli to tylko zasilanie, miałam złe informacje.

  • Level 43  
    Dago Ur wrote:
    Specjalnie sprawdziłam schemat tych kolumn.

    Jakich? Model?
    Dago Ur wrote:
    Miały parę wersji, ale głównie miały w sobie GDN 4om 20/40, GDW 6om 9/15 i czasem GDW 4om 5/4. Więc teraz odłączam pozostałe wysokotonowe i zostaje (na kolumnę) GDN 20/40 i GDW 6om 15W. Różnica jest taka, że oba nie stoją w jednej skrzynce.

    Jakie pozostałe? Skoro nie są w jednej skrzynce to nie są kolumną a stadem głośników podłączonych "byle więcej i głośniej".
    Zmierz napięcie na wyjściach głośnikowych i podaj wartości dla każdego kanału.
  • Level 8  
    Tosca 303 - Chrzęści i wywala bezpieczniki
    To pomierzone wartości, kulturalnie użyty Paint.
    Jeśli chodzi o pomierzenie pozostałych tranzystorów, zaraz to zrobię i też dodam obrazek.

    Sosarek, przyznaję, jak je dostałam, byłam zachwycona. (Wersja eksportowa ZGP-25-8-585) W istocie były to tylko skrzynki, bo głośniki w nich były ruiną, ale specjalnie dlatego je kupiłam i naprawiłam. Chciałam dodać zwrotnicę do nich, ale po długim szukaniu odkryłam, że tej zwrotnicy wcale nie było... A jedynym "czymś" co mialo może "symulować" obecność zwrotnicy były właśnie te kondensatory które opisałam, Elwa, 2,2 uF 63V. Stąd mój błąd, byłam pewna że to bardzo upośledzona zwrotnica.
    Jeśli tylko będę mieć kasę to oddam do regeneracji 2 GDW 6/9/15 (jak kupiłam używane, 1 miał zjaraną do cna cewkę a drugi uszkodzoną membranę). Zaraz przemierzę je i podam wartości w tym poście (przeedytuję).

    EDIT: Nie mogę podać wszystkich wartości, ponieważ jak widzę jakiś majster tu już grzebał i zrobił partyzanckie przejścia (Uwierzylibyście, że T414 chyba był uszkodzony, bo jego baza jest podłączona opornikiem 10k do lewego wyjścia/wejścia Ł412?), krzywiąc parę tranzystorów i uniemożliwiając do nich dojście.
    Dorysowuję co trzeba i edytuję post znów.
    Sosarku, mógłbyś powiedzieć mi w jaki sposób zmierzyć prąd płynący do głośników? Nie chce ich uszkodzić, a sądzę że mogę to zrobić.
  • Level 42  
    Dago Ur wrote:
    Czy gdzieś należy mierzyć napięcie zmienne czy wszędzie stałe?

    Stałe. Pomiar napięć zmiennych nie jest tu potrzebny.

  • Level 43  
    Dago Ur wrote:
    mógłbyś powiedzieć mi w jaki sposób zmierzyć prąd płynący do głośników? Nie chce ich uszkodzić, a sądzę że mogę to zrobić.

    Odłącz przede wszystkim głośniki, następnie zmierz napięcie na zaciskach głośnikowych wzmacniacza (prąd stały).
  • Level 35  
    Dago Ur wrote:
    A jedynym "czymś" co mialo może "symulować" obecność zwrotnicy były właśnie te kondensatory które opisałam, Elwa, 2,2 uF 63V. Stąd mój błąd, byłam pewna że to bardzo upośledzona zwrotnica.

    To jednak zwrotnica, a nie jej symulacja. Głośnik wysokotonowy podłączony poprzez odpowiedniej pojemności kondensator.
  • Level 8  
    Wawrzyniec wrote:
    Dago Ur wrote:
    A jedynym "czymś" co mialo może "symulować" obecność zwrotnicy były właśnie te kondensatory które opisałam, Elwa, 2,2 uF 63V. Stąd mój błąd, byłam pewna że to bardzo upośledzona zwrotnica.

    To jednak zwrotnica, a nie jej symulacja. Głośnik wysokotonowy podłączony poprzez odpowiedniej pojemności kondensator.


    To było domontowane do GDN. Gdyby do jakiegoś z GDW to mogłabym podejrzewać że ma filtrować niskie tony, a przez jego obecność przy GDN nieco zgłupiałam.
    Ale może, może mam złe informacje, przyznaję że to Panowie się na tym znają lepiej ode mnie.

    EDIT:
    Za radą kolegi przemierzyłam WSZYSTKO (co mogłam dosięgnąć). Tosca 303 - Chrzęści i wywala bezpieczniki
    Niektóre były dla mnie nieosiągalne bądź bałam się zwarcia.

    Na wyjścia głośnikowe:
    Lewy (który daje potężne zakłócenia) 20mV, prawy (prawidłowy, sądząc po odsłuchu) ma 57mV.
    Tak, ktoś przy Tosi wcześniej majstrował więc istnieje prawdopodobieństwo, że kanały są pomieszane.
  • Level 42  
    Dago Ur wrote:
    Nie mogę podać wszystkich wartości, ponieważ jak widzę jakiś majster tu już grzebał i zrobił partyzanckie przejścia

    Trzeba w takim razie doprowadzić to najpierw do postaci takiej jak w dokumentacji.

    W tych pomiarach które podałaś jest coś dziwnego. Na emiterach tranzystorów T409 i T410 jest napięcie dodatnie a na ich kolektorach ujemne. Jest to nie możliwe aby tak było i trzeba wyjaśnić gdzie tkwi błąd, czy w samych pomiarach czy w "druku"
  • Level 8  
    SlawekKedra wrote:
    Dago Ur wrote:
    Nie mogę podać wszystkich wartości, ponieważ jak widzę jakiś majster tu już grzebał i zrobił partyzanckie przejścia

    Trzeba w takim razie doprowadzić to najpierw do postaci takiej jak w dokumentacji.

    W tych pomiarach które podałaś jest coś dziwnego. Na emiterach tranzystorów T409 i T410 jest napięcie dodatnie a na ich kolektorach ujemne. Jest to nie możliwe aby tak było i trzeba wyjaśnić gdzie tkwi błąd, czy w samych pomiarach czy w "druku"


    A teraz powiem coś fajnego.
    Tak jest w książce serwisowej.
    Znów przemierzę.
    T409:
    C: -0.2V (ma być -1.3)
    E: 2.3V (ma być 12)

    T410:
    C: 0.7V (ma być -1,3)
    E: -1.1V (ma być 12)
  • Level 42  
    Na kolektorze T405 podajesz 27,7V bez znaku minus czyli można domniemywać że to napięcie jest dodatnie, ale to też nie jest możliwe.
  • Level 8  
    SlawekKedra wrote:
    Na kolektorze T405 podajesz 27,7V bez znaku minus czyli można domniemywać że to napięcie jest dodatnie, ale to też nie jest możliwe.

    Mój błąd, jest ujemne.
    Mierzę używając obudowy jako uziemienia/minusa i przykładając drugą końcówkę do mierzonych części, więc sądzę że prawidłowo.

    Dodano po 59 [sekundy]:

    sosarek wrote:
    sosarek wrote:
    Odłącz przede wszystkim głośniki, następnie zmierz napięcie na zaciskach głośnikowych wzmacniacza (prąd stały).


    Dago Ur wrote:
    Na wyjścia głośnikowe:
    Lewy (który daje potężne zakłócenia) 20mV, prawy (prawidłowy, sądząc po odsłuchu) ma 57mV.
    Tak, ktoś przy Tosi wcześniej majstrował więc istnieje prawdopodobieństwo, że kanały są pomieszane.
  • Level 42  
    Dago Ur wrote:
    Mój błąd, jest ujemne.

    Ok, tam takich błędów jest więcej, tak więc proponowałbym abyś zrobiła to od początku spokojnie i uważnie nie spiesząc się, ponieważ są to dane na których będzie się opierało całe dalsze działanie. Jeśli dane będą błędne, to i wszystko inne o nie oparte nie będzie miało żadnego sensu.
    Jeśli do jakiejś nóżki tranzystora nie możesz sięgnąć, to prześledź sobie z czym dana nóżka się łączy za pomocą ścieżki. napięcie można zmierzyć w dowolnym punkcie połączonym ścieżką z nóżką tranzystora którą potrzebujesz zmierzyć.

    Ponadto to co podajesz dla T409 i T410, że na ich emiterach powinno być 12V jest dość absurdalne gdyż wystąpienie tam takiego napięcia oznaczałoby całkowicie nieprawidłową pracę wzmacniaczy mocy. To samo tyczy się kolektorów tych tranzystorów. Tam normalnie nie występuje napięcie -1,3V, tylko +1,3V
  • Level 8  
    SlawekKedra wrote:
    Dago Ur wrote:
    Mój błąd, jest ujemne.

    Ok, tam takich błędów jest więcej, tak więc proponowałbym abyś zrobiła to od początku spokojnie i uważnie nie spiesząc się, ponieważ są to dane na których będzie się opierało całe dalsze działanie. Jeśli dane będą błędne, to i wszystko inne o nie oparte nie będzie miało żadnego sensu.
    Jeśli do jakiejś nóżki tranzystora nie możesz sięgnąć, to prześledź sobie z czym dana nóżka się łączy za pomocą ścieżki. napięcie można zmierzyć w dowolnym punkcie połączonym ścieżką z nóżką tranzystora którą potrzebujesz zmierzyć.

    Ponadto to co podajesz dla T409 i T410, że na ich emiterach powinno być 12V jest dość absurdalne gdyż wystąpienie tam takiego napięcia oznaczałoby całkowicie nieprawidłową pracę wzmacniaczy mocy. To samo tyczy się kolektorów tych tranzystorów. Tam normalnie nie występuje napięcie -1,3V, tylko +1,3V

    Rozumiem. Opieram się na książce serwisowej Tosi, gdzie z kolei mamy takie coś:
    Tosca 303 - Chrzęści i wywala bezpieczniki
    Jutro do tego wrócę.