Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba L40-139 - Win Xp nie rusza instalator

30 Maj 2015 13:10 432 2
  • Poziom 11  
    Witam, gdy kupiłem w/w laptopa był zainstalowany win xp (fabrycznie win vista). Po pewnym czasie musiałem wyjechać i w tym czasie laptop użytkowała moja małżonka, system jej się wysypał, a komputer był jej potrzebny do pracy. Więc oddała go mojemu znajomemu który nie posiadał innego systemu w domu jak tylko win vista i taki został na nim zainstalowany. Po moim powrocie komputer poszedł w odstawkę, i teraz postanowiłem zrobić z nim porządek ponieważ jest to stary sprzęt i ledwo ciągnie na tej viscie. Chciałem teraz zainstalować mu win xp, i podczas boot-owania wciskam klawisz by rozpocząć instalację. Zaskakuje, wyświetla się informacja konfigurowania sprzętu po czym tkwi w czarnym ekranie. Czytałem że potrzebne są sterowniki do HDD: toshiba MK1337GS, bo bez tego nie ruszy wogole instalator. Problem polega na tym że na naklejce pod laptopem mam tak napisane:
    TOSHIBA STELLITE L40-139
    MODEL NO. PSL40-02R02EPL

    nie mogę znaleźć nigdzie takiego modelu jest np. P40A, P40T-A i nie wiem które mam wybrać. Rodzi się kolejne pytanie co gdy je znajdę? Po prostu zainstalować je na obecnym systemie i przejść do instalacji wtedy normalnie instalator ruszy ? bo nie bardzo rozumiem jakby to miało przebiegać. Laptop nie posiada flop-a jedynie USB. Przeszukiwałem internet lecz nie znalazłem rozwiązania. Pozdrawiam
  • Poziom 11  
    Który powinienem wybrać w tej sytuacji ? według tego co widzę na naklejce pod spodem laptopa.