Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra ws 432 pali rezystory drutowe i końce mocy 2n 6488 i 2n 6491

bobi18 31 Maj 2015 17:11 1089 16
  • #1 31 Maj 2015 17:11
    bobi18
    Poziom 9  

    Witam co może być przyczyna palenia rezystorów drutowych i końca mocy lub co może być jeszcze odpowiedzialne ? Czy zwęglone rezystory drutowe nadają się dalej do użytku lub jak je zmierzyć ? Na zakresie Ohm odlutowanym rezystorze wskazuje 1,2 Ohm (na dobrym pożyczonym wzmacniaczu w wlutowanych rezystorach tak samo wskazuje ) i proszę także o wytłumaczenie przy wymianie tego jak ustawić prąd spoczynkowy przed włączeniem do zasilania czy skręcić do końca czy do połowy i w którą stronę. Proszę o wytłumaczenie z góry bardzo dziękuję !

    0 16
  • #2 31 Maj 2015 19:20
    slawussj
    Poziom 34  

    Jeśli wartości są prawidłowe, to oporniki się "nadają". Jeśli palą się tranzystory, to pewnie jest ( lub są ) uszkodzone jakieś elementy w układzie. Zasil wzmacniacz przez oporniki 10Ω/15W i wstaw schemat z pomierzonymi napięciami. Oczywiście wcześniej pomierz półprzewodniki i dokładnie obejrzyj płytkę.

    0
  • #3 31 Maj 2015 20:20
    bobi18
    Poziom 9  

    ale czy jest to normalne że na rezystorach drutowych jest 1,2 ohm a nie te książkowe 0,47 ohm ? w innej unitrze mam takie rezystory ale ceramiczne i także jest taka sama wartość mierzona

    0
  • #4 31 Maj 2015 21:34
    slawussj
    Poziom 34  

    A inny miernik masz?

    0
  • #5 31 Maj 2015 22:05
    bobi18
    Poziom 9  

    niee miernik raczej jest dobry nie ten za 30 zł ....

    0
  • #6 01 Cze 2015 08:36
    slawussj
    Poziom 34  

    To ile pokazuje na zwartych końcówkach i na opornikach 0,1R 1R 10R?

    1
  • #7 01 Cze 2015 14:54
    bobi18
    Poziom 9  

    na opornikach drutowych przylutowanych i wylutowanych pokazuje tak samo czyli 1,2 Ohm

    -1
  • #8 01 Cze 2015 15:37
    slawussj
    Poziom 34  

    Pytałem wyraźnie. Ile pokazuje miernik przy zwartych przewodach pomiarowych i na innych znanych opornikach.

    1
  • #9 02 Cze 2015 19:40
    bobi18
    Poziom 9  

    na zwartych kablach pomiarowych pokazuje 001 a na znanych opornika wskazuje dobrze

    0
  • #10 02 Cze 2015 21:04
    slawussj
    Poziom 34  

    Jeśli te oporniki mają większą (1Ω) wartość, to tym bardziej nie powinny palić się tranzystory końcowe. Wstawiasz oryginalne? Po sprawdzeniu wszystkich podłącz wzmacniacz do zasilania przez oporniki 10Ω/15W. Poczytaj: https://www.elektroda.pl/rtvforum/topic517403.html

    0
  • #11 02 Cze 2015 21:11
    SlawekKedra
    Poziom 41  

    bobi18 napisał:
    na zwartych kablach pomiarowych pokazuje 001 a na znanych opornika wskazuje dobrze

    Jeśli na zwartych pokazuje 001 (tj. 1 Ohm), to nie jest możliwe aby zmierzył poprawnie ułamek Ohma. Dobrze wskazuje większe wartości ale tak małych nie zmierzy poprawnie. To jest mankament mierników cyfrowych nawet tych nie najtańszych.

    1
  • #12 06 Cze 2015 00:02
    bobi18
    Poziom 9  

    już wszystko sprawdzone wymienione na 2n 6488 i 2n6491 nowe i inne typu bc ...i inne tranzystory . Rezystory drutowe zwęglone ale okej jest prawidłowa wartość Ohm teraz pojawia sie problem po odpaleniu buczy trafo oczywiscie jeszcze bez podłączonych końc mocy czy to normale czy raczej zwarcie ?

    0
  • #13 06 Cze 2015 07:18
    SlawekKedra
    Poziom 41  

    Zwarty transformator będzie buczał na pewno ale nie zwarty też czasem buczy np. z powodu poluzowania się blach lub złego zamocowania.
    Wepnij się woltomierzem pod plus i minus mostka prostowniczego, włącz na chwilę wzmacniacz i sprawdź jakie napięcie się pokaże. Powinno być powyżej 70V. Jeśli tak jest, to transformator nie jest zwarty gdyż zwarty nie dawałby takiego napięcia.

    1
  • #14 06 Cze 2015 10:23
    bobi18
    Poziom 9  

    poluzowany nie jest napięcie okolo 25 v czyli jest dobrze więc co jeszcze ? może być to że jeszcze tranzystory końcowe nie podpięte ? jak narazie nie podłaczałem w celu sprawdzenie czy odpali

    0
  • #15 06 Cze 2015 11:59
    SlawekKedra
    Poziom 41  

    bobi18 napisał:
    napięcie okolo 25 v

    Gdzie to napięcie zostało zmierzone?

    0
  • #16 06 Cze 2015 15:37
    bobi18
    Poziom 9  

    na diodzie prostowniczej . Unitra już gra a jak długo zobaczymy .... Co do trafo buczącego było zwarcie mojej winy śruba z obudowy dotykała płyty głównej

    0
  • #17 14 Cze 2015 13:49
    bobi18
    Poziom 9  

    następne pytanie się pojawia czemu ta unitra ma zbyt duża moc na wyjściu porównując do kolegi unitry i na skręceniu potencjometru od basu trzeszczą kolumny a kolumny są dobre altusy 140w 8 ohm

    0