Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zmywarka Electrolux ESL67070R - kod błędu i20 oraz i40 oraz i00

31 May 2015 20:39 27288 11
  • Level 10  
    Witam
    Proszę o pomoc. Użytkuje zmywarkę Elektrolux :
    model ESL67070R
    type: 911D2163A2
    PNC: 911434004/03

    1. Podczas programu 1, około 20 przed końcem, program się zatrzymał po wypompowaniu wody i na wyświetlaczu pojawił się kod błędu i20.
    sprawdziłem drożność przewodu odpływowego jak i syfonu- był drożny,
    sprawdziłem czy są wycieki na tatce . Nie było wody, ani nie było wycieków na gumach i grzałce. Okolice pompy spustowej - też sucho. Węże pompy spustowej też drożne. Generalnie na dole czysto i sucho.
    Wykręciłem czujnik ntc- był brudny - wyczyściłem czujnik i jego komorę - była cała zasyfiona.
    Myślałem , że to właśnie to - brudny czujnik ntc.
    2. 3 x Puściłem zmywarkę na 7 programie (15 min- płukanie)
    zmywarka działała poprawnie.
    3. następnie zapuściłem program 3 ( 30 min na 60stopni) .
    Zmywarka wystartowała, pobrała wodę, rozpoczęła mycie. 15 min. do końca programu zmywarka wypompowała cała wodę i się zatrzymała . Wyskoczył błąd i40 .
    4. Przeczyściłem rurkę od kubka do hydrostatu , sam kubek ( był zapchany - przedmuchałem i wyszło pełno brudu ) oraz przeczyściłem hydrostat oraz jego mocowanie . Rozebrałem hydrostat i był czysty , podobnie jego mocowanie oraz rurka - było czyste). Zalałem wodą kubek, rurkę i mocowanie hydrostatu jak i sam "dziubek" hydrostatu. De facto brud byl tylko w komorze kubka . Rura,hydrostat był czysty.
    5. dodatkowo wlałem litr wody do zmywarki do kubka i puściłem program 3 ( 30 min 60 stopni) .
    6. Pompa spustowa wypompowała cała wodę, jednak się nie wyłącza. Po chwili staje i znowu się załącza - ale wody już nie ma bo ją wcześniej wypompowała. I tak w kółko. Zmywarka nie pobiera wody,tylko cały czas chce ja wypompowywać . Raz stanęła i pokazała błąd i00- jednak na 6 prób było to tylko raz.

    Niestety nie mam service manual do tego modelu i nie wiem jak wchodzi się w tryb serwisowy . s1+s3 nie daje powoduje wejścia w tryb serwisowy. Błędy nie skasowałem ani kalibracji nie zrobiłem.

    Prośba o pomoc -
    1. co może być teraz powodem błędu i20 ,a następnie i40?
    2. może ktoś ma linka gdzie zapoznam się z service manual do tego modelu. - do celów prywatnych. Nie zajmuję się zawodowo naprawą AGD.
    3. Jak wejść w tryb serwisowy i jak kasować błędy oraz puścić kalibrację?
    3. Nie wiem czy dobrze, że zalałem hydrostat wodą- jego górną część. Przed jego czyszczeniem zmywarka pobierała wodę i dopiero przy jej opróżnianiu zatrzymywała się i dawał błąd i20. Teraz nawet nie startuje z pobraniem wody. Cały czas pompa spustowa próbuje wypompowywać.

    Proszę o pomoc
  • HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
  • Helpful post
    Home appliances specialist
    Rafal_Sopel wrote:
    Nie wiem czy dobrze, że zalałem hydrostat wodą- jego górną część.

    Skąd Ci taki pomysł przyszedł do głowy?? Hydrostat jest uruchamiany ciśnieniem powietrza, a nie wody - przemyśl i wyciągnij wnioski.
  • HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
  • Level 10  
    nares wrote:
    Rafal_Sopel wrote:
    Nie wiem czy dobrze, że zalałem hydrostat wodą- jego górną część.

    Skąd Ci taki pomysł przyszedł do głowy?? Hydrostat jest uruchamiany ciśnieniem powietrza, a nie wody - przemyśl i wyciągnij wnioski.




    Razem ze zmywarką wyłączyło się myślenie :).
    Kupię nowy hydrostat i go zamontuję. Czy są jakieś specjalne zasady wymiany hydrostatu?- chodzi o poziom wody w rurce i uchwycie hydrostatu - jest istotny , czy ma nie być wody i zmywarka sama się skalibruje. PLS o pomoc.

    Przy okazji : jak wejść w tryb serwisowy i uruchomić kalibrację hydrostatu?
  • Level 10  
    Jutro bede mial nowy hydrostat. Czy moze mi ktos podpowiedziec jak wejsc w tryb serwisowy oraz czy hydrostat trzeba kalibrowac i jak?
  • Level 10  
    w podanym linku nie ma mowy jak wejsc w testowke. jest mowa o tym ja w testowce uruchomic kalibracje, a to drugi krok. pls o jasniejsza instrukcje jak wejsc w tryb serwisowy.
  • Level 10  
    Peter, kilkukrotnie wykonalem instrukcje ze str 28 tego manuala. s1+S3 i s0 na power on. niestety nie zapalily sie led1,led i led3i nie wchodze w
    tryb serwisowy. Pisalem o tym na samym poczatku mojego posta. nie wiem co robe zle.
  • Helpful post
    Home appliances specialist
    Rafal_Sopel wrote:
    niestety nie zapalily sie led1,led i 2 ma być a nie jest w w.w. wiadomości i led3

    No to już jest to cud do kwadratu. Kombinuj dalej :spoko: , aż osiągniesz zamierzony cel - niczego w trakcie pożądanych czynności nie zepsujesz - całe szczęście :!:
  • Level 10  
    hydrostat wymieniony. Zmywarka działa poprawnie.