Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kenwood KDC-W7531 - Odtwarzanie Mp3

t.boy 02 Cze 2015 01:27 501 4
  • #1 02 Cze 2015 01:27
    t.boy
    Poziom 10  

    Witam.
    Mam problem z wyświetlaniem Tagów ID3 plików Mp3
    Część jest wyświetlana poprawnie, a reszta tak "???????????/??????????"
    Problem jest z tymi samymi utworami które poprawnie wyświetlał odtwarzacz KDC-W6031 (te same płyty). Specyfikacja odtwarzanych plików Mp3 przez oba radia jest taka sama.
    Czym to może być spowodowane?
    Poza tym problemem radio pracuje poprawnie.

    0 4
  • #2 02 Cze 2015 01:31
    zdanek15
    Poziom 26  

    A czy kolega zastanawiał sie chociażby nad wyczyszczeniem lasera w tym radiu??

    -2
  • #3 02 Cze 2015 09:23
    -=ViruS=-
    Poziom 9  

    Problem leży najprawdopodobniej w samym pliku mp3, a dokładniej w kodowaniu lub wersji znacznika. Pobierz program mp3tag wrzuć tam pliki działające i nie działające i zobacz czy nie różnią się wersją znacznika. A nie ma przypadkiem tam polskich znaków w nazwach utworów? Jeśli tak to można hurtem to wyciąć zmieniając w ustawieniach mp3tag UTF na ISO-8859

    0
  • #4 02 Cze 2015 11:02
    t.boy
    Poziom 10  

    Pliki które próbuję odtworzyć, sa poprawnie wyświetlane przez KDC-W6031. Specyfikacja odtwarzanych plików i wyświetlanych ID Tagów jest dla obu sprzętów taka sama. Tak przynajmniej twierdzą instrukcje obsługi.
    Oba odtwarzacze zamiast polskich znaków wstawiają wstawiają puste pole.
    Mimo to KDC-W7531 nie wszystkie pliki wyświetla poprawnie.
    Przejrzałem sie ID Tagom w programie Winamp i nie widzę roznicy muedzy Tagami wyświetlanymi poprawnie, a tymi wyświetlanymi nie poprawnie.
    Wszystkie pliki zawierają ID3 v2. Po ustawieniu tylko na v1 nic sie nie zmienia w sposobie wyswietlania tagów

    0
  • #5 03 Cze 2015 11:10
    t.boy
    Poziom 10  

    Zmniejszenie bitrate pomogło. Choć jest jeszcze kilka plikow ktore uparcie odmawiaja poprawnego wyświetlania. Ale po ręcznej edycji wpisów IDtagi wyświetlają się jak trzeba

    0
  Szukaj w 5mln produktów