Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz KenwooD KA-5040r zacinający się kanał

02 Cze 2015 23:58 789 6
  • Poziom 10  
    Dzień dobry wszystkim, postanowiłem założyć nowy temat z powodu takiego iż nie znalazłem odpowiedzi na mój problem. W większości tematów jakie przeglądałem na forum problem polegał na czymś innym. Mniejsza o to przechodzę do rzeczy : Zakupiłem ostatnio wzmacniacz KenwooD (długo oczekiwany i wymarzony wzmacniacz) po pierwszym podłączeniu pod kolumny sharp cp 8800 wzmacniacz wystartował i wszystko z tego co sprawdziłem działało bez zarzutów. Problem powstał po wyłączeniu i ponownym włączeniu wzmacniacza okazało się, że lewy kanał nie gra ( nie wydobywa żadnych dzięków) prawy gra normalnie. Zacząłem sprawdzać co może być przyczyną potencjometry ( każdy potencjometr po przekręceniu go - nie wydobywają się trzaski, szumy, stuki ) natomiast po przekręceniu potencjometru Volume ( dynamicznie w górę) lewy kanał zaczął grać. Problem ustał bo po przekręcaniu potencjometru volume lewy jak i prawy kanał grają równo. Po ponownym wyłączeniu wzmacniacza i włączeniu problem pojawia się od nowa czyli lewy kanał nie działa. Problem ustaje ponownie po przekręceniu potencjometru volume w górę. Próbowałem zmieniać podłączenie kolumn lewa /prawa lecz zero różnicy. Próbowałem podłączyć kolumny pod kanał B lecz problem nadal ten jak i przy kanale A. dodatkowo mogę dodać, że przełączając miedzy kanałami na wzmacniaczu ( panel przedni ) gdy grają obydwa kanały lewy i prawy, to jak zrobię pokrętło na OFF i ponownie zrobię na A to lewy kanał już nie gra. Ponowne przekręcenie Volume pobudza go do grania. Gdzie szukać przyczyny takich objaw ?

    Pozdrawiam serdecznie wszystkich, i z góry dziękuje za pomoc
    Krystian !
  • Poziom 39  
    Postukaj w przekaźnik głośnikowy po włączeniu , czy załączy się dźwięk jeśli opukasz przekaźnik.
  • Poziom 10  
    Tak też zrobię. Czytałem iż dopiero przy większym napięciu przekaźnik potrafi przewodzić czyli jak dam volume mocno w górę napięcie wzrasta i kanal zaczyna grać. Dobrze to mniej więcej rozumiem ?
  • Poziom 39  
    Napięcie wzrasta ale i prąd płynący przez zestyk przekaźnika także wzrasta i to on chwilowo poprawia kontakt .
    Jakbyś dysponował schematem mógłbyś delikatnie wpiąć się bezpośrednio na wyjście , przed przekaźnikiem i byś upewnił się co do przyczyny.Albo wymontuj przekaźnik , załącz zewnętrznie i sprawdź R styków :) .
  • Poziom 10  
    Posiadam schemat, ale to jutro bo dzis juz późno. Wkleje go tutaj a w miedzy czasie sprawdzę jak to wypada w wzmacniaczu po zdjeciu obudowy.