Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie moge zainstalować systemu windows 7 hm wszystkie rodzaje bledow

03 Cze 2015 04:39 909 11
  • Poziom 16  
    Witam
    Złożyłem komputer (wszystkie części są nowe) i mam taki problem ze nie mogę zainstalować systemu windows 7, tzn niby się zainstalował ale instalacji nie może dokończyć bo wyskakują wszelkie rodzaje błędów np 0xc00000e9 albo 0x00000f, dysk oraz napęd są podłączone na ahci a gdy przełączam na ide to wgl instalator nie chce się włączyć, próbowałem już nawet naprawiać ten system ale bez skutecznie, już nie mam pomysłów co mam dalej robić.
    Płyta glówna: gigabyte ga-b85m-d3h
    Dysk seagate st1000dm003
    zasilacz: chieftec gpa-500s8
    napęd : asus drw-24f1st
    procesor i3 4150
    pamięci kingston hyperx
    Pozdrawiam Darek
  • Poziom 36  
    Pamięci sprawdź memtest'em, każdą kość z osobna.
  • Poziom 16  
    Pamięci były zmieniane i sprawdzane memtestem, nawet bios zmieniałem na najnowszy, są jakieś programy do sprawdzania dysku twardego w ddos?
  • Poziom 16  
    smart dysku
    Nie moge zainstalować systemu windows 7 hm wszystkie rodzaje bledow

    Dodano po 5 [minuty]:

    Ustawienia biosu
    Nie moge zainstalować systemu windows 7 hm wszystkie rodzaje bledow Nie moge zainstalować systemu windows 7 hm wszystkie rodzaje bledow Nie moge zainstalować systemu windows 7 hm wszystkie rodzaje bledow Nie moge zainstalować systemu windows 7 hm wszystkie rodzaje bledow Nie moge zainstalować systemu windows 7 hm wszystkie rodzaje bledow Nie moge zainstalować systemu windows 7 hm wszystkie rodzaje bledow
  • Moderator - Komputery Serwis
    Parametr (188) świadczy o problemie z zasilaniem dysku.
    Podepnij dysk pod inny molex i monitoruj parametr czy nie wzrasta.
    Reszta w SMART nie wykazuje niczego niepokojącego.
  • Poziom 16  
    takie same wartości :P
  • Moderator - Komputery Serwis
    Bo parametr nie spadnie do zera po zmianie wtyku. Po prostu nie będzie wzrastał.
  • Poziom 16  
    co mam zrobić żeby wkońcu go zainstalować? wychodzi na to ze jest dysk jakoś źle podłączony ... jak jest na IDE to w instalatorze windowsa wyskakuje błąd że nie można sformatować partycji błą 0x80070057 a jak jest na AHCI to się instaluje ale potem są problemy takie jak wcześniej opisywałem
  • Poziom 43  
    kafar610 napisał:
    co mam zrobić żeby wkońcu go zainstalować?


    Przestać się użalać i zamiast tego zajrzeć do Google'i by poczytać zarówno o błędach wskazanych w pierwszym poscie (i ich przyczynach oraz możliwych sposobach rozwiązania problemu z nimi). To samo dotyczy błędu o sygnaturze wymienionej w poscie nr 9.
    Nie ma żadnego powodu, by te informacje, które można znaleźć od ręki, przepisywać z tamtych wyników.

    PS
    S.M.A.R.T. to nie jest to samo co smart.
  • Poziom 16  
    Wyobraź sobie, że czytałem o tych błędach i jak one by mi pomogły, to bym chyba tutaj nie pisał.
  • Poziom 16  
    Podpięłem ten dysk do swojego komputera (mam taki sam) pod to samo wejście itp i spróbowałem zainstalować system i wyskakują te same błędy, i teraz pytanie czy ten dysk się jakoś konfiguruje? czy jak? miałem już 3 takie same dyski i nigdy nie było problemów, podłączałem i śmigał ...