Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Opel Zafira 2.O DTI - brak komunikacji z ECU,nie odpala

seba607 04 Jun 2015 16:25 7143 5
Texa Poland
  • #1
    seba607
    Level 7  
    Witam! wszystkich

    Mam taki problem z Zafirą 2.0 Dti 2004r. sterownik PSG 16 /dwie wtyczki/


    Wcześniej nie miałem z autem najmniejszych problemów

    Pewnego dnia przy próbie uruchomienia silnika nie zapaliły się kontrolki /check engine,świece i immobilizer/ włącza się przy zapłonie wentylator chłodnicy klimy oczywiście brak możliwości uruchomienia silnika /rozrusznik kręci/

    Po podłączeniu kompa brak komunikacji z silnikiem inne moduły widzi

    Bezpieczniki,przekaźniki sprawdzone.
    Napięcia, masy dochodzące do sterownika również ok
    Pozostaje tylko wymiana??

    Czy reset sterownika mógłby pomoc?

    w jaki sposób mógłbym odczytac Pin pompy sterownika/bo niestety nie posiadam/
    i jakim programem mógłbym odczytac parametry pompy?

    Ew możecie polecic jakiegoś dobrego fachowca od tych sterowników w małopolsce

    Z góry dzięki za wszelkie wskazówki

    Pozdrawiam
  • Texa Poland
  • #2
    domex32
    Moderator of Cars
    seba607 wrote:
    w jaki sposób mógłbym odczytac Pin pompy sterownika/bo niestety nie posiadam/


    Tech2 albo op-com jest w stanie wyciągnąć pin z zegarów.

    seba607 wrote:
    i jakim programem mógłbym odczytac parametry pompy?


    CDiF ma funkcje odczytu pompy PSG5 i PSG16, KTS chyba też.

    seba607 wrote:
    Czy reset sterownika mógłby pomoc?


    Raczej nie. Jeżeli zasilania i masy oraz przewody komunikacji sprawdzone, zostaje wymiana.

    Dla wszelkiej pewności można podłożyć drugi, włączyć zapłon i próbować odczytać, jak będzie komunikacja, wszystko jasne.
  • Texa Poland
  • #3
    daras41
    Level 25  
    Carprog odczyta pin, op-com albo tech wyloguje i zaloguje.
  • #4
    seba607
    Level 7  
    Problem rozwiązany na szczęście nie trzeba było wymieniac sterownika

    Usterka była w obwodzie wykonawczym przekaźnika silnika k18 tzn napięcie było na sterowniku ale znikało pod obciążeniem. Stąd brak komunikacji z Ecu i inne problemy

    Do wszystkich co mieli podobny problem /należy sprawdzic dokładnie obwód sterowania i obw. wykonawczy przekaźnika silnika K18 /w komorze silnika/

    Pozdrawiam
  • #5
    emeryt2
    Level 42  
    Napisałes to rozwiązanie nie dokładnie , stąd pytanie;
    czy był to obwód sterujący przekaźnika , czy obwód załączający napięcie na ECU?
  • #6
    seba607
    Level 7  
    był to obwód załączający napięcie na ECU