Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Instalacja anteny DVB-T - skacze jakość

viper99 05 Jun 2015 10:40 2862 15
  • #1
    viper99
    Level 6  
    Witam.
    Mam problem z prawidłowym ustawieniem nowej anteny DVB-T w Głogowie.

    Stara antena siatkowa skierowana jest na nadajnik Poznań "Śrem" (kanał 23, 27, 39).
    Antena jest zamontowana na maszcie ok 10m od ziemi. Z racji tego że nadajnik jest ok 80km od Głogowa sygnał na niektórych mux-ach przerywa.

    Postanowiłem złapać sygnał z Wichowa ok45km. W tym celu kupiłem antenę kierunkową z symetryzatorem Synaps AHD-343 oraz nowy kabel DIGITSAT PREMIUM TCC 105 TRISHIELD GEL.

    Po zamontowaniu anteny na maszcie( jakieś 2m od szczytu) skacze jakość sygnału od84% do 59% (kanał 32) na kanale 41 i 45 jest nieco gorzej.

    Antena testowana przy wzmacniaczu 20dB/12V, 10db/12V i bez wzmacniacza. Za każdym razem jest tak samo. Chodząc po dachu i szukając innego miejsca też jest tak samo.

    Nawet po ustawieniu anteny kierunkowej na Śrem jakość sygnału także skacze.

    Co mogę jeszcze zrobić??
    Dodam, że sygnał mierzony bezpośrednio z dachu miernikiem Amiko Xfinder.
  • Helpful post
    #2
    irekr
    Moderator
    Podaj dokładnie lokalizację w Głogowie, wystarczy pobliskie skrzyżowanie ulic.

    PS: Na pewno w Głogowie nie można stosować szerokopasmowych wzmacniaczy z uwagi na ten doświetlacz MUX3:
    http://old.radiopolska.pl/wykaz/pokaz_lokalizacja.php?pid=264
    Odbiór ze Śremu to zły pomysł, ukształtowanie terenu w tym kierunku jest skrajnie niekorzystne.
  • #3
    viper99
    Level 6  
    Ul. Rudnowska / Ułanów Polskich .
    Ułanów Polskich jest nieco w dołku ma to jakieś znaczenie..?
  • #4
    irekr
    Moderator
    Ma znaczenie i to podstawowe...
    Zaraz popatrzę na swoich wykazach...
  • #5
    viper99
    Level 6  
    jeśli chodzi o wzmacniacze stosowałem Digitsat DL 20/12V oraz DL10/12V.
    z tym że tak jak pisałem na początku ze wzmacniaczem czy bez jakość i tak skacze.

    Dodano po 54 [sekundy]:

    są to wzmacniacze przykręcane bezpośrednio do symetryzatora w antenie.
  • #6
    irekr
    Moderator
    Do Wichowa (Żagań) masz około 45 km, Do Ślęzy około 97km, Do Śnieżnych Kotłów masz ok. 105 .
    Antena siatkowa w takich warunkach jest bezużyteczna z uwagi na małą kierunkowość. Podstawowy problem to właśnie wycięcie silnego sygnału doświetlenia z EC - masz do tego nadajnika mniej niż 1,5 km.
    Potrzebujesz silnie kierunkowej anteny o dużym stosunku przód/tył, zysk nie jest tutaj aż tak bardzo istotny.
    Nie zostaje nie innego jak sprawdzenie wszystkich możliwych kierunków zaczynając od Żagania przez Śnieżne Kotły do Ślęży. Sam jestem ciekaw efektów, z tego co pamiętam to miejsce jest z propagacyjnego punktu widzenia dość niekorzystne.

    I poczytaj:
    http://www.emitel.pl/strona-glowna/jak-poprawnie-odbierac-mux3

    Dodano po 9 [minuty]:

    Teoretycznie ten Synaps AHD-343 nie jest zły, ale w przypadku odbioru z kierunku Żagania problemem będzie silny odbity sygnał nadajnika doświetlającego. Może warto poeksperymentować z tłumikiem. Przypuszczam ze strojenie pułapki na częstotliwość kanału 49 jest mało realne w Twoim przypadku.
    Jak z otwarciem terenu na zachód w kierunku Wichowa..?
  • #7
    viper99
    Level 6  
    jeśli chodzi o kierunek Wichów to w odległości 50m na wprost mam wysokie drzewa w parku. W tym przypadku sygnał z EC mam za "plecami" (1,2km).
  • #8
    irekr
    Moderator
    Tak mi się coś wydawało że są tam wysokie drzewa, dawno nie byłem w Twojej okolicy.
    A jak kierunki na Śnieżne Kotły i na Ślężę? Z tego co pamiętam to wzgórza w rejonie Jakubowa i Jerzmanowej także zasłaniają kierunek południowy.
    Nie zostaje nic innego jak pokręcić anteną i sprawdzić.
    Czasami pomaga przesuniecie anteny o kilka metrów.

    Bez eksperymentów się nie obędzie. I zaopatrz się w tłumik/pułapkę. Jeżeli uda Ci się wyciąć sygnał z k. 49 na poziom mniejszy niż 0,1 mV, to masz szanse na poprawny odbiór. Masz przecież jakiś wskaźnik, można go do tego wykorzystać.

    Sukcesów.
  • #9
    viper99
    Level 6  
    ok. dzięki za pomoc :)
    Będę eksperymentował w praktyce. Niebawem dam znać co i jak :)
  • #10
    viper99
    Level 6  
    witam.
    Wczoraj wziąłem się w garść i zamontowałem nowy maszt na dachu. Wysokość masztu 4,5m. Zamontowałem wzmacniacz DL 20/12V.
    Antena skierowana w kierunku Śremu.

    Kanał 23 siła 93% jakość 78-84%
    kanał 27 siła 99% jakość 84%
    kanał 39 siła 99% jakość 84% czasem drobne skoki od 76 do 84%

    Próbowałem ukierunkować antenę na Wichów lecz sygnał jest bardzo słaby, podobnie jak i na Śnieżne Kotły.

    Pytanie czy zastosowany wzmacniacz nie jest za mocny..?
  • #11
    irekr
    Moderator
    Aby sie o tym przekonać musisz go zdemontować, co przypuszczam nie będzie trudne...

    Siła sygnału nie jest taka istotna co jakość. Nie raz instalując różne anteny miałem we wskazaniach 35% siły i 95% jakości.

    Jak siła i jakość sygnału na kanale 49?
  • #12
    viper99
    Level 6  
    witam.
    siła sygnału na kanale 49 wynosi 70% a jakość 0%

    najgorsze wskazania są na kanale 23

    jakość skacze od 58 do 32%

    póki co nie jest to odczuwalne przy oglądaniu TV
    raz nadzień lub kilka godzin potrafi lekko przyciąć.

    reszta jest OK :)
  • #13
    irekr
    Moderator
    Przy takich wskazaniach siły i jakości wszystko wskazuje na przesterowanie silnym sygnałem, nie koniecznie użytecznym.
    To jest antena pasywna..? Bez wzmacniacza?
    Wygląda na to że "doświetlanie" daje spory sygnał...
  • #14
    viper99
    Level 6  
    jest to antena pasywna.
    zastosowałem wzmacniacz 20dB.

    w wolnej chwili sprawdzę i zastosuje pułapkę na kanał 49, jest szansa, że pomoże..??
    czy może słabszy wzmacniacz..?
  • #15
    sosarek

    Level 43  
    viper99 wrote:
    jest to antena pasywna.
    zastosowałem wzmacniacz 20dB.

    W takim razie nie jest już anteną pasywną.
  • #16
    viper99
    Level 6  
    Po roku czasu wszystko jest ok. W międzyczasie wymieniłem zasilacz który powodował zaklocanie sygnału.