Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung LE37A330J1 zasilacz BN44-00234A - mocno zawyżone napięcie na PFC

Kodra 05 Cze 2015 19:24 1926 3
  • #1 05 Cze 2015 19:24
    Kodra
    Poziom 15  

    Witam,
    Telewizor Samsung LE37A330J1 - świeci tylko dioda ST_BY

    Napięcie na CP801S i CP802S - 320V, przy próbie włączenia pozostaje bez zmian. Nie działa PFC.

    Wymieniłem uszkodzony FAN7530 (rezystancja pomiędzy pin 6 i pin8 około 50 Ohm) i zaczęły się kolejne problemy.

    Teraz PFC startuje na ułamek sekundy, ale na kondensatorach pojawia się 500V, co po kilku próbach startu (wymuszonych przyciskiem POWER) kończy się uszkodzeniem kondensatorów CP801S i CP802S.
    Pojawia się też napięcie na inwerterze (zdążyłem w tym krótkim czasie zmierzyć 24,7V)

    Dioda DP802S (FSU20B60) i tranzystor QP801S (W20NM60) wydają się być sprawne. Rezystory wokół FAN przelutowane, sprawdzone. Przetwornica pracuje, skoro wzrasta napięcie.

    Proszę o poradę, jakieś wskazówki, co może być przyczyną takiego stanu
    rzeczy.

    Z góry dziękuję.

    0 3
  • #2 05 Cze 2015 20:36
    mirex
    Poziom 43  

    Kodra napisał:
    Proszę o poradę, jakieś wskazówki, co może być przyczyną takiego stanu
    rzeczy.

    Tysiąc razy już było pisane dlaczego tak się dzieje.
    Racz sobie obejrzeć schemat, przeczytaj "papiery" do FAN7530 (ale również dowolnego innego sterownika PWM) to zrozumiesz.

    0
  • #3 06 Cze 2015 10:40
    Kodra
    Poziom 15  

    Nie dysponuję schematem tego zasilacza, ale sugerując się BN44-00264C i notą katalogową FAN 7530 pomierzyłem elementy w gałęziach INV i MOT. Na miernik wszystko sprawne.
    Na czuwaniu napięcie n1 (INV) - 2.1V, w trakcie startu ponad 9V.
    Brakuje mi wiedzy na ten temat, dlatego zwróciłem się o pomoc. Niekoniecznie w postaci gotowca.
    Łatwiej przyswoić sobie coś poprzez praktykę lub przykłady.
    Ale idąc dalej, skoro rezystory smd w okolicy układu sprawne, to czy dobrze myslę, że być może to któryś z kondensatorów smd przy FAN?

    0
  • #4 06 Cze 2015 13:43
    mirex
    Poziom 43  

    Bliższe prawdy są chyba schematy BN44-00191A, B, BN44-00208, 209.

    Kodra napisał:
    Na czuwaniu napięcie n1 (INV) - 2.1V, w trakcie startu ponad 9V.

    Kodra napisał:
    pomierzyłem elementy w gałęziach INV i MOT. Na miernik wszystko sprawne.

    To może jednak nie są takie dobre, jak miernik pokazuje? ;) Albo coś innego z nimi związanego jest problemem? ;)
    Cytat:
    skoro rezystory smd w okolicy układu sprawne, to czy dobrze myslę, że być może to któryś z kondensatorów smd przy FAN?

    Teoretycznie wiele rzeczy jest możliwych.

    Dokładnie przemyśl, jak działa dzielnik R809, R810, R811, R812, R813, R814, R815.
    Wiele razy też na forum pisano o czymś na "k", związanym z tą usterką. ;)


    Tak na przyszłość ... jeśli do czegoś nie ma oryginalnego schematu, to logika nakazywałaby dokładnie to coś opisać na wstępie.
    W tym przypadku minimum to obsada układów scalonych.

    0