Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite L500-1C7 Nie włącza się/miga dioda zasilania

Maddax 05 Cze 2015 19:48 2673 6
  • #1 05 Cze 2015 19:48
    Maddax
    Poziom 2  

    Witam, opisze sytuacje jaka ostatnio miała miejsce. Wtyczka do zasilania do tego laptopa była przeze mnie naprawiana ( lenistwo = fuszera ) skręciłem przewodziki i zaizolowałem, ale po 2 latach przewody trochę się wciągnęły. Tydzień temu szarpnąłem laptopem był włączony (miał zamkniętą klapę więc nie wiem czy zgasł od razu). Po powrocie do mieszkania laptop nie chciał się włączyć i zauważyłem że plus z minusem są odsłonięte i znajdują się blisko siebie. Laptop już się nie chce włączyć, dioda zasilania w lapku po podłączeniu ładowarki mruga około 2-3 razy na sekundę. To są tylko moje domysły że mogłem zrobić zwarcie.

    1. Ładowarka z toshiby pokazuje na mierniku 19v
    2. Podpoiłem lapka do innej ładowarki która jest na 100% sprawna i dioda też mruga z tą samą częstotliwością.

    Jakieś sugestie? Powinienem znaleźć MOSFETa od zasilania i go pomierzyć bo jeśli zrobiłem zwarcie to jest duża szansa że on padł?

    Dziękuje ja pomoc. Pozdrawiam

    0 6
  • #2 05 Cze 2015 19:52
    miecho18
    Spec od komputerów

    Oznaczenie płyty podaj.

    0
  • #3 05 Cze 2015 20:14
    boro1234567
    Spec od komputerów

    Maddax napisał:
    Powinienem znaleźć MOSFETa od zasilania i go pomierzyć bo jeśli zrobiłem zwarcie to jest duża szansa że on padł?

    Od tego zacznij wykonując wcześniej resEt CMOS.

    1
  • #4 05 Cze 2015 21:09
    Maddax
    Poziom 2  

    Zdjąłem obudowę wyjąłem baterie z płyty.

    Poprawka nie wyjąłem jednak baterii ;/ metal jest zgrzany fabrycznie do powierzchni baterii i nie można go po prostu odgiąć a nie widzę żadnej zworki w pobliżu co mam robić?

    Gdzie znajduje się jej oznaczenie?
    Pisze co widzę:
    KSWAA LA-4981P
    Rev:1.0
    2009-04-09

    LVA-498
    Dynamic KM-V0
    94V-0

    0
  • #5 05 Cze 2015 21:19
    boro1234567
    Spec od komputerów

    Maddax napisał:
    co mam robić?

    Odlutować ją.

    Maddax napisał:
    KSWAA LA-4981P
    Rev:1.0
    2009-04-09

    To jest oznaczenie.

    0
  • #6 05 Cze 2015 22:17
    Maddax
    Poziom 2  

    Odlutowałem poczekam godzinę teraz. Później dolutuje i podłącze na "golasa" samą płytę do zasilacza ?

    Jeśli to nie pomoże to co proponujecie?

    0
  • #7 05 Cze 2015 22:41
    boro1234567
    Spec od komputerów

    Maddax napisał:

    Jeśli to nie pomoże to co proponujecie?

    Pomiary, diagnostykę, naprawę.

    0