Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

9800 gt - nie dzialajace sterowniki nvidia

sorter92 07 Jun 2015 11:57 1152 15
  • #1
    sorter92
    Level 9  
    Witam,
    Posiadam kartę gforce 9800 gt (GV-N98TOC-512H).
    Niezależnie od zainstalowanego systemu operacyjnego sterowniki po bezproblemowym zainstalowaniu nie działają:
    - brak panelu nvidia na pasku zadań
    - kod błędu 10 w menadżerze urządzeń
    - przy uruchomieniu panelu nvidia z panelu sterowania pojawia sie komunikat: ustawienia ekranu nvidia nie są dostępne. użytkownik nie korzysta obecnie z monitora podłączonego do karty graficznej nvidia.

    Instalowałem sterowniki również ręcznie.
    geforce experience caly czas chce instalowac na nowo sterowniki, po restarcie komputera znów wyszukuje aktualizacje z tą samą wersją sterownika.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    master-007
    Moderator on vacation ...
    1. Podaj pełną nazwę systemu operacyjnego wraz z architekturą (32 czy 64 Bit) i wersją Service Pack.
    2. Wrzuć screen z menadżera urządzeń:
    Instrukcja zamieszczania grafiki na forum.
    3. Podaj identyfikatory sprzętu dla wszystkich urządzeń, które w menadżerze urządzeń mają ostrzeżenie o braku lub konflikcie sterownika:
    Instrukcja wyszukiwania sterowników po identyfikatorze sprzętu.

    Sterowniki pobierałeś i instalowałeś zarówno najstarsze dostępne jak i najnowsze z oficjalnej strony wsparcia nVidia?
    http://www.nvidia.com/Download/Find.aspx?lang=en-us
    GeForce/GeForce 9 Series/GeForce 9800 GT/Twój system operacyjny/Polski/Recommended/Certified/Search

    Kabel od monitora wpięty w gniazdo karty dedykowanej czy zintegrowanej?
  • #3
    sorter92
    Level 9  
    1 windows xp sp3 32Bit
    2 9800 gt - nie dzialajace sterowniki nvidia
    3
    PCI\VEN_10DE&DEV_0605&SUBSYS_34A21458&REV_A2
    PCI\VEN_10DE&DEV_0605&SUBSYS_34A21458
    PCI\VEN_10DE&DEV_0605&CC_030000
    PCI\VEN_10DE&DEV_0605&CC_0300
    4 Instalowane były sterowniki zarówno stare jak i najnowsze.
    5 Kabel wpięty jest w grafikę dedykowaną.
  • #4
    User removed account
    User removed account  
  • #5
    master-007
    Moderator on vacation ...
    Spróbuj jeszcze odinstalować wszystkie sterowniki nVidia i zrestartuj komputer, następnie usuń pozostałości po sterownikach z użyciem DDU i CCleaner'a i zrestartuj komputer, następnie odinstaluj kartę graficzną z poziomu Menedżera Urządzeń i jeszcze raz wykonaj reset. Zainstaluj sterownik w wersji 186.18 WHQL:
    http://www.nvidia.pl/object/winxp_186.18_whql_pl.html

    Display Driver Uninstaller
    CCleaner
  • #6
    sorter92
    Level 9  
    Niestety nadal nie działa. A może po prostu któryś ze sterowników się miesza? Albo brak mi jakiegoś dodatkowego sterownika do chipsetu (lub innego niż mam). Wydaje mi się to jednak nie możliwe bo sterowniki od 9800 nie działają również na czystym systemie, świeżo postawionym.
  • #7
    User removed account
    User removed account  
  • #8
    master-007
    Moderator on vacation ...
    sorter92 wrote:
    Albo brak mi jakiegoś dodatkowego sterownika do chipsetu

    Raczej niemożliwe - miałbyś o tym informację w Menedżerze Urządzeń. Pozostałości po sterownikach usuwałeś wymienionymi przeze mnie programami w trybie "Safe Mode"? Jeśli nie - spróbuj. Sterowniki w wersji 186.18 są tymi, które dla tej karty przewiduje producent - powinny działać. Jeśli Ci nie szkoda danych, możliwe, że coś zmieniłoby się po instalacji na świeżym systemie, ale za to nie ręczę.
    Mógłbyś napisać coś więcej na temat okoliczności zaistnienia problemu? Sterowniki działały i nagle przestały? Problem pojawił się po formacie lub reinstalacji/aktualizacji sterowników? Jesteś pierwszym właścicielem karty czy kupiłeś używaną? System operacyjny masz z oficjalnej dystrybucji czy pirat? Wrzuć screen ze S.M.A.R.T dysku z programu Cristal Disk Info.
    Odpowiedź na te pytania może pomóc przy diagnozie.
  • #9
    User removed account
    User removed account  
  • Helpful post
    #10
    master-007
    Moderator on vacation ...
    @Piotrek Majstersztyk Nie neguję twojej opinii, lecz jeśli nawet to o czym piszesz jest bardzo prawdopodobne, to dobrze jest wykorzystać wcześniej wszystkie możliwe sposoby diagnozy aby nie generować niepotrzebnych kosztów. Karty typu 9800 GT nie są już najnowszą konstrukcją i używane są do kupienia za ~70zł, zatem w przypadku uszkodzenia układu naprawa będzie raczej nieopłacalna bo może osiągnąć cenę karty.
    @sorter92 Próbowałeś podpinać kabel do drugiego złącza karty?
  • #11
    sorter92
    Level 9  
    A więc może od początku.
    Karta jest mojego kolegi, dostał on ją razem z komputerem, w którym siadła płyta główna. Po jakimś czasie skompletował sobie nowy zestaw i NOWY DYSK.
    System oryginalny XP 32 bit.

    Problem wystąpił "od razu".
    Najpierw zainstalowaliśmy Win7 (tym razem pirat, tak przyznajemy się) 64 bity i było to samo, więc pomyśleliśmy, że może na tym XP nam poleci, ale niestety nie...

    Możliwe, że rzeczywiście jest uszkodzona, no trudno - nie ma co dalej się zagłębiać w temat, nowa karta już zamówiona.

    Temat można zamknąć.

    Dziękuję za odpowiedzi. :-)
  • #12
    User removed account
    User removed account  
  • #13
    sorter92
    Level 9  
    Hmm co do samych artefaktów to podczas ładowania systemu (zresztą w biosie też) ekran nie jest czysty. Wygląda to prawie tak samo jak kiedyś w pegasusie włożyło się źle kasete :D
  • Helpful post
    #14
    User removed account
    User removed account  
  • #15
    sorter92
    Level 9  
    Dziwne w sumie jest dla mnie to, że ona normalnie działa. Wszystko ładnie się kręci, nie grzeje się, monitor podłączony do niej i DZIAŁA. A sterowników nie łapie... dziadostwo!
    Ok dzięki jeszcze raz za odpowiedzi.
  • #16
    User removed account
    User removed account