Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer z Win 8.1, błąd połączenia sieciowego po podłączeniu range extendera

08 Cze 2015 00:10 627 3
  • Poziom 7  
    Witam mój problem wyglada nastepująco, mieszkam w nl i biore neta od sąsiada przez wifi, net z UPC wszystko było dobrze do puki nie połączyłem wzmacniacza sygnału z tp-link tl-wa850re, a teraz co lepsze zasieg na laptopie jest na full ale jest również żółty trójkąt i pisze sieć niezidentyfikowana, brak dostepu do internetu i jeszcze połączenie ograniczone. Z błędów wynika problem z kartą sieciową lub punktem dostępu, wcześnie był błąd coś z konfiguracją karty. Macie jakieś pomysły

    Dodam że windows 8.1, i drugi komp śmiga i tel też. Tylko z tym mam problem. Sorki piszę z telefonu
  • VIP Zasłużony dla elektroda
    Skoro na innych sprzętach działa poprawnie to oznacza problem z tym komputerem, konkretniej z jego oprogramowaniem
  • Poziom 10  
    a co jak podłączysz się kablem do tego wzmacniacza? Sprawdź czy karta bezprzewodowa nie ma wbite ustawień tcp/ip na stałe. Ewentualnie możesz wklepać w cmd parę poleceń żeby zresetować ustawienia sieci

    ipconfig /release
    ipconfig /renew
    ipconfig /flushdns
    ipconfig /registerdns
    arp -d
    nbtstat -r
    nbtstat -rr
    netsh winsock reset
  • Poziom 7  
    Jak połącze się za pomocą kabla to jest to samo. Dostęp ograniczonny. A wszystko chodziło dopuki nie podłączyłem wzmacniacza.