Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta IBM Rev 1.2 . Automatyczny start bez obrazu.

09 Cze 2015 19:58 513 7
  • Poziom 12  
    Witam. Ostatnimi czasy zaopatrzyłem się w stary komputer IBM. Problem jest następujący:
    Komputer włącza się automatycznie, zaraz po podłączeniu prądu pod zasilacz. Dalej jest większy problem. Nie ma obrazu, ani po podłączeniu grafiki, ani na zintegrowanej. Wentylatory na radiatorze się kręcą. Próbowałem także na różnych zasilaczach ,innych ramach. komputer aktualnie jest bez obudowy.

    Aktualna specyfikacja:
    Płyta: IBM Rev 1.2
    Ram: 1x Nanya Nt256D64s88AAG
    Procesor: Pentium 4 2.20Ghz (tyle wiem bez możliwości spojrzenia do biosu)

    #edit (Dodam jeszcze ,że podczas uruchamiania brak charakterystycznego piknięcia płyty głównej. Wiem ,że głośnik działa bo raz włożyłem walnięty ram)
  • Poziom 12  
    eeem... Dokładniejszy model płyty głównej to "Rev 1.2". Tak mi też się wydawało że to za krótko ale to cała nazwa modelu.
  • Poziom 12  
    Proszę. Oto zdjęcie płyty głównej (obok gpu na której również nie ma obrazu). Do zdjęcia odłączyłem jeden 4 pinowy kabelek b o zasłaniał model. Płyta IBM Rev 1.2 . Automatyczny start bez obrazu.
  • Poziom 37  
    Witam.
    Jakie napięcie ma bateria CR2032 na płycie głównej (do zmierzenia miernikiem)?
    Czy komputer wyłącza się po przytrzymaniu przycisku Power (lub zwarciu styków, do których jest on podłączony) przez około 5 sekund?
    Dodatkowo dołączam zdjęcie, do którego mam 2 pytania.
    Płyta IBM Rev 1.2 . Automatyczny start bez obrazu.
    1. Czy kondensator wskazany przeze mnie strzałką (ten w okolicy chłodzenia CPU) nie jest wybrzuszony?
    2. Proszę podać napisy z układu "Intel" zaznaczonego przeze mnie strzałką. Może ułatwić to identyfikację płyty głównej posiadanej przez Kolegę.
    Chłodzenie CPU też można profilaktycznie oczyścić z kurzu :)
    Pozdrawiam
  • Poziom 12  
    Tak, komputer wyłącza się po tym jak przez 5 sekund przytrzymasz przycisk power.

    Kondensator nie jest wybrzuszony.

    Układ Intel"
    FW82801DB
    L245NB42
    SL66K
    INTEL M C' O1

    Zworka leży w poprawnych pinach. Widać to na zdjęciu, ale i tak profilaktycznie sprawdziłem piny obok

    O stanie baterii dowiem się jak dopadnę amperomierz. Postaram się jeszcze dzisiaj odpowiedzieć.

    Wszystkie sloty do, których da się coś wpiąć zostały wyczyszczone. Radiator również został względnie wyczyszczony.

    #Edit | Napięcie baterii wynosi 2,86v