Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Acer Aspire 5732ZG - Gasnące podświetlenie inwerter? świetlówka?

vipcior 09 Jun 2015 21:05 903 5
  • #1
    vipcior
    Level 9  
    Witam, ostatnio padło mi podświetlenie w matrycy laptopa Acer Aspire 5732ZG.
    Na początku podświetlenie w ogóle się nie uruchamiało, na matrycy było ledwo widać obraz. Rozkręciłem ramkę, odłączyłem wszystkie kable i taśmy, wykręciłem inwerter, poruszałem kabelkami idącymi do świetlówki następnie wszystko z powrotem podłączyłem.
    Przy uruchomieniu laptopa, na ułamek sekundy mruga podświetlenie, tak samo po wciśnięciu Fn+F6(wygaszenie matrycy) oraz zamknięciu i otwarciu pokrywy, czasem świeci 1s a czasem 5s i więcej. Przy gaśnięciu z okolic inwertera dobiega ciche pstryk.

    Wydaje mi się że to uszkodzony inwerter ale nie jestem tego pewien, czy to np. nie może być uszkodzona świetlówka a inwerter to wykrywa i odcina zasilanie?
    Niestety nie mam możliwości podpięcia innego inwertera ani świetlówki.
    Zanim zamówię nowy inwerter chciałbym usłyszeć opinię innych osób na ten temat.

    Pozdrawiam
  • #2
    sk1977

    IT specialist
    Takie zachowanie może być spowodowane zarówno uszkodzeniem świetlówki jak i inwertera. Bez podstawienia sprawnych nie można niczego wykluczyć czy potwierdzić.
    Najprościej podstawić matrycę - wystarczy aby była świetlówkowa (nie LED) - może mieć inny rozmiar, proporcje, może być pęknięta - ważne aby świetlówka była w niej sprawna.
    Do testów musi być podłączona i świetlówka i kabel LVDS (sygnałowy do matrycy) - płyta wykrywa matrycę przy starcie (lub nie wykrywa i wypuszcza obraz na VGA).
  • #3
    boro1234567
    IT specialist
    Świetlówka do wymiany.
  • #4
    miecho18
    IT specialist
    Sama świetlówka raczej nie chyba, że przez te kilka sekund świeci z czerwoną poświatą. Prędzej uszkodzony jeden z przewodów biegnących do świetlówki lub zimne luty w inwerterze. Dla pewności podaj też napięcia ze złącza inwertera.
  • #5
    boro1234567
    IT specialist
    Na 99% upalony przewód przy świetlówce lub sama świetlówka.
    Rozbierz matrycę i sprawdź jeśli czujesz że dasz radę.
  • #6
    vipcior
    Level 9  
    Rozkręciłem matrycę ale niestety do świetlówki nie udało mi się dostać.
    Gdy matryca była odkręcona i leżała obok laptopa był taki moment że coś zaskoczyło i przez 20 minut wszystko było ok, przykręciłem matrycę do ramki na zawiasach i dalej wszystko działało, przykręciłem tylni plastik od pokrywy a do niego inwerter, podświetlenie już nie działa, to samo co wcześniej.
    Przez te 20 minut gdy wszystko działało normalnie mogłem wyłączyć podświetlenie i ponownie włączyć (Fn+F6), regulować jasność, poruszałem matrycą jak i kablami idącymi do świetlówki dalej wszystko ok, podświetlenie nie miało żadnych przebarwień.
    Napięć w tym momencie nie jestem w stanie pomierzyć bo nie mam sprawnego multimetra.