Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung LE40R88BD - Napięcia zasilacza.

10 Cze 2015 11:55 777 8
  • Poziom 28  
    Naprawiałem ten telewizor - typowe uszkodzenie: 24C256 , elektrolity po wtórnej stronie zasilacza. I niby wszystko dobrze funkcjonuje.
    Ale postanowiłem sprawdzić zasilacz główny BN44-00165A i uruchomiłem go bez płyty Main / bez obciążenia /. Napięcie PFC prawidłowe 386V i prawidłowe napięcie 5,4V. Ale zamiast 13V jest tylko 10,9V !. Po obciążeniem opornikiem 330om napięcie spadło do 9,6V ! Ale po wpięciu Main napięcie wzrosło do 13,9V i telewizor funkcjonuje prawidłowo.
    No ale chyba coś tu jest nie tak. Zasilacz wykonany na ICE2BS01 , sprawdziłem elementy w aplikacji układu ,podstawiłem tranzystor QM801 .
    Gdzie popełniam błąd ?
  • Poziom 25  
    Witam
    Chyba popełniasz błąd szukając dziury w całym.
    Jeżeli Ci TV pracuje O. K. po wysterowaniu z płyty głównej, to czym się zamartwiasz?
  • Poziom 28  
    No bo jednak występują duże odchyłki napięć. Może się czepiam. Ale to mi nie daje spokoju -skąd takie dziwne wartości napięć?
  • Poziom 25  
    No tak, ale po podpięciu płyty głównej napięcia masz w porządku. Chyba, że żle zrozumiałem.
  • Poziom 28  
    Wg. schematu ma być 13V a jest 13,9V z płytą.
  • Poziom 43  
    nadawca napisał:
    Napięcie PFC prawidłowe 386V i prawidłowe napięcie 5,4V. Ale zamiast 13V jest tylko 10,9V !. Po obciążeniem opornikiem 330om napięcie spadło do 9,6V ! Ale po wpięciu Main napięcie wzrosło do 13,9V i telewizor funkcjonuje prawidłowo.
    No ale chyba coś tu jest nie tak

    Co niby?? Wręcz wzorcowo się zachowuje. Pomyśl, co to znaczy "zasilacz impulsowy" i jak to działa. Zastanów się, które napięcie jest stabilizowane i co się stało po twoich "sztuczkach".
    nadawca napisał:
    podstawiłem tranzystor QM801 .

    Tego już całkowicie nie rozumiem, ale tak to bywa, jeśli ktoś się zapętli w ... bądźmy szczerzy - bezmyślności. ;)
  • Poziom 28  
    Po wymianie QM801 napięcie bez żadnego obciążenia wzrosło do 12,1V.
    Nie rozumiem dlaczego pod obciążeniem 330om napięcie spadło z 10,9V do 9,6V.
    Trochę zasilaczy do lcd już naprawiłem, ale takiego zjawiska nie miałem i stąd mój post w dziale TV Początkujący.
    Telewizor pracuje poprawnie, w zasadzie tematu mógłbym nie drążyć ale tak z czystej ciekawości.
  • Poziom 43  
    nadawca napisał:
    Po wymianie QM801 napięcie bez żadnego obciążenia wzrosło do 12,1V.

    To też nic dziwnego, bo włożyłeś inny tranzystor.
    A ten jest kluczowany szerokością impulsu. I steruje transformatorem, który gromadzi i oddaje energię. Tylko tyle ile potrzeba do zapewnienia stabilizacji.

    Weź teraz jeszcze raz pogłówkuj o co chodzi i zrób dwa dodatkowe testy. ;)
  • Poziom 28  
    Jednak wszystko jest w porządku. Telewizor pracuje poprawnie.
    Dziękuję za cenne uwagi.