Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung LE32N71B - Przebarwienia na matrycy

doomelek 10 Jun 2015 14:40 2379 19
  • #1
    doomelek
    Level 16  
    Witam
    TV jak w temacie na matrycy LTA320WS-LH2 z problemem jak na zdjęciach ponżej:
    Samsung LE32N71B - Przebarwienia na matrycy Samsung LE32N71B - Przebarwienia na matrycy

    Problem pojawia się po nagrzaniu TV (ok 30 min - 1 godź) na zimno jest OK.
    Kondensatory w zasilaczu ok napięcia też ok

    Czy ktoś miał podobny przypadek ?
  • Helpful post
    #3
    bogred
    Moderator of TV
    Ja bym zaczął od T-cona. A konkretnie od układu korekcji gamma. Jest tam taki układ ISL24006IRZ (o ile się nie mylę), jest do niego datasheet, w pomiarach powinno wyjść, czy jest winowajcą. Ewentualnie grzanie/chłodzenie.
  • #5
    doomelek
    Level 16  
    bogred wrote:
    Ja bym zaczął od T-cona. A konkretnie od układu korekcji gamma. Jest tam taki układ ISL24006IRZ (o ile się nie mylę), .....


    Na tym układzie można "jajka smażyć" bo bardzo się grzeje.

    Pomiary napięć na tym układzie ISL24006IRZ:
    1 - OUT_REFU_H = 13.7V
    2 - AVDD = 15.0V
    3 - STD_REG = 3.36V
    4 - A0 = 0
    5 - SDA = 3.35V
    6 - SCL = 3.35V
    7 - OSC = 0.65V
    8 - DVDD = 3.36V
    9 - BANK_SEL = 1.91V
    10 - NC
    11 - GND
    12 - OUT_REFL_L = 0.15V
    13 - OUT14 = 12.0V
    14 - OUT13 = 14.58V
    15 - OUT12 = 11.33V
    16 - OUT11 = 14.34V
    17 - OUT10 = 12.12V
    18 - OUT9 = 14.43V
    19 - OUT8 = 13.12V
    20 - OUT_REFL_H = 6.77V
    21 - AVDD = 15.0V
    22 - VREFU_H = 14.88V
    23 - VREFU_L = 8.26V
    24 - NC = 0.57V
    25 - NC = 0V
    26 - VREFL_H = 6.72V
    27 - VREFL_L = 0.15V
    28 - GND
    29 - BG = 1.23V
    30 - GND
    31 - OUT_REFU_L = 8.28V
    32 - OUT7 = 13.61V
    33 - OUT6 = 14.92V
    34 - OUT5 = 14.96V
    35 - OUT4 = 14.99V
    36 - OUT3 = 14.90V
    37 - OUT2 = 14.75V
    38 - OUT1 = 14.98V

    i na płycie T-CON:
    VIN=IN = 5.18V
    F_VCOM_R= 6.11V
    VDD_S= 3.37V
    VCOMS1= 5.76V
    VCOMS2= 6.19V
    VCOMS3= 6.19V
    VCOMS4= 5.86V
    VR= 7.60V
    COM= 7.61V
    VCOMG1= 4.70V
    VCOMG3 = 6.19V
    F_VCOM_L= 6.09V
    WPP=3.36V
    FSTH=0
    VREFL_H= 6.76V
    VREFL_L= 0.15V
    VREFU_L=8.29V
    VREFU_H= 14.88V
    OE2= 1.91V
    OE3 = 0.63V
    CKE= 2.45V
    CLKBM= 1.21V
    CLKM= 1.16V
    DM=0.51V
    CAS=2.41V
    CS= 2.42V
    WE=2.40V
    RAS= 2.37V
    BA0=0
    BA1=0
    VON=23.6V
    VOF= - 7.17V
    VDD2.5= 2.49V
    AVDD= 15.0V
    TD= 3.36V
  • Helpful post
    #6
    bogred
    Moderator of TV
    doomelek wrote:
    Na tym układzie można "jajka smażyć" bo bardzo się grzeje.

    Jakieś wnioski Ci się z tego nasuwają? :wink:
  • #8
    bogred
    Moderator of TV
    Można kupić sam układ i to w PL i to niedrogo
    :wink:
  • #9
    doomelek
    Level 16  
    bogred wrote:
    ...Jakieś wnioski Ci się z tego nasuwają? :wink:

    Widać, że ten układ ma się trochę grzać bo ma "termo pada". Napięcia zasilające układu wyglądają Ok i te na VREF też tylko czy te na wyjściach są takie jak trzeba ?
  • #12
    bogred
    Moderator of TV
    No cóż, co do temperatury: parę dni temu miałem uszkodzony ISL24007IRZ, ale ani ten uszkodzony, ani sprawny jakoś szczególnie się nie grzał. Owszem były ciepłe, ale nie żeby zaraz jajecznicę na nich smażyć :D
    Natomiast pomiar napięć wyjściowych ewidentnie wskazał na uszkodzenie układu.

    Ewentualnie jeszcze to, jak masz problem z interpretacją pomiarów:
    doomelek wrote:
    Problem pojawia się po nagrzaniu TV (ok 30 min - 1 godz) na zimno jest OK.

    bogred wrote:
    Masz zmrażacz?
  • #13
    doomelek
    Level 16  
    Niestety zmrażacza nie mam.
    bogred wrote:
    ...Owszem były ciepłe, ale nie żeby zaraz jajecznicę na nich smażyć :D
    Natomiast pomiar napięć wyjściowych ewidentnie wskazał na uszkodzenie układu.


    Ostatnio dość długo robiłem pomiary bez pada odbierającego ciepło i tej osłony metalowej i teraz TV po włączeniu od razu już ma defekt. Czyżby układ bez tego dodatkowego chłodzenia całkiem się "dobił". Nie mogę wiec pomierzyć napięć wyjściowych jak jest ok bo już nie jest :)

    Szukałem ale na szybko nie namierzyłem poprawnych napięć wyjściowych korekcji gamma.

    Układ jest dość gorący bo można się poparzyć ale nie aż tak żeby cyna się topiła :)
    Temperatura zmierzona pirometrem na ISL24006IRZ ponad 80°C a na układzie LRX4222T3 ok 60°C

    Ewentualnie mógłbym spróbować kupić cały moduł T-Con ale na allegro na razie są 320WSC4LV5.8 a nie tak jak w moim TV 320WSC4LV5.6. Wyglądają identycznie ale czy identyczne są ??
  • #14
    bogred
    Moderator of TV
    A gdyby tak wymienić sam układ? :wink:
  • #15
    doomelek
    Level 16  
    bogred wrote:
    A gdyby tak wymienić sam układ? :wink:

    Można można tylko nie jestem pewny czy to pomoże :) Po weekendzie poszukam i zobaczę jaka opcja będzie najsensowniejsza.
  • #16
    doomelek
    Level 16  
    Niestety widzę, że ciężko jest dostać zarówno sam układ ISL24006IRZ jak i cały T-CON 320WSC4LV5.6 więc zostaje kupić T-CON 320WSC4LV5.8 i jak nie będzie działał to przelutować sam układ
  • Helpful post
    #17
    lisek
    Service technician RTV
    T-con Number(s): 320WSC4LV5.6
    Panel Sticker Number:
    - LTA320WS-L03 Link_ datasheet
    - LTA320WS-LH2

    Quote:
    T-con Board Number(s): 320WSC4LV5.8
    Panel Sticker Number: LTA320WT-LF2-J00


    p.s
    Sam IC ISL24006IRZ z Chin (30-dni rob. czekania) kosztuje z przesyłką ok.7$
    zaś T-con ... v5.6 kosztuje ok. 25Ł (* przesyłka do PL +12Ł dodatkowo) *BUSH LCD32TV022HD (ch.17MB15E-5 Link_ SM )
  • #19
    doomelek
    Level 16  
    No tak aż głupio, że nie znalazłem ale same google nie "wypluły" tego sklepu. Zamawiam bo za taką cenę to grzech nie spróbować :)

    Jak przyjdzie i zamontuję to poinformuje o wyniku.

    Dzięki za pomoc.
  • #20
    doomelek
    Level 16  
    Po wymianie układu ISL24006IRZ obraz wrócił do normy. Po parunastu godzinach testowania dalej wszystko jest OK tak więc wygląda na to, że usterka została usunięta.

    Dziękuję wszystkim za pomoc

    Temat do zamknięcia.