Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HGST HTS545050A7E680 - Nowy dysk i już problem z parametrem C7

10 Cze 2015 17:20 816 1
  • Poziom 18  
    Witam

    Dosłownie dzisiaj dotarł do mnie nowy dysk ze sklepu morele. Dysk zakupiłem do laptopa DELL N5010, ponieważ stary (WD Scorpio Blue) miał już bardzo dużo bad sektorów.

    Zacząłem instalację Windows 7, instalacja przebiegła bez najmniejszych problemów, dopiero kiedy zaczęły instalować się pierwsze aktualizacje i nastąpiło ponowne uruchomienie to przy ekranie logowania nagle się wszystko zatrzymało - można było ruszać kursorem, ale nic więcej się nie działo. Pomyślałem więc, że przysłucham się pracy dysku i usłyszałem dziwne powtarzalne "klikanie" głowicy - wyłączyłem wiec lapka i włączyłem ponownie - tym razem system zalogował się bez problemu.

    Od razu zainstalowałem dwa programy, HD Tune i CrystalDiskInfo. HD Tune pokazuje błąd Ultra DMA CRC Error Count i aż 57 przy polu Data. CrystalDiskInfo niby twierdzi, że dysk dobry. Przesyłam fotki jak to wygląda.

    HGST HTS545050A7E680 - Nowy dysk i już problem z parametrem C7 HGST HTS545050A7E680 - Nowy dysk i już problem z parametrem C7 HGST HTS545050A7E680 - Nowy dysk i już problem z parametrem C7

    Jeszcze zaznaczę, że stary dysk nie miał ani jednego błędu typu C7, co by sugerowało, że raczej w laptopie nie ma jakiś błędów z połączeniem.

    Teraz zastanawiam się co mam dalej z tym zrobić - czy ten dysk jest już jakoś uszkodzony czy może dalej mam instalować system i sprawdzić jak to się będzie zachowywało?

    Przyjmą mi to w ogóle na gwarancji? Tak to jest się skusić na coś taniego, chociaż swego czasu już nabyłem dysk tej firmy i nie miałem z nim najmniejszych problemów.

    Dziękuję
    Tomasz