Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alpine 7903 MS - Zakłócenia w głośnikach od lasera i napędu CD + szumy

kuczyko 10 Cze 2015 18:34 1074 2
  • #1 10 Cze 2015 18:34
    kuczyko
    Poziom 11  

    Witam,
    Alpine 7903 MS - Zakłócenia w głośnikach od lasera i napędu CD + szumy

    Mam problem ze starym radiem Alpine 7903 MS, po podłączeniu do profesjonalnie skonstruowanej instalacji car audio (DLS A5/A40- wzmacniacz, kable RCA audison, Focal KRX 3, kondensator BRAX 1F, zwrotnice oryginalne) wywołuje zakłócenia w dźwięku od pracującego mechanizmu CD. Przy cichym słuchaniu jest to nie do wytrzymania. Dodatkowo przy dodaniu basu występuje przesterowanie i zniekształcenie dźwięku.
    załącznik audio
    http://picosong.com/gw47/



    Dodam że instalacja pracuje poprawnie z innymi starymi radyjkami jak: Nakamichi CD-700, Denon DCT-100s, Sony CDX-90r, czy przerobionym oryginalnym Beckerem (BMW professional)

    Czy radio ma problem z masa na RCA czy z jakimiś filtrami? Po dotknięciu do obudowy lub końcówek RCA nieznacznie poprawia się fonia.
    Dodam że pomiary wykonałem na wyłączonym silniku wiec można pominąć alternator, a akumulator jest nowy 100Ah -12,7V
    Po podłączeniu do domowego zestawu Hi-Fi występuje ten sam problem.

    Z góry dziękuję za wskazówki.

    Pozdrawiam
    RK

    0 2
  • #2 10 Cze 2015 19:24
    miecho18
    Spec od komputerów

    Połącz na krótko masę RCA z masą zasilania i sprawdź efekt.

    0
  • #3 11 Cze 2015 07:52
    djlj24
    Spec od car audio

    Czy radio przechodziło już przegląd wraz z wymianą kondensatorów na nowe czy jeszcze nie. Być może tu jest problem jak to w starszych modelach Alpine bywa (typ użytych kondensatorów powoduje, że po latach zachowują się nieciekawie, dodatkowo elektrolit z nich cieknący robi bałagan na płycie - zjedzone przelotki itp.).

    0