Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toyota Avensis T27 2009 D4D - elektroniczny hamulec postojowy, KALIBRACJA

Palko1984 11 Jun 2015 09:03 5328 5
  • #1
    Palko1984
    Level 2  
    Mam 2 błędy w układzie EPB hamulec postojowy:

    c1336 - Kalibracja położenia zerowego czujnika przyspieszenia (czujnik G) - niewykonana
    c1346 - Kalibracja położenia zerowego czujnika skoku sprzęgła - niewykonana

    Hamulec działa tylko z przycisku ale nie mozna go odblokować sprzęgłem. Pojawia sie info na desce aby sprawdzić hamulec elektroniczny.
    Błędy pojawiły się po wykasowaniu pamięci EPB narzędziem serwisowym. Narzędzie zostało użyte w celu odblokowania hamulca po blokadzie związanej z odłączeniem akumulatora. Wcześniej nie było żadnych błędów ani komunikatu o problemie z hamulcem postojowym.


    Czy ktoś wie w jaki sposób zaadoptować te czujniki?
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    Stanisław Chwalisz
    Level 34  
    Narzędziem serwisowym należy wykonać kalibrację."Inteligent serwis II"
  • #3
    Palko1984
    Level 2  
    Stanisław Chwalisz wrote:
    Narzędziem serwisowym należy wykonać kalibrację."Inteligent serwis II"

    Czy można to wykonać porzez program Toyota Techstream?
  • #4
    Stanisław Chwalisz
    Level 34  
    Jeżeli ma takie funkcje możesz próbować. Bardziej popsuć już nie można.
  • #5
    its_me
    Level 11  
    Palko1984 wrote:
    Stanisław Chwalisz wrote:
    Narzędziem serwisowym należy wykonać kalibrację."Inteligent serwis II"

    Czy można to wykonać porzez program Toyota Techstream?


    Kolega opanował może już temat tej kalibracji za pomocą Techstream? Będę wdzięczny za informację, jak to należy wykonać.
  • #6
    karolgt1
    Level 9  
    Miałem problem z tymi samymi błędami, udało się to rozwiązać w sposób przestawiony w tym komentarzu https://www.toyotaownersclub.com/forums/topic...brake-problem/?do=findComment&comment=1422562

    W skrócie:
    - kluczykiem ustawiamy stacyjkę na ignition OFF,
    - w złączu diagnostycznym zwieramy styk 4 z 12 (te same co przy czyszczeniu i kalibracji punktu zerowego) zworką/drucikiem,
    - przestawiamy stacyjkę na ignition ON i w przeciągu 5s trzy razy wciskamy przycisk hamulca ręcznego a następnie trzy razy go odciągamy,
    - czerwona kontrolka hamulca ręcznego powinna zacząc migać, po chwili zacznie też migać żółta kontrolka hamulca ręcznego po czym zgaśnie,
    - przestawiamy stacyjkę na ignition OFF, wyciągamy zworkę/drucik,
    - po ustawieniu ignition ON błąd powinien zniknąć

    Dodam że wcześniej próbowałem też pozbyć się błędów poprzez czyszczenie danych oraz kalibrację punktu zerowego, może jest to istotne w kontekście rozwiązania tego problemu.