Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BELINEA 105035 - pali diodę D156

kulcz 27 Maj 2005 22:33 1400 14
  • #1 27 Maj 2005 22:33
    kulcz
    Poziom 12  

    Monitor miał uszkodzoną przetwornicę i spaloną diode 156 po stronie
    wtórnej.Przetwornica chodzi lecz pali się D 156.
    Po włozeniu mocniejszej diody monitor dochodzi do wyświetlenia pulpitu
    dioda wytrzymuje ale obraz zaczyna wyginać się we wszystkie strony.Dalejnie próbuję.
    Napięcie B+ wynosi 50V?nie wiem ile mabyć. Pozostałe napięcia prawidłowe.
    Kondesatory sprawdzone hota nie pali.
    Po drodze jest jeszcze dioda D010 ją nie pali.
    Mam pytanie jaką rolę spełnia drugi układ UC3842 wraz z tran.polowym.
    Jestem amatorem ale naprwiłem już kilka monitorow.
    Siedzę już dwa dni i wszystko sprawdzam i nic.
    Może ktoś podpowie jak w końcu zacząć dalej rozumować.
    Dziękuję!

    0 14
  • #2 27 Maj 2005 23:38
    lukashb
    Poziom 39  

    drugi wraz z polowym steruje napięciem podczas różnych rozdzielczości, jak nie rozumiesz dokładnie to wepnij żarówkę między C a E HOTa i podłącz monitor do komputera, i załącz wszystko, powinieneś zauważyć równierz zmiany jasności świecenia żarówki ( i o to w tym chodzi właśnie, to on robi). Pozdrawiam :)

    0
  • #3 27 Maj 2005 23:39
    Sławomir
    Poziom 12  

    Pytanie zasadnicze- jaka diodę wlożyłes jako zamiennnik
    drugie pytanie -jakie napiecie wytwarza ta dioda(rozumiem ze jest to prostownik napiecia po stronie wtórnej przetwornicy)

    0
  • #4 28 Maj 2005 10:10
    Connor MacLeod
    Spec od monitorów

    Ten drugi uc3842 i tranzystor polowy robią razem za regulator B+. Sprawdź dokładnie elementy: FET (Q001), dioda za nim (D010), kondensator (C023) oraz zenerkę (ZD001). Jako diody prostownicze musisz stosować szybkie diody - najlepiej takie jak były w oryginale - 3JU41. Ewentualnie tego typu ale mocniejsze. Czy ta dioda ma radiator?

    0
  • #5 28 Maj 2005 12:30
    kulcz
    Poziom 12  

    Test z żarówką robiłem bo sprawdzałem pozostałe napięcia są zgodne
    ze schematem. Dioda D156 "na radiatorze" to jest prostownik B+,pierwszy raz włożyłem
    taką jaka tam była lecz szybko uległa spaleniu. Ma to być dioda szybka.
    Teraz mam tam diodę "ruską" nie typową,która wytrzymuje to obciąznie
    do momentu pokazania się pulpitu na monitorze potem obraz wygina ona bardzo się grzeje,że nie można jej dotknąć lecz diody nie pali.Dioda D001 i FET są sprawne jak równie z hot.
    Zapomiałem dodac,że ZD01 jest na schemacie ale nie była montowana.
    C023 sprawny myślę,gdyby maiał dużą upływność to najpierw poszła by dioda D010 a ona jest sprawna.
    Dziękuję za podjęcie tematu!
    Godz.16:48 sobota nie mogłem dostać odpowiedniej diody dla zabawy
    zamotowałem D8LC20UR dioda wytrzymuje dość długo ale mocno się grzeje, a to mocna dioda i superszybka.Uważam dość tej zabawy podejrzewam trafo przetwornicy?
    Proszę o pomysł inny może się mylę. Dziękuję za jakąś pomoc!

    0
  • #6 28 Maj 2005 21:20
    Connor MacLeod
    Spec od monitorów

    Jest jeszcze jedna możliwość - wylutuj tego IRF (Q001) i włącz monitor na rozdzielczości DOSowej. Powinien pojawic się obra, ale będzie trochę za duży i bedzie miał małą jasność. Zobacz wtedy, czy grzeje się ta dioda. Jeśli się nie grzeje to całkiem możliwe, że jest uszkodzony dławik, który znajduje się bezpośrednio za tą diodą (D156).

    0
  • #7 28 Maj 2005 22:55
    kulcz
    Poziom 12  

    Sprawdzałem ten dałwik ma 169nH i 1.5om.Optycznie nie widac przydymienia.
    Nie rozumiem terminu rozdzielczość DOS-wa.
    Prosze się nie dziwić w tych sprwach nie jestem dobrze zorientowany.
    A o tym dosie muszę wiedzieć coś więcej
    Włączyłem monitor po wymontowani FET-ta obraz pokazał za duży w
    poziomie lecz nie wiele i zwężony pionie około 3 cm.
    To chyba oto chodziło. Dioda po killu minutach była gorąca nie można
    dotknąć.
    Może jednak skłaniać się do trafa. Chyba, że się mylę proszę o jeszcze
    jakąś radę.
    Dziękuję za zainteresowanie tematem.

    0
  • #9 28 Maj 2005 23:49
    kulcz
    Poziom 12  

    DOS to na pewno wie tylko ten termin "roszdzielczość" nie wiedziałem,ze się tak określa.
    Rozdielczość 640x480 była ustawiona choć bym
    nie chciał bo ten monitor,który w tej chwili używam
    innej rozdzielczości nie przyjmie.
    Dioda zachowuje jak w zmienionym poście
    Dziękuję!

    0
  • #10 29 Maj 2005 10:20
    Connor MacLeod
    Spec od monitorów

    OK - zamierzony efekt jest. Nie jestem przekonany, że to trafo daje taki efekt, dlatego że druga dioda się nie grzeje. Wymień może wszystkie elementy między tą diodą (D156) a dławikiem. Mało tego - wylutuj dławik i zobacz czy dalej się ta dioda grzeje - jeśli tak - wymieniaj elementy.

    0
  • #11 29 Maj 2005 11:18
    Stereo
    Poziom 13  

    Z opisu wnioskuję, że raczej dobrałeś nieodpowiednio szybką diodę. W tym przypadku musi to być ultraszybka dioda ze względu na dość duże amplitudy przełączania. Jeśli nie dysponujesz taką diodą to możesz ją łatwo wykonać z tranzystora polowego typu mos w tym przypadku odpowiedni będzie np: IRF820-840 (musi mieć dość duże napięcie D-S). Aby go podłączyć musisz zewrzeć Bramkę ze źródłem to jest G z S. Super szybka dioda jest na złączu D-S odpowiednio anoda-S; katoda-D.
    Po pierwsze gdyby była dobra dioda a obciążenie zbyt wielkie przetwornica powinna się zablokować. Po drugie dioda ta ma prawo być ewentualnie letnia ale w żadnym przypadku nie może się mocno grzać i nie wymaga radiatora.
    Aby wyeliminować problem diody wylutuj zworę L010 (odłączająć obciążenie monitora) wzamian obciąż żarówką np: 60W. Po włączeniu dioda powinna być zimna a żarówka się świecić. Jeśli wówczas dioda się grzeje to problem leży wyłącznie w diodzie. Jest za wolna!!. Wstaw wówczas inna np: diodę z tranzystora i sprawdź.

    Pozdrawiam All

    0
  • #12 29 Maj 2005 15:44
    kulcz
    Poziom 12  

    Ta dioda D8LC20UR według katalogu trr -35nS 8A i pisze super fast stosowana w zasilaczch do kompa.
    Próbę z żarówką będę robił póżniej.
    Teraz idę się pomodlić o zdrowie bo rozum za poóżno.
    Dziękuję !

    Dodano po 4 [godziny] 6 [minuty]:

    Witam!
    Wykonałem diodę z IRF630 po podłączeniu żarówki było tylko
    błysk i próbkowanie przetwornicy.
    Normalnie tam nie było diody zgodnej ze schematem była to dioda z
    serii FG sprawdzałem katalog dioda szybka 720 ns.
    Przy poprzedniej diodzie na jej wyjściu było 50V mierzone 2 przyrządami
    analogowym i cyfrowym w/g schematu ma być 55V myślę,że te 5V
    powoduje takie grzanie ale gdzie błąd?
    Dioda D8LC20UR to duodioda ja połączyłem je rónolegle może mają
    inne parametry?
    Sam nie wiem może ktoś jeszcze doradzi?
    Dziękuję!

    0
  • #14 29 Maj 2005 23:21
    kulcz
    Poziom 12  

    Witam!
    To połączenie rownoległe na pewno nie było dobrym rozwiązaniem sam
    to już wcześniej zmieniłem, lecz nawet pojedyńczo się mocno grzeje.
    Muszę kupić odpowiednią diodę choćby dla estetyki wykonania.
    Uważam, że nie ma co dalej drążyć tematu.
    Muszę odłożyć naprawę na kilka dni wtedy zawsze przychodzą lepsze pomysły.
    Dziękuję za podpowiedzi były jednak dla mnie cenne wiele sobie utrwaliłem.
    Zamykam temat.

    0
  • #15 31 Maj 2005 12:05
    kulcz
    Poziom 12  

    Witam!
    Temat został zamknięty ale postanowiłem do niego wrócić.
    Wymieniłem diodę D156 na odpowiadające parametry lecz nadal się grzała.
    Wykonałęm esperyment wstawiłęm opornik w miejsce zwory pomiędzy
    trafo a diodę 2.2 oma było to mało dioda się grzała napięcie na diodzie nie spadło.
    Zwiększyłem oporność do 6.2 oma napięcie spadło o 10 volt co jest
    prawidłowe jednak monitor chodzi dobrze dioda się nie grzeje właśnie na nim pracuję.Napięcie na hocie wynosi 60 V.
    Opornik bardzo się grzeje co też jest prawidłowe.
    Moje pytanie czy wydajność trafa się nie zwiększyła poprzez jakiś błąd
    po stronie pierwotnej lub uszkodzone trafo.
    Dziekuję za jakieś sugestie.

    0