Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Citroen C5 2005r. Po podłączeniu akumulatora cały czas jest prąd(zapłon)

piotremilianczyk 13 Jun 2015 18:14 1140 3
  • #1
    piotremilianczyk
    Level 7  
    Witam robiłem klonowanie BSI w citroenie 2005 2.0 diesel i po podłączeniu akumulatora cały czas jest włączony zapłon( prąd) i jak się go odpali to nie można go zgasić kluczyk wyjmuje a autko dalej chodzi, dopiero po poduszeniu go na biegu gasi. Co może być przyczną tego coś w BSI czy ze stacyjką coś. I jeszcze pytanie które wejście w BSI jest odpowiedzialne za stacyjkę może tam trzeba szukać przyczyny. Dzięki za pomoc pozdrawiam :)
  • #2
    deska
    Level 13  
    Witam
    C5 w nowej wersji czy tej do 2005?
    Może kostka stacyjki padła? W Bsi mógł ulec uszkodzeniu przekaznik i też będą takie objawy.
    Czy coś było robione w samochodzie ?
  • #3
    piotremilianczyk
    Level 7  
    zapomniałem jeszcze dodać sprawdzałem interfejsem diagnostycznym autko i zero błędów. Czy możliwe że źle zrobiłem BSI czy jakby był zepsuł BSI to chyba autko by nie paliło czekam cierpliwie na odpowiedź pozdrawiam

    Dodano po 23 [minuty]:

    wylutowałem eeprom 95128 zczytałem wgrałem stary wsad i wlutowałem go z powrotem mówisz że przekaźnik a jak sprawidzić który przekaźnik jest zepsułty da się go naprawić czy trzeba nowe BSI ?? dzęki za odpowiedz pozdrawiam

    Dodano po 1 [minuty]:

    zdjęcie tego BSI i eeprom który wylutowywałem dzięki za odpowiedź
  • #4
    piotremilianczyk
    Level 7  
    i jeszcze jedno pytanie do magików od Citroenów. Interesuje mnie która wtyczka od czego jest zdjęcie po numerowałem żeby ułatwić. Jaki numer od czego jest dzięki za opowiedź pozdrawiam Citroen C5 2005r. Po podłączeniu akumulatora cały czas jest prąd(zapłon)

    Dodano po 9 [minuty]:

    deska wrote:
    Witam
    C5 w nowej wersji czy tej do 2005?
    Może kostka stacyjki padła? W Bsi mógł ulec uszkodzeniu przekaznik i też będą takie objawy.
    Czy coś było robione w samochodzie ?

    autko w wersji po 2005 roku :)

    Dodano po 2 [godziny] 42 [minuty]:

    Pomocy chłopaki dajcie jakieś wskazówki gdzie szukać przyczyny:) pozdro